Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Visual Studio 2005 unter Vista und Netzlaufwerke

Mitglied: ag

ag (Level 1) - Jetzt verbinden

07.04.2008 um 14:41 Uhr, 3246 Aufrufe

Hi,

ich habe hier Visual Studio 2005 und Vista 64 Bit. Das gleiche Problem besteht auch unter ner 32 Bit-Version.

Mit den beiden arbeite ich schon seit geraumer Zeit und hatte bisher auch so gut ( ;o)=) ) wie keine Probleme.

So, nun sollte ich eine Anwendung schreiben, die auf Netzwerklaufwerke zugreift und habe festgestellt, dass
ich unter der VS 2005 IDE dies nicht kann. Oder anders geschrieben, diese werden mir nicht angezeigt.

Ich starte VS2005 mit Administratorprivilegien, mein eigner Benutzer ist der (lokalen) Admingruppe zugeordnet,
dennoch zeigt mir die IDE die Laufwerke nicht an.

Melde ich mich als Administrator am Rechner an, so werden mir die Laufwerke (z.B. bei Datei öffnen) angezeigt!?!

Was is das wieder für eine lauwarme Sache von M$?

Kann mir jemand schreiben, an welchen Rechtehebeln ich ziehn, bzw. drücken muss, dass mein User ein
äquivalenter Administrator ist? Damit ich ebenfalls in den ausergewöhnlichen (?) Genuss komme und auf
ganz driviale Netzlaufwerke zugreifen kann?

Schon mal dankende Grüße
André

PS: Manchmal muss ich mich über die Programmierer aus Redmond schon sehr wundern... :o(
Ähnliche Inhalte
Visual Studio
Visual Studio Bug?
gelöst Frage von zelamediaVisual Studio10 Kommentare

Hallo ich arbeite zwar noch nicht lange mit Visual Studio jedoch glaube ich etwas kann hier nicht stimmen! Ich ...

Datenbanken
SQL Abfrage mit Visual Studio
gelöst Frage von specialuserDatenbanken5 Kommentare

Servus, habe mir Visual Studio installiert und habe einige SQL-Befehle welche ich gerne an der SQL-Datenbank abfragen würde und ...

Batch & Shell
Powershell Visual Studio Code
Frage von H41mSh1C0RBatch & Shell13 Kommentare

Moin in die Runde, Freitag der 13. ;( gestern doch das erstemal VS Code heruntergeladen mit dem Ziel es ...

Visual Studio

Visual Studio - Codierung dauerhaft speichern

gelöst Frage von pelzfruchtVisual Studio5 Kommentare

Hi, Ich hab eine Frage zu Visual Studio 2015. Unter Datei Erweiterte Speicheroptionen lässt sich die Codierung für den ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 8 StundenBackup

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 2 TagenExchange Server8 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke43 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Netzwerke
SSH - Wieso werde ich nach VPN Verbindung rausgeschmissen?
Frage von VernoxVernaxNetzwerke10 Kommentare

Hallo, ich habe es endlich geschafft mein Handy mit einer VPN Verbindung an meinen Router anzuschließen. Nach der Login ...

Microsoft
Ist es möglich ein reines Volume C Datenbackup in eine Hyper-V VM zu konvertieren?
Frage von Frank84Microsoft10 Kommentare

Hallo zusammen, ich habe hier ein Backup vorliegen, das ausschließlich das komplette C:\ Volume eines physischen Server 2012 enthält. ...

Windows Server
Freigaben per Default nur für Domänen-Benutzer
Frage von tierwoWindows Server8 Kommentare

Hallo gibt es eine Möglichkeit, einen Server 2016 so zu konfigurieren (z.B. per GPO), dass Freigaben die erstellt werden ...