Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vlan Trunk bereitet Probleme

Mitglied: Kampfwurst

Kampfwurst (Level 1) - Jetzt verbinden

10.05.2014 um 21:31 Uhr, 2622 Aufrufe, 3 Kommentare

Hallo

Ich würde gerne um mich weiterzubilden das Netzwerk zuhause gerne einwenig umbauen. Auf Routerboard Hardware

737321178d1912ead20fe618ba7478b9 - Klicke auf das Bild, um es zu vergrößern

Jetzt benötige ich aber zum ESXi Server einen Trunk (Vlan 200)
Zugriff auf den Fileserver soll ohne Vlan möglich sein. Das Internet würde ich gerne auf Vlan 200 legen.
Die Firewall und Spamfilter laufen auf dem ESXi und bekommt einen eigene Netzwerkkarte. Ebenso der Fileserver.

Das wichtigste ist das ich die volle Geschwindigkeit auf den Fileserver bekomme. Das geht nur wenn ich das ganze auf den Switch Chips des Routerboard laufen lassen.

Hier meine Config der 2 Router

RB750GL PORT 3 as Trunk

/interface vlan
add name=VLAN1 vlan-id=1 interface=ether1 disabled=no
add name=VLAN200 vlan-id=200 interface=ether2 disabled=no

/ip address
add address=192.168.0.254/24 interface=VLAN1
add address=192.168.10.254/24 interface=VLAN200

/interface vlan
add name=Trunk100 vlan-id=100 interface=ether3 disabled=no
add name=Trunk200 vlan-id=200 interface=ether3 disabled=no

CRS 125 PORT 16 as Trunk

/interface ethernet switch egress-vlan-tag
add tagged-ports=ether16 vlan-id=1
add tagged-ports=ether16 vlan-id=200

add ports=ether14 new-customer-vid=1 sa-learning=yes
add ports=ether14 new-customer-vid=200 sa-learning=yes

/ip address
add address=192.168.0.253/24 interface=VLAN1
add address=192.168.10.253/24 interface=VLAN200

Vieleicht kann mir jemand helfen. Ich bekomme es einfach nicht hin.

Gruß Christoph

Mitglied: MrNetman
10.05.2014 um 23:14 Uhr
Es ist schon spät.
Aber da stimmt was nicht in deienr Zeichnung.
Ein Trunk beihnhaltet mehrere VLANs.
mehrere VLANs benötigen einen router um miteinander zu kommunizieren.
Und du benötigst keine zwei konfigurierten Router für dein Vorhaben. Dafür gibt es ja den Trunk.
Außerdem stören sich die beiden Konfigs ja.

Probiere mal die normalen Befehle für Netzwerke:
Ping
Tracert
Pathping
und du wirst sehen, dass es so nicht geht.
Lionksys und Netgear sind vermutlich ungemanagt.
Und dein ganzer Verkehr muss immer über den Router des RB750. Es sei denn, deine Clients sind alle im VLAN 200.
Und steht der ESXi mit der 192.168.1.0 noch mal als Router im Internet? Welchen Weg sollen denn die Pakete von da nehmen?

Mal mal und schaue, wo die Adressen umgesetzt werden müssen und wo sie es sonst noch werden.

Gruß
Netman
Bitte warten ..
Mitglied: Kampfwurst
10.05.2014 um 23:49 Uhr
Am ESXi hängt eine Fritzbox an einer Netzwerkkarte.(192.168.1.0/24) Es geht durch eine Sophos FW ink Spamfilter für die Mails.
Von da an beginnt das Interne Netz (192.168.0.0/24)

Von mir aus kann ich auch den Internen Traffic vom Fileserver auf VLAN 100 legen.
Das Internet soll Intern über VLAN 200 laufen.

Die anderen Switche werde ich gegen RB260 ersetzen.
Der RB750GL sollte das VLAN über den SWITCH CHIP taggen können. Mit voller Geschwindigkeit und ohne die CPU zu belasten.
Ebenso der CRS125. Daher ist es schon richtig das alles über den RB750GL geht
Bitte warten ..
Mitglied: aqui
11.05.2014 um 15:53 Uhr
Hier findest du eine VLAN Beispiel Konfig unter anderem auch für Mikrotik:
https://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...

Das sollte alle Fragen beantworten.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Mikrotik VLAN Trunk und Accessport
gelöst Frage von wireless-teamLAN, WAN, Wireless4 Kommentare

Hallo Leute, wir möchte ein Hotspotnetz aufbauen welches aber unser bestehendes Netzwerk nicht beeinflussen darf oder soll. Um Broadcast ...

Datenbanken
MYSQL Abfrage bereitet mir Probleme
gelöst Frage von datadexxDatenbanken43 Kommentare

Hallo Leute, ich habe wieder ein Problem mit einer SQL Abfrage. Ich habe eine Tabelle die nennt sich pbooking, ...

LAN, WAN, Wireless

LACP Trunk mit VLANS zwischen HP und Cisco

gelöst Frage von 14116LAN, WAN, Wireless4 Kommentare

Ich habe hier den bestehenden LACP Trunk um ein VLAN 60 und um ein VLAN 80 zu erweitern. Ich ...

Netzwerkmanagement

Verständnisfrage: Trunks und VLANs an HP Switchen

gelöst Frage von em-pieNetzwerkmanagement9 Kommentare

Hallo zusammen, ich beschäftige mich derzeit beu uns im Unternehmen mit dem Thema VLAN und Trunking (LAG). Div. Lektüren ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...