Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VMware Hetzner Ping macht Probleme

Mitglied: iceget

iceget (Level 2) - Jetzt verbinden

08.08.2008 um 09:19 Uhr, 6603 Aufrufe, 3 Kommentare

Liebe Community,

und zwar hätte ich da eine Frage bzgl. Hetzner Server und VMware.

Ich habe auf meinem neuen Hetzner Server das Portforwarding in /etc/sysctl.conf aktiviert.
Habe dann von meinem zusätzlichen Subnetz die letzte mögliche IP die ich verwenden kann,
als Gateway auf dem Hetzner Server installiert.

VMware habe ich dort auch bereits installiert. Nachdem ich jetzt per VMware Debian installiert habe,
und als Gateway die IP vom Subnetz eingegeben habe, funktioniert auch alles.

Nur mein Problem: wenn ich einen dauerping auf diese IP bzw. auf das neue Debian System was als VMware installiert wurde ausführe,
bekomme ich zwar eine Antwort aber manchmal bekomme ich 3-4 Zeiterübschreitungen, bzw. auch manchmal dann einen ping von 200-500.

Jetzt die Frage: was kann ich dagegen tun, das VMware gleich stabil mit den Netzwerkeinstellungen läuft,
wie direkt auf dem Hetzner Server?

Könnt ihr mir helfen?

Vielen Dank!

glg mAx


Ping Ausgabe:
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=31ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=33ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=36ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=32ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=30ms TTL=50
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Antwort von 78.46.x.x: Bytes=32 Zeit=34ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=61ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=83ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=33ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=44ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=37ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=960ms TTL=49
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=29ms TTL=50
Antwort von 78.46.x.x: Bytes=32 Zeit=28ms TTL=50
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Mitglied: Mungomaus
28.01.2009 um 10:01 Uhr
Hallo,

hat sich das Problem inzwischen lösen lassen?

Ich habe das gleiche Problem auf mehreren Servern.

Danke

Grüße

Mungomaus
Bitte warten ..
Mitglied: iceget
29.01.2009 um 14:24 Uhr
Hallo Mungomaus,

das Problem war bei mir immer nur bei Windows Maschinen.

Aber versuch mal folgendes (Debian):

/etc/sysctl.conf wie folgt ändern:
### Hetzner Online AG installimage
  1. sysctl config
net.ipv4.ip_forward=1
net.ipv4.conf.all.rp_filter=1
net.ipv4.icmp_echo_ignore_broadcasts=1


Und anschließend Server neustarten.

Die VMware's mittels Bridged konfigurieren und am Hauptserver eine der zusätzlichen IP-Adressen einrichten,
die dann als Gateway bei den VMware Machines einzutragen ist!

glg mAx
Bitte warten ..
Mitglied: Mungomaus
29.01.2009 um 14:38 Uhr
Vielen Dank,

habe gestern Abend den Fehler noch gefunden.
VMWare generiert aus welchen Gründen auch immer die gleiche MAC auf verschiedenen Servern.
Das hat den Fehler verursacht.

Einfach in der .VMX eine andere statische MAC vergeben, dann geht's.

Grüße

Mungomaus
Bitte warten ..
Ähnliche Inhalte
Windows 10
UAC Benutzersteuerung macht Probleme
gelöst Frage von MadzylinderWindows 105 Kommentare

Moin, ich habe einen Benutzer (Betriebsleiter) der, wenn es klingelt das Bild der Überwachungskamera angezeigt bekommt. Seit einigen Tagen ...

Video & Streaming

Videoüberwachung über Terminalserver macht Probleme

Frage von GueNeVideo & Streaming1 Kommentar

Hallo, wir haben eine Videoüberwachung ( 1 Stück Netzwerkkamera 2 MPixel ). Vorher ist diese im NW auf 5 ...

Backup

Acronis Backup macht Probleme

Frage von PharaunBackup20 Kommentare

Hallo, Wir haben bei uns Acronis Backup und Recovery 11 im Einsatz. Das Backup mit Acronis macht uns hier ...

Windows Server

SBS2011 Serversichrung macht Probleme

Frage von corpse2001Windows Server5 Kommentare

Hallo, ich habe hier folgendes Problem mit verschiedenen SBS2011 Servern auf denen die Windows Server Sicherung(wird über kommandizeile gesteuert) ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...