Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach VMWare-Server-Installation ist Windows-Server im Netz nicht mehr erreichbar

Mitglied: natraj

natraj (Level 1) - Jetzt verbinden

05.10.2008, aktualisiert 21:27 Uhr, 10238 Aufrufe, 4 Kommentare

Dringendes Problem:

Ich habe auf einem Server 2003 einen VMWare-Server 2 installiert - und seitdem ist der Server im Netzwerk nicht mehr erreichbar, Domänenanmeldung geht nicht, kein Zugriff auf Shares, Outlook, gar nichts.

Ping von irgendeinem Client auf den Server geht nicht durch. Erstelle ich aber eine VM, dann kann ich die VM problemlos anpingen. Deinstallation des VMWare-Servers ändert nichts. Versuche ich bei der Netzwerkkarte des Servers eine "Reparatur", bekomme ich eine Fehlermeldung, daß der "ARP-Cache" nicht gelöscht werden kann.

Weiß irgendjemand Rat ?
Mitglied: 20580
05.10.2008 um 21:27 Uhr
Hallo,

hat irgendetwas mit dem EIntrag Stacks in der Registierung zu tun.

Hatte den Fehler vor Jahren mal, weiß aber leider nicht mehr.

Google mal.
Bitte warten ..
Mitglied: kerrbenok
24.01.2009 um 12:17 Uhr
Hi!

Hatte heute genau das selbe Problem: VMWare-Server 2 auf Win 2003 SBS installiert und eingehend gab der Server nach dem Neustart null Antwort. Ausgehend konnte man jedoch Clients pingen. Auch die Fehlermeldung bzgl. "ARP-Cache" war da!

Deinstallation des VMWare-Servers (auch vollständig per "vmware-installer.exe /c") hat nichts gebracht, Netz auf dem Host war immer noch tot.

Lösung: (Hat zumindest bei mir geklappt)
Nach einigem Kopfzerbrechen fiel mir auf, dass der Windows-Firewall Dienst auf dem Host aus war. Manuelles starten ergab die Fehlermeldung, dass die Komponente durch (sinngemäß) *nat.sys bereits belegt sei. (Sorry, hab mir den genauen Namen nicht notiert.) Da ging mir das Licht auf, dass der Windows Routing & RAS-Dienst aktiviert zwar. Allerdings nicht für NAT sondern lediglich für die VPN-Einwahl, aber ich habe ihn sicherheitshalber deaktivert.
Nach einem Neustart war des Netz endlich wieder verfügbar!

Anschließend habe ich erleichtert VMWare-Server erneut installiert und diesmal ging alles fehlerfrei!!

Also: Routing & RAS-Dienst deaktivieren!
Hoffe das hilft jemandem weiter, der ebenfalls beim Kunden steht und schwitzt!
Bitte warten ..
Mitglied: GraveDigger1979
26.03.2009 um 18:23 Uhr
Hi

also das was kerrbenok schreibt funk ich mußte ihn bloß noch deinstallieren dann redete der server wieder mit mir und eine wieder installation des dienstes war auch nicht so schlimm und ließ den server normal weiter arbeiten

mfg

ich habe geschwitzt und der raum war klima
Bitte warten ..
Mitglied: mario01
17.08.2011 um 13:49 Uhr
supi dass du schon geschwitzt hast , hatte gerade GENAU das Problem und so schon eine Lösung, musste man nur noch bedenken dass der RAS Service richtig deaktiviert werden muss und nicht nur der Dienst angehalten.

Mario
Bitte warten ..
Ähnliche Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Netzwerkmanagement
Windows Server per WLAN erreichbar
gelöst Frage von HakairoNetzwerkmanagement7 Kommentare

Hallo, Ich beginne erstmal mit dem Setup und dann mit meinem Ziel: - Ich habe einen Windows Server, der ...

Windows Server
Windows Server Installation (Treiber)
gelöst Frage von schneerunzelWindows Server9 Kommentare

Hallo zusammen, ich habe eine Dell PowerAge 2900 sehr günstig gekaut und wollte dort nun Windows Server 2012 R2 ...

Windows Server
Windows Server 2016 - Installation
Anleitung von Ah3n0bar6usWindows Server9 Kommentare

Alias Windows Server Technik Preview 2 steht als Vorabversion zum Download bereit. Ich möchte hier lediglich einen kleinen visuellen ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 14 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...