Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN und CompanyWeb über Cisco 871 Router auf Microsoft Small Business Server 2003 R2 - Fehler 800

Mitglied: alkumuc

alkumuc (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 20.09.2007, 5919 Aufrufe, 3 Kommentare

Keine Verbindung über Internet möglich, möglicherweise Router falsch konfiguriert...

Hallo liebes Forum,
nach 2 tägigen googlen, Bücher wälzen und Foren durch stöbern bin ich zwar schlauer aber immer noch nicht zu einer funktionierenden Lösung gekommen.
Deshalb muss ich euch leider mit einem weiter Fehler 800 Beitrag den letzten Nerv rauben, wär euch aber unendlich Dankbar wenn ihr mir dennoch bei meinem Problem weiterhelfen könntet.

Bei meinem Praktikum ist es meine Aufgabe einen Windows SBS 2003 R2 Server mit Exchange- und VPN-Server einzurichten.
Nach einer Woche steht nun der SBS 2003 Server und läuft als VMware-Image auf einem Dell Server, er ist im Netzwerk erreichbar, kann e-mails verwalten und die einzelnen User sind auch konfiguriert.
Über das lokale Netzwerk kann ich auf die Companyweb-Site sowie das VPN zugreigfen.

Soweit so gut, nun aber zu meinem Problem. Wenn ich versuche mich über das Internet auf das VPN einzuloggen kommt die Fehlermeldung 800:

" Die VPN-Verbindung kann nicht hergestellt werden. Der VPN-Server ist eventuell nicht erreichbar oder die Sicherheitsparameter sind für diese Verbindung nicht korrekt konfiguriert. (Fehler 800) "

Ich denke das Problem liegt am Cisco Router, da die Verbindung zum VPN über das lokale Netzwerk möglich ist. Ich lasse mich aber gerne eines Besseren belehren ;)

Für alle die sich ein bisschen mit Cisco Router auskennen poste ich mal die Config, für alle anderen gilt weiter unter weiterlesen

________________________________



!
! Last configuration change at 11:24:55 CEST Thu Sep 13 2007 by admin
!
version 12.4
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
service sequence-numbers
!
hostname XXXXXX
!
boot-start-marker
boot-end-marker
!
logging count
logging snmp-authfail
logging userinfo
logging buffered 51200 debugging
logging reload debugging
no logging console
enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXX
!
aaa new-model
!
!
aaa authentication login default group tacacs+ enable
aaa authentication ppp default local
aaa authorization exec default group tacacs+ none
aaa accounting update periodic 5
aaa accounting exec default start-stop group tacacs+
!
aaa session-id common
!
resource policy
!
clock timezone CET 1
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 2:00
ip subnet-zero
ip cef
no ip dhcp use vrf connected
!
ip dhcp pool LAN
network 192.168.123.0 255.255.255.0
default-router 192.168.123.1
dns-server 192.168.123.5 192.168.123.1
domain-name xxx.xxx.xx
lease 0 23
!
ip dhcp pool WLAN
network 192.168.124.0 255.255.255.0
default-router 192.168.124.1
dns-server 192.168.123.5 192.168.123.1
domain-name xxx.xxx.xx
lease 0 23
!
ip dhcp pool Printer
host 192.168.123.103 255.255.255.0
hardware-address 0100.0048.d18a.04
default-router 192.168.123.1
dns-server 192.168.123.5 192.168.123.1
domain-name xxx.xxx.xx
lease 0 23
!
ip dhcp pool honey
host 192.168.123.4 255.255.255.0
hardware-address 0100.188b.f78f.81
default-router 192.168.123.1
dns-server 192.168.123.5 192.168.123.1
domain-name xxx.xxx.xx
lease 0 23
!
!
ip inspect one-minute high 2500
ip inspect name INSPECT-RULE1 tcp
ip inspect name INSPECT-RULE1 udp
ip inspect name INSPECT-RULE1 ftp
ip inspect name INSPECT-RULE1 pptp
no ip bootp server
ip domain name xxx.xx
ip accounting-threshold 5120
vpdn enable
!
!
!
!
call-history-mib retain-timer 500
call-history-mib max-size 500
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description WAN to NTBBA/PPPoE/T-DSL
no ip address
no ip unreachables
no ip proxy-arp
ip accounting output-packets
ip route-cache flow
no ip mroute-cache
load-interval 30
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 11
no cdp enable
!
interface Dot11Radio0
no ip address
!
encryption vlan 1 mode ciphers tkip
!
ssid xxx.xxx.xx
vlan 1
authentication open
authentication key-management wpa
guest-mode
wpa-psk ascii 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxx
!
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.
54.0
station-role root
no cdp enable
!
interface Dot11Radio0.1
description Interface to Private LAN
encapsulation dot1Q 1 native
ip address 192.168.124.1 255.255.255.0
no ip proxy-arp
ip accounting output-packets
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1350
no ip mroute-cache
no snmp trap link-status
no cdp enable
!
interface Vlan1
description Interface to Private LAN
ip address 192.168.123.1 255.255.255.0
no ip proxy-arp
ip accounting output-packets
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1350
no ip mroute-cache
load-interval 30
!
interface Dialer11
description Dialer PPPoE to ElabNET DSL
ip address negotiated
ip access-group 160 in
ip accounting output-packets
ip mtu 1456
ip inspect INSPECT-RULE1 out
ip nat outside
ip virtual-reassembly
encapsulation ppp
ip route-cache flow
dialer pool 11
dialer remote-name redback
dialer idle-timeout 300
dialer vpdn
dialer-group 10
no cdp enable
ppp authentication pap chap callin optional
ppp chap hostname xxxx@xxx.xx
ppp chap password 7 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
ppp pap sent-username xxxx@xxx.xx password 7 xxxxxxxxxxxxxxxxxxxxxxxx
ppp ipcp dns request
ppp timeout authentication 180
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer11
!
ip http server
no ip http secure-server
ip nat inside source list 150 interface Dialer11 overload
ip dns server
!
logging history size 500
logging history debugging
logging trap debugging
access-list 150 remark *
access-list 150 remark
* no NAT to private IP's
access-list 150 deny ip any 10.0.0.0 0.255.255.255
access-list 150 deny ip any 172.16.0.0 0.15.255.255
access-list 150 deny ip any 192.168.0.0 0.0.255.255
access-list 150 remark * NAT-List
access-list 150 permit ip 10.0.0.0 0.255.255.255 any
access-list 150 permit ip 172.16.0.0 0.15.255.255 any
access-list 150 permit ip 192.168.0.0 0.0.255.255 any
access-list 160 remark
*
access-list 160 remark * FIREWALL: Inbound-Rules for Internet-Interface
access-list 160 remark
* IKE/ESP allowed
access-list 160 permit esp any any
access-list 160 permit udp any any eq isakmp
access-list 160 permit udp any any eq non500-isakmp
access-list 160 permit gre any any
access-list 160 permit tcp any any eq 1723
access-list 160 remark * ICMP-subset allowed
access-list 160 permit icmp any any echo
access-list 160 permit icmp any any echo-reply
access-list 160 permit icmp any any unreachable
access-list 160 permit icmp any any time-exceeded
access-list 160 permit icmp any any ttl-exceeded
access-list 160 permit icmp any any packet-too-big
access-list 160 remark
* Allow Management
access-list 160 remark * NTP-Response from Time-servers
access-list 160 permit udp host 192.53.103.103 eq ntp any eq ntp
access-list 160 permit udp host 129.69.1.153 eq ntp any eq ntp
access-list 160 permit udp host 192.43.244.18 eq ntp any eq ntp
access-list 160 remark
* ElabNET WC
access-list 160 permit ip 213.68.224.0 0.0.0.31 any
access-list 160 permit ip 213.69.234.112 0.0.0.15 any
access-list 160 permit tcp any eq domain any
access-list 160 permit udp any eq domain any
access-list 160 remark * Drop selected without log
access-list 160 deny icmp any any echo
access-list 160 deny tcp any any eq 57
access-list 160 deny tcp any any eq ftp
access-list 160 deny tcp any any eq www
access-list 160 deny tcp any any eq sunrpc
access-list 160 deny tcp any any eq ident
access-list 160 deny udp any any range 135 netbios-ss
access-list 160 deny tcp any any range 135 139
access-list 160 deny tcp any any eq 443
access-list 160 deny tcp any any eq 445
access-list 160 deny udp any any eq rip
access-list 160 deny tcp any any eq 554
access-list 160 deny tcp any any eq 593
access-list 160 deny tcp any any eq 901
access-list 160 deny tcp any any eq 1234
access-list 160 deny tcp any any eq 1433
access-list 160 deny udp any any eq 1434
access-list 160 deny tcp any any eq 1434
access-list 160 deny tcp any any eq 2014
access-list 160 deny udp any any eq 2301
access-list 160 deny tcp any any eq 4899
access-list 160 deny tcp any any eq 17300
access-list 160 deny tcp any any eq 27374
access-list 160 deny ip host 127.0.0.1 any
access-list 160 remark
* DENY anything else with log
access-list 160 deny ip any any log
dialer-list 1 protocol ip permit
dialer-list 10 protocol ip permit
dialer-list 11 protocol ip permit
dialer-list 15 protocol ip permit
snmp-server community snmp123 RO 15
snmp-server community snmp123!x RW 15
snmp-server ifindex persist
snmp-server location xxx/xxx
snmp-server contact xxx@xxx.xx
snmp-server enable traps tty
no cdp run
route-map NAT-out permit 10
match ip address 150
!
!
control-plane
!
banner login ^CCC
XXXXXXXXXXXXX
XXXXXXXXXXX
XXXXXXXXX
XXXXXXX
XXXXX
XXX
X

  1. xxxx #
^C
!
line con 0
no modem enable
line aux 0
line vty 0 4
privilege level 15
transport input telnet ssh
!
scheduler max-task-time 5000
ntp clock-period 17175028
ntp server 192.53.103.103 prefer
ntp server 192.43.244.18
ntp server 129.69.1.153
end
_________________________________________________

" access-list 160 permit tcp any any eq 1723 " <-- anscheinend sind die ports für VPN freigegeben...

Meine Frage lautet nun:

Was muss ich am Router einstellen sodass die Verbindung zum VPN-Server richtig weitergeleitet werden?
Was ist noch zu beachten beim einrichten eines VPN-Servers?

Falls ihr noch irgendwelche Informationen benötigt werde ich sie natürlich zu Verfügung stellen ;)

Danke für eure Hilfe!
mfg Alex aka Praktikant aka Administrator
Mitglied: alkumuc
14.09.2007 um 09:10 Uhr
Hat keiner einen kleinen Tipp?
Ich habe sogar schon das gesamte Intranet zerschossen... =(
Geht zwar wieder aber ich weiß echt nicht weiter =/
Bitte warten ..
Mitglied: alkumuc
17.09.2007 um 11:58 Uhr
Ich gebs bald auf =(
Bitte irgendjemand muss sich doch mit VPN auskennen und mir sagen können woran es liegt, dass das VPN nicht läuft. Bin wirklich am Ende mit meinem Latein! =/
euer gefrusteter Praktikant Alex
Bitte warten ..
Mitglied: alkumuc
20.09.2007 um 11:16 Uhr
Hab das Problem jetzt schon seit 2 Tagen gelöst, poste hier aber mal die Lösung falls irgendjemand das selbe Problem hat.

Über Telnet eine Verbindung zum Cisco Router aufbauen.

und die für VPN notwendigen Ports TCP 1723 und TCP 47 zum server freigeben:

http://www.portforward.com/english/routers/port_forwarding/Cisco/Cisco8 ...


bitte sehr
Bitte warten ..
Ähnliche Inhalte
Firewall
Cisco cisco small business rv215w
Frage von bunticFirewall1 Kommentar

Hallo, ich habe mir vor kurzem ein cisco small business rv215w zugelegt, jetzt zur meine Frage: ich hab 3 ...

Linux
Small Business Server Ersatz
Frage von capsobLinux6 Kommentare

Hallo Leute, ich habe mich mal nach einem Small Business Server (original mal von MS) umgeschaut. Gelandet bin ich ...

Netzwerke

Small Business Server integriertes VPN empfehlenswert?

gelöst Frage von manuelwNetzwerke4 Kommentare

Hallo, ich richte derzeit einen Small Business Server 2008 ein. Da sich im Netzwerk auch ein Terminalserver befindet auf ...

Switche und Hubs

VLAN einrichten auf Cisco Small Business SG300 Serie

gelöst Frage von Amboss77Switche und Hubs4 Kommentare

Moin Leute, Ich habe die ehrenvolle Aufgabe in unserm Betrieb ein VLAN einzurichten. Hört sich erst mal einfach an ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 7 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 12 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 23 StundenMicrosoft Office3 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...