Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst VPN Einwahl bricht nach wenigen sekunden ab

Mitglied: Oneil-1989

Oneil-1989 (Level 1) - Jetzt verbinden

08.12.2014, aktualisiert 16.03.2015, 3070 Aufrufe, 7 Kommentare

Hallo zusammen,

ich habe einen externen Dienstleister, der sich per VPN bei uns einwählt.
Das Problem ist, das nach wenigen sekunden der Tunnel wieder abbricht.

Im Eventviewer wird folgendes angezeigt.

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
- <System>
<Provider Name="Microsoft-Windows-RasSstp" Guid="{6c260f2c-049a-43d8-bf4d-d350a4e6611a}" EventSourceName="RasSstp" />
<EventID Qualifiers="0">14</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2014-12-08T12:11:36.000000000Z" />
<EventRecordID>34938</EventRecordID>
<Correlation />
<Execution ProcessID="0" ThreadID="0" />
<Channel>System</Channel>
<Security />
</System>
- <EventData>
<Data Name="Error Message">Falscher Parameter.</Data>
</EventData>
</Event>


Hat jemand eine Idee dazu?
Bei 150 anderen Usern geht es ohne Probleme.
Auf mehreren Testclients konnte ich das Problem nicht reproduzieren.


Grüße
Mitglied: xbast1x
08.12.2014 um 14:11 Uhr
Sagt der Log der VPN Schnittstelle irgendwas? Ist das der einzige Consult der Probleme hat oder gibt es dort mehrere Personen?
Bitte warten ..
Mitglied: Oneil-1989
08.12.2014 um 14:30 Uhr
am server ist gar nix zu finden, aktuell der einzigste fall von dem ich weiß, wir haben aber auch teilweiße s2s verbindungen zu dienstleistern
Bitte warten ..
Mitglied: colinardo
08.12.2014, aktualisiert um 16:14 Uhr
Hallo oneil,
wenn ich das richtig sehe ist dies eine SSTP Verbindung ?
  • Sind genügend freie SSTP-Slots im RRAS aktiviert ?
  • Vertraut der Client dem Server-Zertifikat/Zertifikatskette ?
  • Was sagen die Client-Logs ?
  • Schon Wireshark mitlaufen gelassen wâhrend der Disconnect Auftritt ?

Wenn der Fehler nur bei diesem Client auftritt würde ich die Analyse erst mal auf den Client konzentrieren. D.h. ihr müsst da entweder jemand rausschicken oder euch die Logs schicken lassen.

Grüße Uwe
Bitte warten ..
Mitglied: Oneil-1989
08.12.2014 um 16:14 Uhr
Sind genügend freie SSTP-Slots im RRAS aktiviert ? <- sollte passen
Vertraut der Client dem Server-Zertifikat/Zertifikatskette ? <- wie kann ich das prüfen?
Was sagen die Client-Logs ? <- siehe oben der fehler wird ausgeworfen
Schon Wireshark mitlaufen gelassen wâhrend der Disconnect Auftritt ? <- noch nicht, da fremdrechner ;)
Bitte warten ..
Mitglied: colinardo
08.12.2014, aktualisiert um 16:22 Uhr
Zitat von Oneil-1989:

Sind genügend freie SSTP-Slots im RRAS aktiviert ? <- sollte passen
Vertraut der Client dem Server-Zertifikat/Zertifikatskette ? <- wie kann ich das prüfen?
Zertifikat des Servers exportieren und dem Dienstleister schicken, die können dann überprüfen ob das Zert bei Ihnen als gültig deklariert angezeigt wird.
Was sagen die Client-Logs ? <- siehe oben der fehler wird ausgeworfen
Das reicht hier aber nicht, für den RRAS lässt sich die detaillierte Protokollierung aktivieren(s.Google)
Schon Wireshark mitlaufen gelassen wâhrend der Disconnect Auftritt ? <- noch nicht, da fremdrechner ;)
Und schon auf dem Server gecaptured und analysiert ?

OK, ihr müsst den Dienstleister aber klar machen das er der einzige mit Problemen ist, und ihm klar machen das es sehr wahrscheinlich an deren Netz/Rechnern/Firewall liegt.
Bitte warten ..
Mitglied: Oneil-1989
09.12.2014 um 08:18 Uhr
mit dem zert werde ich mal testen

nach abbruch des vpns habe ich mir gestern ein protokoll raus gelassen, eine 2 mb htm datei mit jeder menge inhalt.
meinst du das?

ja habe ich befürchtet seltsam nur das er im homeoffice hinter eine fritzbox hängt
Bitte warten ..
Mitglied: colinardo
LÖSUNG 09.12.2014, aktualisiert 16.03.2015
Zitat von Oneil-1989:
nach abbruch des vpns habe ich mir gestern ein protokoll raus gelassen, eine 2 mb htm datei mit jeder menge inhalt.
meinst du das?
müsste es sein
ja habe ich befürchtet seltsam nur das er im homeoffice hinter eine fritzbox hängt
Wie sehen denn die IP-Adressbereiche aus ? Nicht das der Dienstleister im selben Subnetz hängt wie euer Netz.

Zur Info für die Besucher dieses Threads: Aus dem RAS-Log des TOs geht folgender Fehler hervor:
Completely disconnected connection: Reason: ERROR_LINK_FAILURE (829)
Hier die Beschreibung der möglichen Ursachen für diesen Fehler:
Error 829 (ERROR_LINK_FAILURE)  
Message: The modem (or other connecting device) was disconnected due to link failure. 
This error appears when the modem (in the case of dial-up or broadband connections) or tunnel (in the case of VPN connections) is disconnected due to a network failure or a failure in the physical link to the modem. The following are possible reasons for the failure. 
1.	A problem in the network between the modem and the RAS server might have caused the basic dial-up or, in the case of a broadband connection, PPPoE connection, or VPN tunnel to fail.  
2.	Check connectivity between the modem and the telephone/cable connection jack. If an external modem is being used, check the physical connectivity between the modem and the computer.  
3.	In the case of VPN connections set up over a wireless network, problems in the wireless network might have caused the connection to fail. Check the status of the wireless connection in Network Connections folder. Some of the causes of problems in the wireless network are:  
o	The wireless access point might have gone down due to loss of power or for other reasons.  
o	The user's computer might be out of the operating range of the wireless network or the RF signal strength might be weak. 
4.	The RAS server might have failed or restarted and closed the connection. Check the event logs on the RAS server
Bitte warten ..
Ähnliche Inhalte
Server

Nach wechsel von DHCP auf feste IP bricht SSH nach wenigen Sekunden ab

gelöst Frage von B-freeServer19 Kommentare

Hallo :D Ich habe meinem Ubuntu Server heute eine feste IP verpasst (über /etc/network/interfaces). Der Grund ist, dass ich ...

Windows Netzwerk

LAN-Verbindung bricht nach wenigen Minuten zusammen

gelöst Frage von achkleinWindows Netzwerk6 Kommentare

Nach der Neuinstallation von Windows 8.1 Pro auf einem Acer Aspire 5740DG bricht die LAN-Verbindung nach einigen Minuten ab. ...

Windows Netzwerk

PPTP-VPN Abbruch nach 20 Sekunden

Frage von OtomombeWindows Netzwerk14 Kommentare

Hallo Freunde des Internets, aktuell stehe ich seit gut einer Woche für einem sehr merkwürdigem Problem. Wir nutzen einen ...

Router & Routing

LANCOM 1711+VPN TCOM Einwahl

gelöst Frage von pzwopt19Router & Routing21 Kommentare

Hallo, habe hier einen LANCOM 1711+VPN. Bei der Einrichtung für den Zugang zum Internet über den Assistenten habe ich ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 7 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 20 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...