Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN und Fehler 733

Mitglied: Zesa20

Zesa20 (Level 1) - Jetzt verbinden

08.01.2008, aktualisiert 08.03.2008, 14466 Aufrufe, 14 Kommentare

Es gibt zwar Einträge über das Problem, aber keine für mich brauchbare Lösung.

Guten Morgen,
ich habe mich gestern ein wenig mit VPN beschäftigt und habe folgendes eingerichtet:

SERVER
-WIN XP HOME EINGENDE VERBINDUNG FÜR VPN ZULASSEN
-Benutzer ausgewählt
-IP VERGABE via DHCP
-Firewall eingestellt, zwecks port für pptp

-ROUTER von o2
-port für pptp freigeschaltet und weitergeleitet auf den rechner
-port für pptp_gre auch freigeschaltet

finde auch es kann an den einstellungen nicht liegen, denn der vorher vergaß ich pptp_gre freizuschalten und da kam auch eine andere fehlermeldung, aber egal
gre ist freigeschaltet und neuer fehler ist FEHLER 733:

TCP/IP CP gemeldeter Fehler 733: Es könnte keine Verbindung mit dem Remotecomputer hergestellt werden. Sie müssen eventuell die Protokolle auf diesem Computer anpassen. Klicken Sie auf "Details" oder suchen SIe "Hilfe- und Supportcenter" nach dieser Fehlernummer, um weitere Informationen zu erhalten"

und

TCP/IPv6 CP gemeldeter Fehler 733: ---gleiche Meldung---

zu erwähnen ist, was ich als client eingestellt habe

-WIN VISTA
-VPN CLIENT mit dyndns eingestellt
-Benutzername und Kenntwort logischerweise das was am Server eingestellt wurde

Ich habe echt keine Ahnung woran das liegen kann, bin irgendwie der Meinung ich habe alles beachtet.

Würde mich über freuen, wenn jemand ne Lösung für mich hat.

MFG

Zesa
Mitglied: 38697
08.01.2008 um 09:41 Uhr
Moin,

ohne dich hier gleich nieder machen zu wollen. Aber hättest du dich gestern ein wenig mit VPN beschäftigt, wüsstest du auch, das man PPTP auch nicht mehr nimmt!
Dann beschäftige dich noch einmal - diesmal etwas länger - mit der Materie und guck dir mal IPSec oder SSL an, vielleicht streifst du auch noch über andere VPN-Methoden, die aber weniger interessant für dich wären.

Als Bücher kann ich nur wärmstens empfehlen:
VPN - Virtuelle Private Netzwerke . Aufbau und Sicherheit von Manfred Lipp und
VPN - Virtual Private Networks von Wolfgang Böhmer

VPN ist nicht an einem Tag gelernt, verstanden und angewandt.

Grüße und viel Erfolg
Schramme

Der sich seit 1,5 Jahren intensiv damit beschäftigt und immer noch dazulernt.
Bitte warten ..
Mitglied: Zesa20
08.01.2008 um 09:47 Uhr
ey schramma danke für die antwort...

natürlich ist mir bewusst, dass man sowas nicht an einem tag lernt;)
doch durch fehler, die auftauchen, versuche ich ja dazuzulernen, oder durch
jemanden der das seit 1,5 jahren damit beschäftigt hat.

also im internet standen einige methoden darüber, dass man das mit pptp macht,
und die einleitung war auch esay...

ich möchte keine extra software installieren und mich erstmal nur Windows beschäftigen.

danke für die tipps mit der literatur, bei gelegenheit werde ich darauf auch nochmal zurückgreifen um auf vpn aufzubauen

aber nochmal zum problem:

ALSO SO Wie ich das gemacht habe, kann das nicht funzen???

danke

zesa
Bitte warten ..
Mitglied: shell-lover
08.01.2008 um 10:25 Uhr
Hallo,

Der Fehlercode 733 bedeutet:
Das PPP-Steuerungsprotokoll für dieses Protokoll ist auf diesem Server nicht verfügbar.


Tipp: Schalte mal "TESTWEISE" die Firewall ab, um zu testen ob Du dort hängen bleibst.
Bitte warten ..
Mitglied: Zesa20
08.01.2008 um 17:15 Uhr
hallo shell-lover...

ich habs ausprobiert, und leider gehts immer noch nicht
vpn findet ja den rechner
er überprüft ja auch benutzernamen und kennwort
wenn kennwort falsch ist, gibt ja auch ne meldung aus

aber bei Computer wird im Netzwerk registriert, kommt dann der Fehler 733:S

und dann halt zwei mal...einmal fü TCP IP und dann für v6 auch nochma..:S
Bitte warten ..
Mitglied: 38697
08.01.2008 um 17:20 Uhr
Hi,

meine letzte PPTP-Verbindung war auch etwas kniffelig. Je nach Routertyp ist da vielleicht mehr an Einstellungen erforderlich. Haste das mal ohne Router probiert?
Das war damals meine Anleitung:
http://kb.juniper.net/KB5471

Weiterhin viel Glück.

Entweder es klappt,
oder es klappt zusammen!
Bitte warten ..
Mitglied: Zesa20
08.01.2008 um 17:46 Uhr
hi
ich glaube nicht dass es am router liegt, wie gesagt:
der rechner (server) wird ja angesprochen auf benutzernamen und passwort...

meine anleitung zum aufbau ist folgende
http://www.wintotal.de/Artikel/vpnxp/vpnxp.php

danke im voraus...

Bitte warten ..
Mitglied: 38697
08.01.2008 um 17:55 Uhr
Das gleiche Prob hatte ich auch. Bis zur Authentisierung kam der Rechner, dann brach er ab. Anfangs war ich auch glücklich, das der Router (NetScreen 5GT) so weit kam und schloss ihn als Fehlerquelle aus. Doch es war wirklich der Router...
Also, um ihn wirklich auszuschließen, nimm ihn mal weg!
Bitte warten ..
Mitglied: Zesa20
08.01.2008 um 18:51 Uhr
hi danke für deine antwort

ich würde den ja gerne rausnehmen, wenn ich wüsste, wie ich dann über DFÜ ins INternet reinkomme.
Der Router ist nämlich von o2 DSL und alle Passwörter und Benutzernamen sind in dem Router integriert.

Nehmen wir doch einfach mal an, es liegt nicht an dem Router, kann es sein, dass die Protokolle defekt sind? Oder irgendwelche anderen Punkte, die den Fehler 733 verursachen könnten?

danke im voraus-
Bitte warten ..
Mitglied: Zesa20
08.01.2008 um 19:00 Uhr
hi danke für deine antwort

ich würde den ja gerne rausnehmen, wenn ich wüsste, wie ich dann über DFÜ ins INternet reinkomme.
Der Router ist nämlich von o2 DSL und alle Passwörter und Benutzernamen sind in dem Router integriert.

Nehmen wir doch einfach mal an, es liegt nicht an dem Router, kann es sein, dass die Protokolle defekt sind? Oder irgendwelche anderen Punkte, die den Fehler 733 verursachen könnten?

danke im voraus-
Bitte warten ..
Mitglied: 38697
08.01.2008 um 22:06 Uhr
Also da PPTP über 10 Jahre alt ist, gehe ich mal schwer davon aus, das du keinen Fehler feststellen wirst.

Wenn du den Router wegnimmst, wirst du deinen Rechner an ein Modem anschließen müssen. Benutzerdaten bekommst du entweder per TR069 zugewiesen (je nachdem wie der Provider das macht) oder du fragst bei O2 nach.
Bitte warten ..
Mitglied: Zesa20
09.01.2008 um 17:46 Uhr
also schramme, liegt irgendwie wohl doch nicht am router...

ich habe unter windows xp mal den dhcp aus gemacht und einen pool bereich von drei gewählt, wieso drei? einfach so:P

habe dann bei mir die vpn bei ip automatisch beziehen gelassen, sodass er halt von dem pool bereich des vpn servers jeweils eine ip bezieht.

RESULTAT: es funktioniert...und das mit pptp...alt muss ja nicht schlecht heißen...

also dann, danke dann an all die, die mich beraten haben

zesa

p.s. der fehler 733 kam ja zwei mal vor, ich habe einfach mal TCPIP v6 beim client deaktiviert, braucht man ja irgendwie auf dem server auch nicht,
Bitte warten ..
Mitglied: peterfrosta
29.02.2008 um 16:15 Uhr
Hallo zusammen, hab die gleiche Augangssituation wie zesa.
Host WinXP und Client notebook Vista.
nach langer zeit probierte ich jetzt mal eine eingestelle vpn aus und es war noch das selbe problem wie damals, verbindung steht, aber im netztwerk sieht man niemanden (sowohl vom client als auch host aus). also dacht ich mir, bei host und client die verbindung löschen und neu einrichten.
(kurz darauf lass ich aber sinnvolle tipps bzgl der ip vergabe - aber jetzt war alles shcon gelöscht )

nach der neueinrichtung entschprechend der u.a. schon genannten Anleitungs-sites
habe ich jetzt auch den Fehler 733, nach der kennwortüberprüfung, also während
"im Netzwerk registrieren".
Warum?

vorhin ging ja wenigstens noch die verbindung.
ich habe echt schon ALLE einstellungen untereinander kombiniert.
Hilf mir doch bitte wer!

Gruß und Dank

Peter
Bitte warten ..
Mitglied: Zesa20
29.02.2008 um 19:56 Uhr
ich kann nur empfehlen, dem vpn server zu sagen welchen bereich er von ips er vergeben kann,
da du sowieso nur xp hast und keine server version kann sich nur einer gleichzeitig verbinden.
trotzdem stell ein pool von 2 oder 3 ein,, also start 192.168.1.30 - bis 192.168.1.33
als beispiel

im client machste automatisch beziehen per dhcp..

was du nicht vergessen darfst, den router..
dort müssen die erforderlichen freigaben vorhanden sein...
Bitte warten ..
Mitglied: peterfrosta
08.03.2008 um 01:13 Uhr
ja wie schon erwähnt, habe ich alles mögliche an einstellungen versucht auch die ip bereiche festzulegen.
mein lokales netzwerk auf vpn-winxp-server hat die ip 192.168.178.x
muss ich dann bei der eingehenden verbindung den Ip bereich im selbigen netzwerk (sprich: 192.168.178.x) festlegen?

muss das lokale netztwerk in einem anderen ip bereich liegen (server und clientseitig?) ??
für firewall und router hab ich natürlich die vpn ports frei gemacht.

gruß
peter
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Fehler bei sstp VPN
gelöst Frage von billy01Windows Netzwerk5 Kommentare

Hallo Community, nochmal ich. Ich hab mich die letzten Tage mit VPN gequält und bin schließlich bei sstp angekommen ...

Windows Server

FTP Zugriff per VPN auf Server 2008 - Fehler

Frage von MarkowitschWindows Server2 Kommentare

Hallo liebe ITler, ich habe einen Server2008 in der Zentrale und einen Client der per VPN auf die Zentrale ...

Ubuntu

VPN Zugang zu CISCO-Zugang schlägt fehl

Frage von EnzephaloNUbuntu2 Kommentare

Hallo Ich versuche gerade von meinem virtuellen XUBUNTU 14.04 (falls von Belang: läuft in Virtualbox) auf einen Cisco-Router-VPN-Zugang zu ...

Netzwerkprotokolle

Installation von ShrewSoft VPN-Client schlägt fehl

gelöst Frage von MarioRNetzwerkprotokolle7 Kommentare

Hallo, ich versuche den ShrewSoft VPN-Client 2.2.2 auf meinem Windows 7 64bit Ultimate zu installieren. An den Positionen : ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 15 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing11 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...