Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN von Netgear Pro Safe Client zu Netgear FVS328 scheitert

Mitglied: ChrisNitt

ChrisNitt (Level 1) - Jetzt verbinden

25.12.2006, aktualisiert 18.10.2012, 10294 Aufrufe, 5 Kommentare

Ich versuche mich mit dem Netgear ProSafe Client 10.5.1 in einen Netgear FVS 328 einzuklinken. Ich habe außerdem noch einen Netgear FVG318. Da funktioniert die Verbindung wunderbar. Wenn ich die gleichen Daten bei dem FVS 328 eingebe (also natürlich angepasst an den anderen Standort) funktioniert es nicht.
Nachfolgend mal die Daten der Konfiguration und die Fehlermeldungen:

Der FVS 328 hat die Firmware 1.0.14.

Erstmal die IKE - Policy:

Policy Name: test
Direction/Type: Both
Exchange Mode: Aggressive Mode


Local Identity Type: Fully Qualified Domain Name
Local Identity Data: router.dyndns.org

Remote
Remote Identity Type: Fully Qualified Domain Name
Remote Identity Data: laptop.dyndns.org

IKE SA Parameters
Encryption Algorithm: 3DES
Authentication Algorithm: SHA-1
Authentication Method Pre-shared Key: XXXXXXXX

Diffie-Hellman (DH) Group: Group 2 (1024 Bit)
SA Life Time (secs):28800

Dann die VPN-Policy:
Policy Name: test
IKE policy: test

Remote VPN Endpoint
Address Type: Qualified Domain Name
Address Data: router.dyndns.org

SA Life Time (Seconds): 86400
NetBIOS Enable

Traffic Selector
Local IP
Subnet address:
Start IP address:192.168.0.0
Subnet Mask: 255.255.255.0

Remote IP
Single address: 192.168.42.10


ESP Configuration
Enable Encryption Encryption Algorithm: 3DES
Enable Authentication Authentication Algorithm: SHA-1


Soweit zum Router. Im Netgear Pro Safe Client habe ich die entsprechenden Eintragungen gemacht. Wenn ich versuche die Verbindung herzustellen kommt im LOG folgende Fehlermeldung:

12-25: 11:11:51.781 This is a GA version of NETGEAR ProSafe VPN Client.
12-25: 11:11:51.890 Filter table loaded.
12-25: 11:12:35.421 My Connections\Ledin - Attempting to resolve Hostname (ledinmobile.dyndns.org)
12-25: 11:12:35.500
12-25: 11:12:35.500 My Connections\Ledin - Initiating IKE Phase 1 (Hostname=router.dyndns.org) (IP ADDR=xxx.x..)
12-25: 11:12:35.734 My Connections\Ledin - SENDING>>>> ISAKMP OAK AG (SA, KE, NON, ID, VID 6x)
12-25: 11:12:50.750 My Connections\Ledin - message not received! Retransmitting!
12-25: 11:12:50.750 My Connections\Ledin - SENDING>>>> ISAKMP OAK AG (Retransmission)
12-25: 11:13:05.890 My Connections\Ledin - message not received! Retransmitting!
12-25: 11:13:05.890 My Connections\Ledin - SENDING>>>> ISAKMP OAK AG (Retransmission)
12-25: 11:13:20.890 My Connections\Ledin - message not received! Retransmitting!
12-25: 11:13:20.890 My Connections\Ledin - SENDING>>>> ISAKMP OAK AG (Retransmission)
12-25: 11:13:35.890 My Connections\Ledin - Exceeded 3 IKE SA negotiation attempts

Und das wars dann. Der Router protokolliert folgendes:

03:27:43][
IKE PHASE 1(from 84.164.200.54) START (responder)
]
[2006-12-25 03:27:43] RECEIVED FIRST MESSAGE OF AGGR MODE
[2006-12-25 03:27:43]<POLICY: > PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID,VID,VID,VID,VID,VID,VID
[2006-12-25 03:27:43]<LocalRID> Type=ID_FQDN,ID Data=laptop.dyndns.org
[2006-12-25 03:27:43]<RemoteLID> Type=ID_FQDN,ID Data=laptop.dyndns.org
[2006-12-25 03:27:44]<POLICY: test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID,HASH
[2006-12-25 03:27:44] SENT OUT SECOND MESSAGE OF AGGR MODE
[2006-12-25 03:27:55] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)
[2006-12-25 03:27:59][
IKE PHASE 1(from 84.164.200.54) START (responder)
]
[2006-12-25 03:27:59][
IKE PHASE 1(to 255.255.255.255) START (initiator)
]
[2006-12-25 03:28:00] SENT OUT FIRST MESSAGE OF AGGR MODE
[2006-12-25 03:28:00]<POLICY: test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID
[2006-12-25 03:28:02] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)
2006-12-25 03:28:13][
IKE PHASE 1(from 84.164.200.54) START (responder)
]
[2006-12-25 03:28:13] RECEIVED FIRST MESSAGE OF AGGR MODE
[2006-12-25 03:28:13]<POLICY: > PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID,VID,VID,VID,VID,VID,VID
[2006-12-25 03:28:13]<LocalRID> Type=ID_FQDN,ID Data=laptop.dyndns.org
[2006-12-25 03:28:13]<RemoteLID> Type=ID_FQDN,ID Data=laptop.dyndns.org
[2006-12-25 03:28:14]<POLICY: test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID,HASH
[2006-12-25 03:28:14] SENT OUT SECOND MESSAGE OF AGGR MODE
[2006-12-25 03:28:18] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)
[2006-12-25 03:28:28][
IKE PHASE 1(from 84.164.200.54) START (responder)
]
[2006-12-25 03:28:33][
IKE PHASE 1(to 255.255.255.255) START (initiator)
]
[2006-12-25 03:28:33] SENT OUT FIRST MESSAGE OF AGGR MODE
[2006-12-25 03:28:33]<POLICY: test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID
[2006-12-25 03:28:33] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)
[2006-12-25 03:28:52] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)
[2006-12-25 03:28:53][
IKE PHASE 1(to 255.255.255.255) START (initiator)
]
[2006-12-25 03:28:53] SENT OUT FIRST MESSAGE OF AGGR MODE
[2006-12-25 03:28:53]<POLICY: test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID
[2006-12-25 03:29:12] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)
[2006-12-25 03:29:13][
IKE PHASE 1(to 255.255.255.255) START (initiator)
]
[2006-12-25 03:29:13] SENT OUT FIRST MESSAGE OF AGGR MODE
[2006-12-25 03:29:13]<POLICY: test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID
[2006-12-25 03:29:32] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)
[2006-12-25 03:29:35][
IKE PHASE 1(to 255.255.255.255) START (initiator)
]
[2006-12-25 03:29:35] SENT OUT FIRST MESSAGE OF AGGR MODE
[2006-12-25 03:29:35]<POLICY: test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID
[2006-12-25 03:29:54] SENT OUT INFORMATIONAL EXCHANGE MESSAGE(DELETE_PAYLOAD)
[2006-12-25 03:30:03][
IKE PHASE 1(to 255.255.255.255) START (initiator)
]
[2006-12-25 03:30:04] SENT OUT FIRST MESSAGE OF AGGR MODE
[2006-12-25 03:30:04]<POLICY: test> PAYLOADS: SA,PROP,TRANS,KE,NONCE,ID


Soweit ich das überblicke finden sich Router und Client schonmal. Aber dann scheitert irgend etwas beim Austausch der IKE Policy. Ich habe schon die Anleitung von der Netgear-Homepage durchprobiert und auch auch schon den VPN-Wizard bemüht. Allerdings beides ohne Erfolg. Mittlerweile bin ich echt verzeweifelt. Vor allem weil ich die gleiche Sache auf einem Netgear FVG 318 problemlos zum Laufen bekomme. Ich erlaube auch gerne das Einloggen per remote auf den Router, wenn mich das dem Ziel näher bringt. Hat denn irgend jemand schonmal die Kombination FVS 328 und Pro Safe VPN Client mit Erfolg eingerichtet?

Danke schonmal im Voraus!
Mitglied: aqui
26.12.2006, aktualisiert 18.10.2012
Ist zwar ein anderes Modell aber vielleicht hilft das:

https://www.administrator.de/wissen/howto-vpn-verbindung-mit-netgear-dg8 ...

weiter ?!
Bitte warten ..
Mitglied: ChrisNitt
26.12.2006 um 20:01 Uhr
Danke für den Tipp. Leider habe ich die in der Anleitung angezeigten Felder nicht zur Auswahl. Das Menü eines FVS 328 hat andere Einträge. Sinngemäß hab ich aber alles so konfiguriert wie in der Anleitung. Leider ohne Erfolg.
Bitte warten ..
Mitglied: aqui
27.12.2006 um 14:39 Uhr
Das scheint leider ein generelles Problem von NetGear zu sein. Summiert man die nicht ganz unerhebliche Anzahl von fehlerhaften VPN Threads mit NetGear hier, kann man nur den Schluss ziehen, das das nicht sauber implementiert ist in deren Produkte !
Bitte warten ..
Mitglied: ChrisNitt
28.12.2006 um 01:58 Uhr
Ich fürchte, Du hast recht. Ist aber sehr ärgerlich. Vor allem, weil der "kleine Bruder", der FVG 328 wunderbar das tut, was er soll... Falls sich hier kein Experte findet, der Netgear-Bugs ausmerzen kann oder sich doch noch ein Wunder tut werde ich wohl noch nen "Kleinen" kaufen müssen. Trotzdem schonmal danke für die Mühe.
Bitte warten ..
Mitglied: aqui
28.12.2006 um 22:28 Uhr
Ggf. nochmal ein Firmware Update auf die aktuellste Version ausführen...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN Server und Netgear Router
Frage von ProtectedLAN, WAN, Wireless16 Kommentare

Hallo, ich benötige eure Hilfe! Das Ziel ist es, dass ich IP-Adressen (öffentliche von einem rz) intern (privater Abschluß) ...

Router & Routing

VPN Netgear Prosafe Konfigurationsproblem

gelöst Frage von JukeboxmichlRouter & Routing5 Kommentare

Hallo! Ich habe seit Jahren mit Hilfe der Netgear Prosafe Software auf dem Notebook einen Tunnel zu meinem Netgear ...

Router & Routing

Netgear FVS338 - NAT VPN

gelöst Frage von MultitaskRouter & Routing9 Kommentare

Hallo, Situation: Netgear FVS338 in der Zentrale mit diversen VPN-Tunneln (IPSec) zu den Aussenstellen - funktioniert seit Jahren wunderbar. ...

Router & Routing

VPN Client zu VPN Client - Kein ping

gelöst Frage von neueradmuserRouter & Routing5 Kommentare

Hallo, ich habe 2 vpn Client user die sich gegenseitig anpingen wollen sprich von Stuttgart nach Frankfurt per vpn ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 15 StundenVerschlüsselung & Zertifikate2 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke14 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz13 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware13 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...