Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN - Netzlaufwerk wird nicht verbunden

Mitglied: berndit

berndit (Level 1) - Jetzt verbinden

17.01.2007, aktualisiert 19:47 Uhr, 10583 Aufrufe, 5 Kommentare

Hallo,

ich habe mehrere VPN-Tunnel alle über Router zu einer Zentrale verbunden.

Die Routerverbindung und die Tunnel stehen auch.

das Netzlaufwerk wird über eine batch hergestellet direkt bei der Anmeldung. Leider ist es immer wieder der Fall das diese Verbindung nicht hergestellt wird und die Fehlermeldung
"Systemfehler 53 Netzwerkpfad nicht gefunden"
angezeigt wird.
Wobei aber andere Filialen auf dieses Laufwerk zugreifen können.

Ich vermute das der Server keine verbindungen zuläßt oder blockiert. (So ist dieser Fehler auch bei Microsoft beschrieben)

Leider konte ich keine Fehlerbehebung bei Windows 2003 Server finden.

Kann mir jemand helfen? Wo/Wie kann ich heraus finden was der server gerade macht oder warum er die Verbindung blockiert.
Mitglied: Dani
17.01.2007 um 19:20 Uhr
Hi,
poste doch mal bitte dein Skript! Vielleicht hat sich da ein Fehler eingeschlichen!


Gruß
Dani
Bitte warten ..
Mitglied: berndit
17.01.2007 um 19:39 Uhr
Das habe ich am Anfang auch gedacht aber das ist ja immer das gleiche.
Es wird nur der "net use - Befehl ausgeführt mehr nicht"

echo off
net use I: \\192.168.100.2\Infoportal /PERSISTENT:NO /user:Benutzername Passwort

Das ist alles was drinnen steht. Mehr brauche ich auch nicht.

Also wenn es einmal geht dann sollte es immer gehen.
Besser gesagt warum sollte das dann gestern gehen und heute nicht mehr.

Ich vermute das wirklich der Server dicht macht.

Was mir noch aufgefallen ist, die Verbindung kann nicht mit dem servernamen sondern nur mit der IP-Adresse hergestellt werden.

Danke für eure Hilfe.
Bitte warten ..
Mitglied: Dani
17.01.2007 um 19:44 Uhr
Hi,
probier's mal anders:
01.
.... 
02.
NET use I: \\192.168.100.2\Infoportal /PERSISTENT:NO /user:DOMÄNE\Benutzername Passwort 
03.
....
Gruß
Dani
Bitte warten ..
Mitglied: berndit
17.01.2007 um 19:44 Uhr
Habe ich ganz vergessen.

Heute früh habe ich meinen Router auch da eingebunden. Dann ging es heute früh nicht.

Bei mir kam der gleiche Fehler wie bei allen anderen.

Heute mittag habe ich noch zusätzlich eine VPN-Verbindung per direkteinwahl auf den Server eingerichtet diese hat sofort funktioniert.

Als ich danach bei mir zurück war hat auf einmal auch die Verbindung von meinem Pc aus funktioniert?????
Nun habe ich verschiedene User ausprobiert die gehen jetzt auf einmal alle.

Ich denke wirklich der Server sperrt irgendwie die Zugriffe.
Bitte warten ..
Mitglied: berndit
17.01.2007 um 19:47 Uhr
Hi Dani
Danke für die schnelle Antwort.

Das hatte ich leider auch schon probiert und es hat nicht funktioniert.
Im Moment komme ich leider immer auf das Laufwerk deswegen kann ich jetzt schlecht testen ob es besser ist.
Ich werde aber auf jeden fall nochmal alle durchgehen ob ich keine Schreibfehler drinnen habe und die domäne mit einfügen.

Fällt dir noch was ein?
Bitte warten ..
Ähnliche Inhalte
Windows Server

Netzlaufwerk mit net use verbunden, aber doch nicht?!

Frage von jlrantWindows Server3 Kommentare

Hallo zusammen, und zunächst mal vielen Dank für Euer hilfreiches Forum. Ich habe bisher ausschließlich Linux-Server administriert, muss mich ...

Windows Server

Passwort von verbundenem Netzlaufwerk löschen

Frage von mastap2002Windows Server3 Kommentare

Hallo zusammen , ich hab da eine etwas seltsame Anfrage eines Kunden ;-). Also Wenn ich über Ausführen \\192.168 ...

Windows 7

Netzlaufwerk nach Neustart nicht mehr verbunden

Frage von ahstaxWindows 76 Kommentare

Hallo, auf einem Win7-PC sind einige Netzlaufwerke unter Verwendung der Checkbox "Verbindung bei Anmeldung wiederherstellen" eingebunden. Bei einem Netzlaufwerk ...

Windows Server

Einmal verbundenes Netzlaufwerk löschen

gelöst Frage von killtecWindows Server10 Kommentare

Hallo, ich möchte gern an allen Clients / Benutzern ein Bestimmtes Netzlaufwerk löschen. Es soll nur bei den angegebenen ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 8 StundenErkennung und -Abwehr1 Kommentar

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 16 StundenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 3 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Windows Server
Domäne einsilbig mit nur einem Namen benannt - sowie AD und MX auf einer VM Kardinalsfehler?
Frage von TomTestWindows Server27 Kommentare

Hallo liebe Freunde gepflegter Probleme, seit kurzem soll ich eine Domäne verwalten die zuvor von einem IT-Dienstleister erstellt und ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

DNS
Gibt es eine Art DNS Proxy?
Frage von icepietDNS15 Kommentare

Hallo Nerds, Ich würde gerne folgendes machen: ts.domain.de:3389 soll auf 1.2.3.4:3389 auflösen ts2.domain.de:3389 soll auf 1.2.3.4:3390 auflösen Gibt es ...