Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VPN unter SUSE 9.3 - NUR ein Authorisierungsproblem !?

Mitglied: 15187

15187 (Level 2)

16.10.2005, aktualisiert 05.11.2005, 3240 Aufrufe, 1 Kommentar

Einwahl von intern klappt, Einwahl von außen nicht. Firewall ist nicht schuld. Was dann?

Ich habe unter SUSE 9.3 den VPN-Server soweit erfolgreich aufgesetzt bekommen, dass ich mich von meinem XP-Rechner (internes LAN) einwählen kann. Mit der selben Kennung kann man sich von außen nicht anmelden. Woran kann das liegen?

Die Authorisierungsmethoden wurden alle durchgetestet. Interessanterweise funktionierten aber einige nicht mal intern. Die, die dann von intern doch eine Verbindung herstellen ließen, wurden dann von außen getestet. Dabei war dann kein Authorisierungvserfahren mehr, das noch ging.

Schon versucht:
- Die Firewall ist für Testzwecke deaktiviert worden, das bringt aber nichts.
- mit oder ohne domäne das gleiche spiel
- zertifikat abfragen deaktiviert - andere fehlermeldung, aber gleiches problem: keine verbindung

Irgendwelche Ideen?

Danke im Voraus

gruß
turbocyclone

PS: leider weiß ich im moment die fehlernummern nicht mehr, kann ich aber morgen nachreichen, bzw. im forum/google noch danach suchen.
Mitglied: derh2
05.11.2005 um 10:23 Uhr
Hallo erst mal,

hatte das selbe Problem unter SuSE Linux 9.0!
bin aber leider auch noch nicht drauf gekommen, was da falsch konfiguriert ist.

Kann mir einer weiterhelfen

Schon mal vielen Dank

derh2
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Sophos 9.3 auf Hyper V Virtualisieren?
Frage von 106561Router & Routing14 Kommentare

Guten Morgen Was spricht gegen die virtualisierung einer Sophos? Habe einen Server mit einem g1840 und Server 2012r2 "über" ...

LAN, WAN, Wireless

Sinnvolle Netzwerkkonfiguration in Verbindung mit SophosUTM 9.3

Frage von JohnDorianLAN, WAN, Wireless6 Kommentare

Hallo Friends, ich bin Systemadministrator in einem mittelständischen Unternehmen mit 250 Mitarbeitern, ca 100 PC-Clients und 10 Servern. Ist ...

Firewall

SOPHOS UTM 9.3 verschiedene Filterprofile

gelöst Frage von akae11Firewall1 Kommentar

Hallo in die Runde, wir möchten auf einer Sophos UTM 9.3 Web-Protection so einrichten, das 2 verschiede AD Benutzer-Gruppen ...

Exchange Server

Exchange 2013 - Konfiguration mit Sophos UTM 9.3

Frage von platinum-rxExchange Server3 Kommentare

Hallo zusammen, wie der Titel schon sagt, möchte ich einen Exchange 2013 hinter einer Sophos UTM 9.3 betreiben. Hat ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...