Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

W7 und W10 Clients reporten sporadisch nicht an den WSUS Server

Mitglied: HansWurstAugust

HansWurstAugust (Level 1) - Jetzt verbinden

12.02.2018 um 15:13 Uhr, 610 Aufrufe, 3 Kommentare

Hallo,

ungefähr 10% der Clients (egal ob W7 oder W10) reporten nicht regelmäßig an unseren WSUS Server. Ich habe auf zwei der betroffenen W10 (1709) Clients dann mal mittels Power Shell Command Get-WindowsUpdateLog eine Log erstellt. Die sieht in etwa so aus (hier nur das relevante):

2018.02.08 14:30:15.4900435 1900 9928 WebServices Auto proxy settings for this web service call.
2018.02.08 14:30:16.1351900 1900 9928 WebServices WS error: Der Text der empfangenen Nachricht enthielt einen Fehler.
2018.02.08 14:30:16.1351995 1900 9928 WebServices WS error: Der Text der empfangenen Nachricht enthielt einen Fehler.
2018.02.08 14:30:16.1352060 1900 9928 WebServices WS error: Der Text der empfangenen Nachricht enthielt einen Fehler.
2018.02.08 14:30:16.1352691 1900 9928 WebServices WS error: Der Text der empfangenen Nachricht enthielt einen Fehler.
2018.02.08 14:30:16.1352761 1900 9928 WebServices WS error: Der Text der empfangenen Nachricht enthielt einen Fehler.
2018.02.08 14:30:16.1355251 1900 9928 WebServices WS error: Server was unable to process request. ---> Object reference not set to an instance of an object.
2018.02.08 14:30:16.1355339 1900 9928 WebServices WS Error code: Server
2018.02.08 14:30:16.1355944 1900 9928 WebServices WS error: <detail/>
2018.02.08 14:30:16.1370702 1900 9928 IdleTimer WU operation (CLegacyEventUploader::HandleEvents, operation # 29475) stopped; does use network; is at background priority
2018.02.08 14:33:02.6681540 8344 564 ComApi * START * Federated Search ClientId = TrustedInstaller FOD Enumerate (cV: IDMXBs2pKUyYU5gt.1.1.0)
2018.02.08 14:33:02.6689694 1900 11108 IdleTimer WU operation (SR.TrustedInstaller FOD Enumerate ID 3615) started; operation # 29481; does use network; is not at background priority
2018.02.08 14:33:02.6761833 1900 9552 IdleTimer WU operation (SR.TrustedInstaller FOD Enumerate ID 3615, operation # 29481) stopped; does use network; is not at background priority
2018.02.08 14:33:02.6783695 8344 5488 ComApi Federated Search: Starting search against 1 service(s) (cV = IDMXBs2pKUyYU5gt.1.1.0)
2018.02.08 14:33:02.6784530 8344 5488 ComApi * START * Search ClientId = TrustedInstaller FOD Enumerate, ServiceId = 3DA21691-E39D-4DA6-8A4B-B43877BCB1B7 (cV =
2018.02.08 14:33:02.6791871 1900 11108 IdleTimer WU operation (CSearchCall::Init ID 3616) started; operation # 29484; does use network; is not at background priority
2018.02.08 14:33:02.7100154 1900 11108 Agent * START * Queueing Finding updates [CallerId = TrustedInstaller FOD Enumerate Id = 3616]
2018.02.08 14:33:02.7100190 1900 11108 Agent Removing service 3DA21691-E39D-4DA6-8A4B-B43877BCB1B7 from sequential scan list
2018.02.08 14:33:02.7100227 1900 11108 Agent Service 3DA21691-E39D-4DA6-8A4B-B43877BCB1B7 is not in sequential scan list
2018.02.08 14:33:02.7100260 1900 11108 Agent Added service 3DA21691-E39D-4DA6-8A4B-B43877BCB1B7 to sequential scan list
2018.02.08 14:33:02.7101747 1900 4008 Agent Service 3DA21691-E39D-4DA6-8A4B-B43877BCB1B7 is in sequential scan list
2018.02.08 14:33:02.7218515 1900 8420 Agent * END * Queueing Finding updates [CallerId = TrustedInstaller FOD Enumerate Id = 3616]
2018.02.08 14:33:02.7331432 1900 8420 Agent * START * Finding updates CallerId = TrustedInstaller FOD Enumerate Id = 3616
2018.02.08 14:33:02.7331454 1900 8420 Agent Online = Yes; Interactive = Yes; AllowCachedResults = No; Ignore download priority = No
2018.02.08 14:33:02.7331465 1900 8420 Agent Criteria = (Product='Client.OS.rs2.amd64' and CurrentVersionOnly=1)""


Dieser WS error kommt immer wieder und wieder.... Aber nur auf den Clients die nich reporten. Ich denke das der Client hier reporten will, aber es nicht funktioniert.

Auf einem funktionalen Client sieht es in etwa so aus:

2018.01.30 11:27:22.3784868 1748 2708 WebServices Auto proxy settings for this web service call.
2018.01.30 11:27:22.8800821 1748 2708 WebServices Auto proxy settings for this web service call.
2018.01.30 11:27:23.3689630 1748 2708 ProtocolTalker PTInfo: Server requested registration
2018.01.30 11:27:24.3491157 1748 2708 ProtocolTalker PTInfo: syncing with server using normal query
2018.01.30 11:27:24.8105438 1748 2708 ProtocolTalker SyncUpdates round trips: 2
2018.01.30 11:27:26.1012693 1748 2708 Agent Found 0 updates and 94 categories in search; evaluated appl. rules of 1330 out of 2612 deployed entities
2018.01.30 11:27:26.1089706 1748 2708 Agent * END * Finding updates CallerId = UpdateOrchestrator Id = 1
2018.01.30 11:27:26.1183146 1748 3700 ComApi *RESUMED* Search ClientId = UpdateOrchestrator
2018.01.30 11:27:26.1193427 1748 3700 ComApi Updates found = 0
2018.01.30 11:27:26.1193436 1748 3700 ComApi * END * Search ClientId = UpdateOrchestrator

Es scheinen auch immer die selben Clients zu sein die nicht reporten oder in sehr unregemäßigen Abständen. Trotz vieler und langer Googlelei bin ich nicht auf die Ursache gekommen. Laut unseres WSUS Administrators (der bin ich nicht) sei am Server selbst alles 100% in Ordnung.

Hat jemand schon mal das PRoblem gehabt? Lösungsvorschläge?

vielen dank!


Mitglied: HansWurstAugust
12.02.2018 um 15:37 Uhr
mehr Infos jetzt erhalten:

WSUS Server: 6.3.9600. 18694 auf 2012 R2 Windows Server samt SQL Server 2016
Firewall Setting auf Client temporär auf "alles erlaubt"

Client hat die richtigen Settings erhalten, d.h. WSUS Server Adresse und alles ist da.
Bitte warten ..
Mitglied: Althalus
12.02.2018 um 15:59 Uhr
Wie schaut es denn aus mit dem aufräumen des WSUS? Wir benutzen dafür ein Script was beim WSUS Server läuft.
Grund bei uns ist das Problem gewesen das wir mit unserem Server 2008 R2 keine Updates mehr an die Windows 10 Maschienen verteilen konnte. Nach dem wir das Script nun jeden Tag am laufen haben flutscht es auch bei den Windows 10 Systemen wieder wie es soll.

http://community.spiceworks.com/scripts/show/2998-adamj-clean-wsus

PS: Halt nicht genau dein Problem, aber evtl. hilft es Dir ja auch.
Bitte warten ..
Mitglied: HansWurstAugust
12.02.2018 um 16:08 Uhr
Hallo,

danke für den Tipp. Das "Aufräumen" macht de WSUS Admin 1x im Monat (kurz bevor gepatcht wird). Es trifft auch nicht ganz genau meine Problemstellung wie schon von dir gesagt.

Die Updates werden ja auch korrekt verteilt & installiert, nur reportet wird nicht immer fleißig zurück. Ich werde das Script mal weiterleiten, aber denke das ist hier noch nicht die Lösung.
Bitte warten ..
Ähnliche Inhalte
Windows Update
Clients reporten nicht an WSUS
gelöst Frage von mk139Windows Update15 Kommentare

Hallo zusammen, ich habe leider ein Problem mit meinem WSUS Server. Clients reporten nicht mehr, selbst ein neu installierter ...

Windows Update

W10-Client: Probleme mit WSUS nach Update

Frage von mhard666Windows Update2 Kommentare

ich stehe vor folgendem Problem: Wir haben einen PC nagelneu ausgerollt mit Baramundi. Installiert ist W10 Pro x64 (1803). ...

Windows Update

WSUS Server - nur Win7 clients senden keinen Report

Frage von horsti16Windows Update4 Kommentare

Hallo, ich habe ein Firmennetzwerk mit 5 Servern, an die 50 Clients und folgendes Problem: ALLE Windows 10 Rechner ...

Batch & Shell

Batch - PHP - W10 - w7 - w2k8r2

gelöst Frage von Xaero1982Batch & Shell4 Kommentare

Moin, ich hab ein PDF Script in dem ich eine Batchdatei aufrufe und Parameter übergebe. Ich benutze pdftk um ...

Neue Wissensbeiträge
Windows 10

Blackscreen nach dem Update von 1809 auf 1809 wenn der Rechner aus dem Standby gestartet wird

Tipp von FSX2010 vor 22 StundenWindows 104 Kommentare

Habt ihr den Samsung Treiber "Samsung_NVM_Express_Driver_3.0" installiert sollte dieser für 1809 deinstalliert werden da dieser nicht kompatibel ist. Der ...

Utilities
Teamviewer 14 Verbindungsprobleme mit Proxy
Tipp von PeterleB vor 2 TagenUtilities

Nach dem Umstieg von Version 13 auf 14 wollte sich TV nicht mehr mit dem Netz verbinden, ignorierte offenbar ...

Administrator.de Feedback
Unsere Datenbank wurde umgestellt
Information von Frank vor 2 TagenAdministrator.de Feedback5 Kommentare

Hallo User, ich habe in der Nacht unsere Datenbank umgestellt. D.h. neue Version (MySQL 8) und andere Örtlichkeit. Sollte ...

Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 4 TagenSonstige Systeme8 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Heiß diskutierte Inhalte
Router & Routing
Dediziertes ISP -Routing
gelöst Frage von niLuxxRouter & Routing13 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Durch verschiedene Umstände kann es nun sein, dass sich zwei ...

Monitoring
WMI Problem bei PRTG
Frage von justInsaneMonitoring12 Kommentare

Hallo zusammen, ich bin zur Zeit dabei, das PRTG Monitoring Tool auszutesten. Ich habe das ganze nun grob konfiguriert ...

Samba
Linux Server und Windows Linux Client
gelöst Frage von 137898Samba12 Kommentare

Hallo, ich bräuchte dringend bei der Aufgabe etwas Hilfe. Die Firma XYZ besteht auf zwei Abteilungen Logistik und Technik ...

Webbrowser
Proxy-Zugangsdaten in Firefox hinterlegen
Frage von SebastianGSWebbrowser10 Kommentare

Hallo zusammen, kennt jemand von Euch aktuell eine Möglichkeit die Proxy-Zugangsdaten im Firefox (Vers. 63.0.3 - 64-Bit) zu hinterlegen, ...