Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Warteschlange auf Exchange Server 2010 wird sporadisch nicht abgearbeitet.

Mitglied: swisstom

swisstom (Level 1) - Jetzt verbinden

17.10.2013 um 11:37 Uhr, 6758 Aufrufe, 5 Kommentare

Hallo

Wir haben zwei Exchange Server 2010.

Seit ca. 1-2 Wochen wird auf dem einen Server die Warteschlange sporadisch (1-2 mal täglich) nicht mehr abgearbeitet.
Durch Restart des Dienstes "Microsoft Exchange Transport" werden die Mails jedoch wieder verteilt.

Zwischendurch erhalte ich auf dem Exchange auch eine Meldung mit folgendem Eintrag:
"The remote pipeline has been stopped. It was running the command 'get-message -ResultSize '1000' -ReturnPageInfo $true..."

Bin mir aber nicht sicher, ob die Meldung auch was mit unserem Problem zu tun hat.

Fehler-Einträge im Event finde ich auch keine...

Ev. hat jemand das selbe Problem oder kann mir weiterhelfen?

Besten Dank
Swisstom
Mitglied: keine-ahnung
17.10.2013 um 11:55 Uhr
Hi,

hast Du den BPA mal über den MX laufen lassen? Sendet Ihr direkt oder über einen smarthost?

LG, Thomas
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 12:17 Uhr
Hallo Thomas

Den BPA habe ich schon ausgeführt, zeigt jedoch keinen Fehler an.
Wir senden z.Z. direkt, da unser "Smarthost" defekt ist...

Es betrifft auch eingehende Mails. Diese verbleiben einfach in der Warteschlange und werden nicht zugestellt...

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 14:20 Uhr
Ich nochmals

Da nun die Nachrichten aus der Warteschlange gar nicht mehr zugestellt werden, habe ich einen Task erstellt, welcher alle 5min. den Service "Microsoft Exchange Transport" neu startet.

Bei ausgehenden Mails scheint jedoch alles problemlos zu funktionieren.

Ich hoffe weiterhin auf eure Hilfe

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
17.10.2013 um 16:49 Uhr
Update:

Ich habe nun mein Postfach aus der Datenbank (von welcher auf beiden Servern eine Kopie liegt) in eine andere Datenbank, welche nur auf einem Server liegt, verschoben.

Damit werden mir Mails an mich adressiert sofort zugestellt

Nachrichten, welche an Mailboxen die in der gespiegelten Datenbank liegen zugestellt werden sollen, verbleiben weiterhin in der Warteschlange...

Gruss Swisstom
Bitte warten ..
Mitglied: swisstom
07.11.2013 um 13:22 Uhr
Problem gelöst!

Es lag am virtuellen Exchange-Server der Mitglied der DAG-Gruppe war.
Da das Systemlaufwerk bei diesem nur noch ca. 4 GB an freiem Speicherplatz übrig hatte, entstand wahrscheinlich ein Problem beim Datenbank-Abgleich.

Nach dem erweitern der virtuellen Festplatte läuft nun wieder alles wie gewohnt.

MfG Swisstom
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 Warteschlange wird nich abgearbeitet

gelöst Frage von Philipp711Exchange Server5 Kommentare

Hi Leute, habe heute einen neuen Exchange 2013 in unserer bestehende Struktur installiert. Ich bin bisher relativ zufrieden mit ...

Exchange Server

Sporadische Mailverzögerung Exchange 2010

gelöst Frage von Leo-leExchange Server17 Kommentare

Hallo Leute, wir haben seit neusten Probleme mit unserem Exchange 2010 DAG. Die Mails kommen sporadisch erst nach 15 ...

Exchange Server

Exchange 2010 - eMails von der Warteschlange gelöscht

Frage von staybbExchange Server

Hallo, ich hatte bis eben noch auf einem Exchange 2010 das Problem, das der Smarthost der die Mails vom ...

Exchange Server

Exchange 2007 Warteschlange retten

gelöst Frage von dragonstynExchange Server2 Kommentare

Hallo Admins, ich habe aktuell folgendes Problem: Wir sind dabei einen SBS 2008 aufzulösen, nachdem sich der Server nach ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 5 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 8 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...