Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WDS - Abbilder konnten nicht angezeigt werden

Mitglied: ASSFarm

ASSFarm (Level 1) - Jetzt verbinden

06.11.2007, aktualisiert 04.12.2007, 13040 Aufrufe, 2 Kommentare

Remoteinstallation per Windows Deployment Service (Windows-Bereitstellungsdienste) schlägt fehl:
Die für die Installation verfügbaren Abbilder konnten nicht angezeigt werden.

Hallo,

nachem wir unsere Server auf SP2 aktualisiert haben (Windows 2003 Server) wurde der RIS vom WDS abgelöst.
Danach war es nicht mehr möglich unser RIS-Image zu installieren (auch im gemischten Modus nicht) und ich habe ein neues Image für den WDS erstellt. Nach anfänglichen Problemen mit der Netzwerkkarte komme ich jetzt bis zu diesem Punkt:
- Server per PXE Booten
- Startabbild auswählen
- Sprache auswählen
- Netzwerkanmeldung
- Zu installierendes Betriebssystem auswählen
... und dann kommt folgende Meldung:

Die für die Installation verfügbaren Abbilder konnten nicht angezeigt werden.

...mit OK bestätigen und reboot...

Habe es mit dem alten RIS-Image probiert nachdem ich es in .wim konvertiert habe und mit dem neu erstellten .wim per WDS.

Hat jemand einen Lösungsvorschlag?
Danke im vorraus...

MfG André
Mitglied: ASSFarm
21.11.2007 um 15:16 Uhr
Hallo,

kurzer Zwischenstand...

der Client-Server wurde manuell neu aufgesetzt und erneut ein WIM per WDS davon erstellt...

Nach dem PXE Boot und der Auswahl des neuerstellten Image nach wie vor das beschriebene Problem...

Jetzt hab ich keinen Ansatz mehr woran es liegen könnte...
Wäre Euch sehr dankbar wenn Ihr mir weiter helfen könnt...

MfG André
Bitte warten ..
Mitglied: ASSFarm
04.12.2007 um 15:38 Uhr
GELÖST!
Es lag an der Vista DVD von der die boot.wim stammte... Diese sollte NICHT von DELL sein!
Habe es jetzt mit einer Vista-DVD ohne Branding wiederholt und alles klappt ohne Probleme...

MfG André
Bitte warten ..
Ähnliche Inhalte
Windows Server
WDS Abbild hochladen
Frage von BastianwtalWindows Server2 Kommentare

Hallo zusammen, ich habe ein win 2008 R2 WDS Server eingerichtet. Installation vn Abbildern funktioniert ohne Porbleme. jetzt habe ...

Vmware
VMware Workstation Enclosure abbilden
gelöst Frage von Sunny89Vmware4 Kommentare

Hallo zusammen, möchte in meiner LAB Umgebung (virtuell) einen Scale Out Fileserver mit Cluster bauen. Gibt es eine Möglichkeit ...

HTML
Informationssystem per Browser abbilden
Frage von blackhawk17HTML1 Kommentar

Guten Morgen, wir nutzen unser Monitoring als Ansicht per Browser auf verschiedenen Monitoren in unseren Büros. Was ich gerne ...

Windows Installation

Mehrere Windows-Abbilder mit einer Unattend.xml anwenden

gelöst Frage von MephManWindows Installation4 Kommentare

Hallo zusammen, ich frage mich gerade, ob es möglich ist, mehrere Abbilder, die alle in der selben WIM stecken, ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 24 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 13 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...