Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WDS Dienst bringt Fehlermeldung von nicht gestarteten Diensten

Mitglied: oi-polloi

oi-polloi (Level 1) - Jetzt verbinden

12.09.2007, aktualisiert 08.10.2007, 9333 Aufrufe, 1 Kommentar

Hallo,

nach langem hin und her habe ich es geschaft den WDS im Lagacy-Modus zum laufen zu bringen
Dazu hatte ich den Server virtuell neu aufgesetzt und gleich mit dem SP2 geupdatet.
Habe dannach den DHCP und den WDS-Lagacy erfolgreich installiert.
Danach konnte ich eine installation wie zu alten RIS-Zeiten durch führen.
Darauf hin habe ich meine alten RIS-Image (XP) rüber kopiert.
Ich besitzte mehre Unattended-Version bei nur einem Image, dazu habe ich mehre *sif-Dateien im Templates-Ordner von dem Image angelegt. Diese funktionierten beim altem RIS. Nur nicht jetzt! Warum?
Na gut, darauf hin habe ich den WDS eingericht - per MMC. Die boot.wim und die install.wim von Vista drauf geklatsch und alles Funktioniert so wie es sollte, ABER:

- Der SIS (Groveler) startet nicht mehr.
- In der MMC vom WDS kann ich den Server nicht starten (All Task -> Start), darauf hin wird mir eine Fehlermeldung ausgegeben
( Error Code: 0x41D Error Description: The service did not respond to the start or control request in a timely fashinon)
- Ich kann bei der PXE-Version nicht mehr zwischen meheren Abbilder auswählen
- Es lassen sich auch keine per WDS Lagacy Option neu einfügen


Beim "Perfom Diagnostic Check" des WDS bekomme ich foglende Fehlermeldung:
Sigle Instance Sorage Groveler: The Service hast not been started.


Hat da einer ne Idee?

Wie gesagt, frisch installiertes W2k3s mit SP2 mit installiertem WDS, ohne vorher den RIS zu insallieren und dadurch zu ersetzten!
Gibt es da was neues in der AD, GPO oder so?
Wenn ich den Server in der AD auf "Auf Dienstanfragen von Cleints antworten" setzen will bekomme ich folgende Fehlermeldung:
"Der angegebene Dienst ist kein installierter Dienst".Ist die ein überbleibsel vom altem RIS?

Cheers
Mitglied: binroot
08.10.2007 um 11:03 Uhr
Hi,

die gleiche Fehlermeldung hatte ich auch.
nach deinstallation des SP2 konnte die Dienste wieder gestartet werden.
Nach stundenlanger Frikelei haben wir den Server neu aufgetzt.
Jetzt läuft alles wieder.
Bis auf ein paar andere Probleme ;-0
Bitte warten ..
Ähnliche Inhalte
Windows Server

Active Directory Zertifikatdienste - Dienst kann nicht gestartet werden

gelöst Frage von chb1982Windows Server1 Kommentar

Hallo! Auf einem jungfreulichen Server 2016 habe ich ein Problem, mit der gerade hinzugefügten CA Rolle. Banales Problem: Der ...

Windows 10

Dienst Offlinedateien bringt Datenträger permanent auf 100 Prozent

Frage von BergEnteWindows 103 Kommentare

Hallo Forum, ich habe einen von 3 Rechnern bei dem der Dienst Offlinedateien den Datenträger permanent auf 100% laufen ...

Windows Tools

Tool das eine E-Mail, Nachricht versendet wenn ein Dienst nicht gestartet ist

gelöst Frage von tomi93Windows Tools3 Kommentare

Hallo Admins, ich suche ein Tool unter Server 2008, das mich per E-Mail benachrichtigt sobald ein Dienst nicht gestartet ...

Microsoft Office

Automatische Antwort bringt Fehlermeldung

gelöst Frage von neuling6Microsoft Office6 Kommentare

Hallo, Haben Office 2013 mit Exchange 2013 im Einsatz. Bei einem Rechner kann die Automatische Antwort nicht aktiviert werden. ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 9 StundenSAN, NAS, DAS1 Kommentar

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 10 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless33 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Off Topic
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonOff Topic21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...