Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Webmin startet nicht automatisch

Mitglied: iks

iks (Level 1) - Jetzt verbinden

25.09.2007, aktualisiert 17:02 Uhr, 14166 Aufrufe, 5 Kommentare

Hi,

habe folgendes Problem: Habe Suse 10.2. Jetzt hab ich neulich Webmin installiert, lief alles Super, aber beim nächsten Neustart lief es nicht mehr.

webmin einfach aus console gestartet und es gieng wieder, aber nach dem nächsten neustart wieder nicht....
Danach hab ich mal in den Systemdiensten von Yast nachgeschaut (runlevel-editor) ob es drinnen steht. Dort steht ja drinnen, aber mit so einem Stern. Und auch selbst im Webmin Programm steht Starten beim booten ja drinnen.

In der boot.msg finde ich auch nichts das es gestartet wird, wenn ich in der richtigen log gesucht hab.


Wäre nett wenn einer ne Lösung weis.


Danke
Mitglied: baumpaul
25.09.2007 um 13:24 Uhr
.... Kann gut sein, wenn es kein SuSE-Paket war, was du installiert hast.
Ein gutes SuSE-Forum findest du unter http://www.linux-club.de

Es gibt da nun verschidene Möglichkeiten das zu machen.
Wie startest du den webmin bis jetzt ? Existiert eine Datei /etc/init.d/webmin ?
gibt das Kommando "chkconfig" auf einer Root-Konsole eine Webminzeile aus ?

Greetz
Bitte warten ..
Mitglied: iks
25.09.2007 um 14:16 Uhr
hi,

also hab webmin hier runtergeladen:

http://www.webmin.com/download.html

steht ja auch dran für suse, als rpm. Und die scripte sind auch in init.d/rc5.d mit namen S99webmin...

und bei chkconfig steht auch webmin on drinnen.

Aber wenn ich jetzt von nem anderen pc drauf will, kommt nichts.
erst wenn ich /etc/init.d/webmin start eingebe läuft er.

greetz ;)
Bitte warten ..
Mitglied: baumpaul
25.09.2007 um 15:18 Uhr
Hm, das ist schon komisch....
S99webmin ist nur ein Link auf /etc/init.d/webmin. Schau mal ob der Pfad stimmt und die Rechte der Dateien passen.

Steht was im Boot-Log ?
ggf mit "dmesg" kannst du dir das Anzeigen lassen, oder schau mal in /var/log/messages nach Meldungen.

Greetz
Bitte warten ..
Mitglied: iks
25.09.2007 um 16:40 Uhr
Hi,

also jetzt läufts. Hab ncohmal im runlevel editor geschaut, und dann war der unter 2,3,5 gestanden... hab mir gedacht, 2 kann ja gar nicht gehen, is ja noch gar kein netz, dann hab ich 2 raus genommen und jetzt gehts.


Aber die verknüpfung geht auch nicht wie du gesagt hast auf /etc/init.d/webmin, obwohl ich ihn so immer gestartet hab, sondern in: /etc/webmin/start ... auch n bisschen komisch,
aber auf jeden fall gehts jetzt ;)

thx

greetz
Bitte warten ..
Mitglied: iks
25.09.2007 um 17:02 Uhr
hmmm

komisch, wenn ich jetzt chkconfig mach, dann steht bei webmin 35. bei allen anderen on oder off??????
Bitte warten ..
Ähnliche Inhalte
Windows Server
Dienst startet nicht automatisch
Frage von steftsWindows Server1 Kommentar

Hallo zusammen, auf einem SBS 2011 System gibt es einen Dienst, der nach Neustarts nicht immer automatisch startet. Es ...

Ubuntu
SSL Zertifikat für Webmin
Frage von ClepToManixUbuntu2 Kommentare

Hallo, ich habe ein kleines Problem und benötige Hilfe dabei ein SSL Zertifikat (am besten von Let's Encrypt erstellt) ...

Debian
Debian Webmin - Domains anlegen
gelöst Frage von ZockervogelDebian17 Kommentare

Hallo, ich habe per Webmin 3 Domains auf meinem VServer angelegt. Bei meinem Provider habe ich die Domains auf ...

Linux Tools
Webmin: komische Fehlermeldung
Frage von DasPossumLinux Tools

Hallo, ich warte einen Server auf den Webmin installiert wurde. Leider funktioniert dieses Software nicht richtig und ich habe ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 3 StundenErkennung und -Abwehr1 Kommentar

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 10 StundenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 3 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Windows Server
Programme auf DC ausführen
gelöst Frage von chris123Windows Server14 Kommentare

Hallo, ich bin gerade dabei einen weiteren Admin für unser Domäne zu konfigurieren. Er soll auch auf dem DC-Server ...

Exchange Server
Exchange 2016: Abwesenheitsnotiz für deaktivierten Benutzer
Frage von honeybeeExchange Server13 Kommentare

Hallo, kann man über Regeln eine Abwesenheitsnotiz erstellen, in der darauf hingewiesen wird, dass der Benutzer nicht mehr im ...