Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum kann die Website nicht angezeigt werden ?

Mitglied: Oscar123

Oscar123 (Level 1) - Jetzt verbinden

28.07.2005, aktualisiert 12.09.2005, 5991 Aufrufe, 1 Kommentar

Hallo!

Ich hab hier ein kleines Problem.
Ich habe auf meinem "Server" einen IIS laufen und betreibe da eine kleine private Website mit einem kleinen Forum ect. für einen geschlossenen Freundeskreis - alles sehr "übersichtlich". Um unerwünschte Besucher fern zu halten, ist das Ganze via SSL verschlüsselt, so dass nur nach eingabe von Benutzernamen und Passwort auf die Seite zugegriffen werden kann. Klappt bei allen auch prima außer bei einem. Dieser Benutzer kann auf die Seit nicht zugreifen. Es poppt zwar das Fenster auf, dass darauf hinweist, dass hier ein Zertifikat verwendet wird, aber weiter lädt sein Browser die Seite nicht. Es betrifft auch nur diese Seite. Ich hab es schon mit einem alternativen Browser versucht - das selbe Ergebnis. Den IE hab ich auch schon neu installiert - wieder nix. Was könnten da mögliche Fehlerquellen sein ?

Danke schonmal ...
Mitglied: 8343
12.09.2005 um 20:08 Uhr
Hi.

Vermutlich ist ein fehlerhaftes SSL-Zertifikat innerhalb des Browser hinterlegt.
Einfach mal das Zertifikat innerhalb des Browser löschen und den Browser neu starten.
Dann nochmal SSL-Site neu laden.

Marcus
Bitte warten ..
Ähnliche Inhalte
Hardware

In Fritzbox Whitelist eingetragene Website, wird nur in Schrift angezeigt

Frage von ITboilertaenzerHardware16 Kommentare

Hallo Ich habe in der Fritzbox 7490 in der Whitelist folgende Einträge gemacht. jw.org/ tv.jw.org Genau so wie vorher ...

Apple

Eigene website

gelöst Frage von MaralindApple32 Kommentare

Hallo, meine Website ist nicht erreichbar, der Server sagt es ist alles in Ordnung. Wo finde ich eine eventuelle ...

Internet

Website-Editor

Frage von NilassiInternet7 Kommentare

Hallo! Ich suche einen Anbieter bei dem ich eine Website erstellen und mein eigenes Theme benutzen kann. Danke im ...

Webentwicklung

Website Development

Frage von max.der.baboWebentwicklung7 Kommentare

Hallo, ich suche einen Weg, wie ich leute finde, die an meiner Websiteentwicklung mitmischen können, ich jedoch die Rechte ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 1 TagAusbildung9 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 3 TagenSpeicherkarten3 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 3 TagenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 3 TagenHardware3 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Vmware
Offene LDAP-Server in AS
gelöst Frage von obi-wan-kenobiVmware19 Kommentare

Hallo alle Miteinander, ich habe ein Problem, unsere VM-Ware Appliance (Version. 6.5.0.10000) ist scheinbar angreifbar. Wir haben eben die ...

Windows Server
Zertifikat RemoteDesktop hinterlegen
gelöst Frage von Green14Windows Server12 Kommentare

Hallo zusammen. ich habe mehrere Server (WinSrv 2016). Die Server sind in keiner Domäne und keine Terminalserver. Ich verbinde ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...

Suche Projektpartner
Debian 9.5 32 Bit und PHP 7 Fehlerbeseitigungen
Frage von zeroblue2005Suche Projektpartner11 Kommentare

Hallo Zusammen, ich habe eine VM auf Basis von ESXI am laufen. Dieser wurde unter Debian 7 installiert mt ...