Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WIN 10 - 1803 Netzwerkprobleme

Mitglied: Henere

Henere (Level 2) - Jetzt verbinden

11.07.2018, aktualisiert 18:56 Uhr, 382 Aufrufe, 16 Kommentare

Servus,

hab hier etwas was ich mir nicht erklären kann.

Netz:
Fritte: 192.168.200.250
Client: 192.168.l200.100 (DHCP vom Server 2016). (IPV6 per Haken ausgeschaltet)
RDP-Server 192.168.0.10 (hinter einem VPN)

Mir ist eine RDP-Session "flöten" gegangen. Keine Chance auf reconnect.
Check Internet: Surfen geht.
Ping ins Internet geht
Beide VPN-GWs sagen Verbindung ist aufgebaut.
Komme an kein Gerät mehr hinter dem VPN.
Lokales Netzwerk geht einwandfrei.

01.
ipconfig: 
02.
Ethernet-Adapter Ethernet: 
03.
Verbindungsspezifisches DNS-Suffix: meinedomain.tld 
04.
IPv4-Adresse  . . . . . . . . . . : **169.254.1.1 (bevorzugt)** 
05.
Subnetzmaske  . . . . . . . . . . : 255.255.0.0 
06.
Standardgateway . . . . . . . . . : 192.168.200.250 
07.
DHCP-Server . . . . . . . . . . . : 192.168.200.1 
08.
DNS-Server  . . . . . . . . . . . : 192.168.200.1 
09.
                                       192.168.200.2 
10.
NetBIOS über TCP/IP . . . . . . . : Aktiviert
Hier werde ich stutzig. Wieso APIPA ?

01.
C:\Users\Henner>tracert -d www.avm.de 
02.
 
03.
Routenverfolgung zu www.avm.de [212.42.244.122] 
04.
über maximal 30 Hops: 
05.
 
06.
  1    <1 ms    <1 ms    <1 ms  169.254.1.1 
07.
  2     5 ms     7 ms     4 ms  62.155.243.211 
08.
  3    20 ms    23 ms    23 ms  217.239.50.114 
09.
  4    18 ms    16 ms    16 ms  87.128.237.130 
10.
  5    17 ms    17 ms    17 ms  37.49.152.2 
11.
  6    17 ms    17 ms    17 ms  176.74.57.141 
12.
  7    17 ms    17 ms    17 ms  176.74.57.41 
13.
  8    17 ms    16 ms    17 ms  91.199.214.219 
14.
  9    30 ms    32 ms    38 ms  212.42.242.131 
15.
 10    17 ms    19 ms    17 ms  212.42.243.37 
16.
 11    17 ms    17 ms    18 ms  212.42.244.4 
17.
 12    18 ms    17 ms    18 ms  212.42.244.122
Hier werde ich noch stutziger !!!

Ipconfig /release bringt Fehlermeldung Adapter sei nicht konfigurierbar (oder so ähnlich)

Erst ein Reboot des Clients brachte ihm wieder eine funktionierende V4 Verbindung.
Die Ereignisanzeige gibt nix her.

Hat jemand eine Erklärung dafür ? Lease war nicht abgelaufen, DHCP-Server arbeitet einwandfrei.

Wieso kann der mit einer APIPA-Adresse ein Tracert ins Internet machen ? Was ist da passiert ?

Nein, kein vorgezogener Freitagstrollversuch.

Zustand nach reboot:

01.
C:\Users\Henner>tracert -d www.avm.de 
02.
 
03.
Routenverfolgung zu www.avm.de [212.42.244.122] 
04.
über maximal 30 Hops: 
05.
 
06.
  1    <1 ms    <1 ms    <1 ms  192.168.200.250 
07.
  2     5 ms     7 ms     4 ms  62.155.243.211 
08.
  3    20 ms    23 ms    23 ms  217.239.50.114 
09.
...snip...
Henere
Mitglied: Henere
11.07.2018 um 18:53 Uhr
Und schon wieder... einfach so ohne erkennbaren Grund

01.
C:\Users\Henner>ipconfig 
02.
 
03.
Windows-IP-Konfiguration 
04.
 
05.
 
06.
Ethernet-Adapter Ethernet: 
07.
 
08.
   Verbindungsspezifisches DNS-Suffix: hierkönntewasstehen.tld 
09.
      IPv4-Adresse (Auto. Konfiguration): 169.254.125.247 
10.
   Subnetzmaske  . . . . . . . . . . : 255.255.0.0 
11.
   Standardgateway . . . . . . . . . : 192.168.200.250
Was bitte, passiert da ?
Bitte warten ..
Mitglied: Kraemer
11.07.2018 um 18:56 Uhr
Moin,

wer stellt die VPN her - der Rechner oder die Fritte? Wenn Rechner - welcher Client?

Gruß
Bitte warten ..
Mitglied: Henere
11.07.2018 um 18:59 Uhr
Das VPN kann ich ausschliessen.
Das Prob tritt im lokalen Netz jetzt auch auf.

01.
C:\Windows\system32>ipconfig /release 
02.
 
03.
Windows-IP-Konfiguration 
04.
 
05.
Es kann kein Vorgang auf Ethernet ausgeführt werden, solange dessen Medium nicht 
06.
verbunden ist.
Was bitte, passiert da ?
Ich bin an dem PC an dem das auftritt und poste auch von diesem aus hier ins Forum...... ?
Die Fritte spricht kein IPv6. Der Client auch nicht.
Bitte warten ..
Mitglied: Kraemer
11.07.2018 um 19:03 Uhr
Tja dann nicht
Bitte warten ..
Mitglied: Henere
11.07.2018 um 19:40 Uhr
Ich glaube, ich bin einen Schritt weiter.... und hab doch 2 zurück gemacht...

Hier sehe ich nur noch eine Lease-Dauer von 1h.

01.
IPv4-Adresse  . . . . . . . . . . : 192.168.200.100(Bevorzugt) 
02.
Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
03.
Lease erhalten. . . . . . . . . . : Mittwoch, 11. Juli 2018 19:33:45 
04.
Lease läuft ab. . . . . . . . . . : Mittwoch, 11. Juli 2018 20:33:44 
05.
Standardgateway . . . . . . . . . : 192.168.200.250 
06.
DHCP-Server . . . . . . . . . . . : 192.168.200.1
Aber... der DHCP auf 192.168.200.1 hat 8 Tage Lease-Zeit:

lease - Klicke auf das Bild, um es zu vergrößern

Es befindet sich definitiv kein weiterer DHCP-Server im Netz.

Henere
Bitte warten ..
Mitglied: Henere
11.07.2018 um 19:42 Uhr
Zitat von Kraemer:

Tja dann nicht

Was meinst Du denn ?`Im Eingangspost steht ein W10-1803 als Client.
Bitte warten ..
Mitglied: Kraemer
LÖSUNG 11.07.2018 um 20:03 Uhr
Zitat von Henere:
Was meinst Du denn ?`Im Eingangspost steht ein W10-1803 als Client.
klar - wenn ich nach der VPN-Konfiguration frage, will ich wissen, welche Farbe deine Turnschuhe haben

Weil heut nicht Freitag ist: Diverse - auch bekannte - Windows-VPN-Clients neigen dazu, genau die von dir beschrieben Probleme zu verursachen, wenn sich an der Netzwerkkonfiguration etwas geändert hat (Windows-Updates, neue Treiber, geänderte Bindungen etc). Deinstallieren, Neustart und Neuinstallation wirken da Wunder.

Andernfalls wäre ein Rogue-DHCP auch nicht kategorisch auszuschließen - ist schnell geprüft: https://www.windowspro.de/wolfgang-sommergut/unautorisierte-rogue-dhcp-s ...
Bitte warten ..
Mitglied: Henere
11.07.2018, aktualisiert um 20:30 Uhr
Das VPN ist ja nicht das Problem. Sondern der Client-PC.
Dennoch zur Vollständigkeit: S2S-VPN zwischen Fritte und Zyxel.
Spielt aber für das Problem keine Rolle, daher habe ich das VPN dann auch schnell außen vor gelassen.

Es ist die Lease-Time die das Problem macht. 8h eingestellt am Server, 1h kommt am Client an.

01.
C:\Windows>dhcploc.exe 192.168.200.100 
02.
20:11:59    OFFER (IP)192.168.200.103 (S)192.168.200.1   ***
Wie darf ich den Output interpretieren ? Die .200.103 ist derzeit ausgeschaltet. Der Client von dem ich das aus mache hat die .200.100

EDIT: Verstanden, die 103 wäre die nächste freie IP die er anbieten würde.
Bitte warten ..
Mitglied: Kraemer
LÖSUNG 11.07.2018 um 20:28 Uhr
Das Tool läuft in einer Schleife - die Offer war für den anderen Rechner. Du musst schon eine Zeit lang warten.

Was mir dann noch einfällt mit einer Elevated Shell

01.
netsh int ip reset 
02.
 
03.
netsh winsock reset
Neustart erforderlich
Bitte warten ..
Mitglied: Henere
11.07.2018 um 20:33 Uhr
Ok, die .103 wäre die nächste nicht vergebene IP.

Aber warum habe ich auf dem Server ne lease-time von 8h (default) und am Client wird mir 1h angezeigt ?
Dass er die IP deswegen "verloren" hat, ist ja mittlerweile klar.

Nach nem Reboot hat erstmal alles wieder funktioniert. Bis 1h wieder rum war.
Der DHCP wird von PRTG überwacht, der vermeldet keine Ausfälle.
Auch im Log des 2016 sehe ich nichts, was auf einen Ausfall des DHCP hinweist.

Also doch wieder ne Wireshark-Orgie.....
Bitte warten ..
Mitglied: chgorges
12.07.2018 um 00:26 Uhr
Zitat von Henere:
Also doch wieder ne Wireshark-Orgie.....

Nein, du installierst natürlich erstmal aktuelle Netzwerkkartentreiber und schaltest den f*** Schnellstart von Windows 10 ab. Danach Wireshark.
Bitte warten ..
Mitglied: kgborn
12.07.2018, aktualisiert um 10:43 Uhr
Die FRITZ!Box läuft als DHCP-Server?

Es ist äußerst unwahrscheinlich, da Du Win V1803 angibst und nichts wirklich passt, dass das hier zutrifft.

Aber mir ist gerade kb4338814 wegen eines DHCP-Bugs bei Windows Server 2016 (der als Failover Server läuft) untergekommen [1]. Da gibt es imho genau dieses Fehlerbild - MS hat es im KB-Artikel als Known Issue angegeben.
Bitte warten ..
Mitglied: Henere
12.07.2018 um 12:29 Uhr
Nein, der 2016 ist DHCP-Server.

Fehler im redundanten DHCP.... ich denke das war es. Ich hatte mal damit rumgespielt, der redundante DHCP seit Monaten abgeschaltet aber auf dem 192.168.200.1 noch mit eingetragen. Habe den Eintrag jetzt gelöscht, nun bekommt der Client wieder seine 8h "Leasingvertragsdauer" (Google übersetzt von Leasetime).

Puh, danke.

Dennoch bleibt für mich die Frage.... wenn es noch gestattet ist....
Wieso funktioniert TRACERT, wenn der Client eine APIPA-Adresse hat ?

01.
C:\Users\Henner>tracert -d www.avm.de 
02.
 
03.
Routenverfolgung zu www.avm.de [212.42.244.122] 
04.
über maximal 30 Hops: 
05.
 
06.
  1    <1 ms    <1 ms    <1 ms  169.254.1.1 
07.
  2     5 ms     7 ms     4 ms  62.155.243.211 
08.
  3    20 ms    23 ms    23 ms  217.239.50.114 
09.
  4    18 ms    16 ms    16 ms  87.128.237.130 
10.
  5    17 ms    17 ms    17 ms  37.49.152.2 
11.
  6    17 ms    17 ms    17 ms  176.74.57.141 
12.
  7    17 ms    17 ms    17 ms  176.74.57.41 
13.
  8    17 ms    16 ms    17 ms  91.199.214.219 
14.
  9    30 ms    32 ms    38 ms  212.42.242.131 
15.
 10    17 ms    19 ms    17 ms  212.42.243.37 
16.
 11    17 ms    17 ms    18 ms  212.42.244.4 
17.
 12    18 ms    17 ms    18 ms  212.42.244.122
Hop 1 müsste die 192.168.200.250 sein. Aber niemals die APIPA-Adresse des Clients.

Henere
Bitte warten ..
Mitglied: chgorges
LÖSUNG 12.07.2018 um 13:24 Uhr
Die Fritzbox hat auch eine interne APIPA-Adresse, die 169.254.1.1 (Hop 1) https://avm.de/service/fritzbox/fritzbox-7390/wissensdatenbank/publicati ...

AVM betitelt diese als "Notfall-IP"

Und wenn dein PC die APIPA-Adresse gerade hat, kann dieser über die APIPA der Fritte ins Internet rausfunken.
Bitte warten ..
Mitglied: Henere
12.07.2018 um 23:07 Uhr
Macht durchaus Sinn. Ich wusste bisher nicht, dass die Fritte darüber auch routet (bzw nattet). Bin nur von WebGui ausgegangen, wenn man die IP verdusselt hat (das DHCP abgeschaltet, kein Sniffer zur Hand hat...... usw).

Wobei sich mir dann die Frage auftut.... Wie kommt der PC zu dem Gateway .1.1 ? Klar liegt im 16er Netz mit drin. Aber woher hat er die Info, wohin er das Paket schicken muss, das Def-GW ist ja laut ipconfig immer noch die 192.168.200.250.
Bitte warten ..
Mitglied: Henere
17.07.2018 um 01:56 Uhr
So, MS hat den KB4345420 veröffentlicht.

Unter anderem:
•Addresses an issue with the DHCP Failover server that may cause enterprise clients to receive an invalid configuration when requesting a new IP address. This results in a loss of connectivity.

Toll gemacht, MS.

Henere
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Mit Wine betriebenes Programm hat Netzwerkprobleme

Frage von VWMareLAN, WAN, Wireless7 Kommentare

Hallo, nutze ein Programm (SphereClient von VMWare) unter Linux, mit dem ich auf einen anderen Computer (ESX-Server) zugreifen möchte. ...

Windows Update

Update Windows 10 1803 rollback

gelöst Frage von Henrik-01Windows Update16 Kommentare

Hallo, habe , wie viele andere auch, das Problem mit dem 1803er upd. Nach dem 7. Versuch frage ich ...

Windows Netzwerk

"Failed to get network providers" Win 10 1803

Frage von g4njawizardWindows Netzwerk3 Kommentare

Hallo an alle, mein Win 10 Laptop spinnt leider etwas. :/ Dinge die auf dem Desktop gespeichert werden, tauchen ...

Windows Server

Windows 10 1803: Kann nicht mehr auf Netzlaufwerk zugreifen

Frage von MatsushitaWindows Server4 Kommentare

Hallo Kollegen, habe hier in einer Active Directory-Domäne u.a. einen File-Server. Wenn ich mit einem Client, welcher NICHT zur ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 1 TagExchange Server4 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 2 TagenSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 2 TageniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 2 TagenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk23 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Samba
Samba-NAS Zugriff verweigert
gelöst Frage von VernoxVernaxSamba15 Kommentare

hallo ich schaffe es einfach nicht meinem User Rechte zum schreiben zu geben. Ich habe dies alles auf nem ...