Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 2000 startet nicht

Mitglied: asequai

asequai (Level 1) - Jetzt verbinden

20.11.2004, aktualisiert 21.11.2004, 10844 Aufrufe, 4 Kommentare

ständiger Reboot

Hallo
Ich habe hier ein seltsames Problem mit einem Win 2000 Rechner.
Jedesmal wenn der Rechner startet, kommt etwa 2 sec. nachdem der SVGA Modus startet sofort ein Reboot. Seltsamerweise passiert das auch, wenn ich versuche, den abgesicherten Modus zu starten.

Die Festplatte selbst ist okay, habe sie schon in einen anderen Rechner eingebaut und auf Dateifehler überprüft - lief tadellos.

Hat vielleicht jemand einen Tip?

danke
gerhard
Mitglied: Samtpfote
20.11.2004 um 20:32 Uhr
Ich würde 3 Ansatzpunkte checken:

1. RAM: Hast Du vielleicht Speicher dazugegeben? Vielleicht ist auch ein Speichersimm defekt geworden. Versuch mal (falls mehr als ein SIMM drinsteckt) abwechselnd ein etc.... RAMS zu entfernen.

2. USB-Device: Tritt der Fehler auf, seit Du ein neues USB Device (zB externe Platte) angehängt hast?

3. Virus: Was ist zuletzt passiert, bevor der Fehler aufgetreten ist? Eventuell hast Du Dir einen RPC Virus eingetreten. Bist Du mit einer Firewall/Router Online?

Hast Du schon mal versucht, mit der "Letzte als funktionierend bekannte Konfiguration" zu booten?

Hope this helps.
A.
Bitte warten ..
Mitglied: BartSimpson
20.11.2004 um 21:50 Uhr
Ich tippe mal drauf, das etwas klemmt. Und du den Fehler nicht zu gesicht bekommst, weil in der registry neustrt bei blauem Bildschirm steht.
Bitte warten ..
Mitglied: killeradminfromhell
21.11.2004 um 00:45 Uhr
hast du mal versuch mit der w2k installations cd zu booten und über die reperaturconsole zu reparieren?
Bitte warten ..
Mitglied: asequai
21.11.2004 um 12:33 Uhr
also danke für die Tipps...

..aber das war alles nicht der Fehler

Es ist definitiv kein Hardwarefehler, weil ich 2 identische Rechner ausprobiert habe.
ein Virus ist es auch nicht, da ich die Festplatte darauf schon gecheckt habe (wie gesagt - wenn man nicht probiert von der HD zu booten funktioniert sie )
Außerdem ging kein einziger alternativer Modus - weder abgesichert, noch Debug, noch letzte als funktionierend bekannte Konfiguration.
Mit der Reparaturkonsole kenne ich mich nicht aus.

Inzwischen habe ich das Problem anders gelöst:
Windows neu installiert - während der Installation Reparaturoption ausgewählt - Servicepack nachinstalliert . Jetzt läuft das Ding wieder und alle installierte Programme und Daten sind auch noch da.


trotzdem ist mir immer noch ein Rätsel, was da eigentlich los war...
Bitte warten ..
Ähnliche Inhalte
Windows 10
Programm startet nicht unter win 10
gelöst Frage von ZacMcKrackenWindows 1025 Kommentare

moin moin, ein programm, dass unter win 7 noch lief (gleicher pc), lässt sich auch im kompatibilitätsmodus nicht starten, ...

Windows Server

Win 10 Client startet keine Login Scripts

Frage von steftsWindows Server9 Kommentare

Hallo, folgendes Szenario: SBS 2011 Standard, Windows 10 Pro Clients. Ich habe eine Gruppenrichtlinie erstellt, mit der bestimmten Nutzern ...

Windows 10

Win 10 - Browser startet nach Login zu msn

Frage von istbananeWindows 104 Kommentare

Nach dem Login in Win10 startet der Standardbrowser und ruft dann einen Link auf, der zu msn führt. Wie ...

Windows Server

Win 2008 Enterprise PDC startet nach Update nicht mehr - Netzwerkanmeldedienst nicht gestartet

gelöst Frage von Rene1976Windows Server12 Kommentare

Hallo, ich habe heute nach Büroschluss am 30.03.2016 13 wichtige Windows Updates für Win 2008 Enterprise aktualisieren lassen. Nach ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...