Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 3.11 Netzlaufwerk Kennwort speichern

Mitglied: 13198

13198 (Level 1)

19.02.2008, aktualisiert 16:13 Uhr, 4402 Aufrufe, 5 Kommentare

Hallo, folgendes Problem

ich habe an meinen Win 3.11 clients ein Netzlaufwerk eingerichtet auf einen Win 2003 Server. Bisher hatte der User welcher für das Mapping eingerichtet ist kein Kennwort, und beim Neustart hat sich das Netzlaufwerk automatisch verbunden.

Jetzt habe ich für den User ein Kennwort festlegen müssen und nun kommt beim starten der 3.11 Maschine immer die Kennwortabfrage. Kann mir jemand sagen wie ich die Steinzeitmaschine dazu bekomme das Kennwort zu speichern?

Danke
Mitglied: derdemo
19.02.2008 um 11:25 Uhr
Das ist nicht dein ernst ? ;)

"Win 3.11" ?!
Bitte warten ..
Mitglied: stbewo
19.02.2008 um 12:22 Uhr
Hi Ald-EDV,

WfW 3.11 speichert die Benutzerdaten in ein File "Username.pwl". Lösche das einmal (Backup vorher machen).

In der System.ini gibt es noch

logonvalidated=no
AutoLogon=No

Versuche dein Glück einmal hiermit. Ist bei mir schon eine Weile her mit WfW

Gruß
Stefan
Bitte warten ..
Mitglied: manuel-r
19.02.2008 um 12:44 Uhr
Welchen (vernünftigen) Grund gibt es denn diesen Rechner nicht mal auszutauschen? Wenn da noch WfW 3.11. drauf ist gehe ich mal davon aus, das der PC auch nicht mehr gerade taufrisch ist.

Manuel
Bitte warten ..
Mitglied: 13198
19.02.2008 um 16:07 Uhr
Maschinensteuerung ...

danke Stefan werde ich testen.
Bitte warten ..
Mitglied: manuel-r
19.02.2008 um 16:13 Uhr
Das ist zwar ein Grund aber kein Hindernis. Ich hab' unsere Waagenrechner auch irgendwann mal von DOS auf XP hochgezogen. Und jetzt sag' keiner "Hast ja auch lange gewartet". Ich bin erst 2,5 Jahre hier. Und demnächst habe ich dort sogar Netzwerk, dann kommen die Rechner auch noch in die Domäne.
Ich hoffe für dich, das die Platte(n) und sonstigen Komponenten in dem Rechner noch lange halten. Wenn die Maschine außerplanmäßig ausfällt wird das bestimmt nicht billig ausgehen.

Manuel
Bitte warten ..
Ähnliche Inhalte
Windows Server
Speichern auf Netzlaufwerk
Frage von MishaWindows Server33 Kommentare

Guten Morgen zusammen, klappt ja immer super mit euch , hoffe ihr könnt mir nun auch helfen :-) Was ...

Microsoft Office

Outlook 2007 kann kein Kennwort speichern ausgegraut

gelöst Frage von AkcentMicrosoft Office4 Kommentare

Hallo, ich habe hier einen Windows 7 (32bit) mit Outlook 2007 Leider kann ich im Outlook kein Kennwort in ...

Windows Userverwaltung

Windows Anmelung - Kennwort speichern aber KEIN Autologin

gelöst Frage von Blackhawk386Windows Userverwaltung6 Kommentare

Hi, leider finde ich im Netz nur Anleitungen wie ich in Windows ein Benutzerkennwort speichern kann, wenn damit verbunden ...

Windows 7

Eigene Dokumente auf ein anderes Netzlaufwerk speichern

Frage von uridium69Windows 79 Kommentare

Hallo allerseits Ich habe eine Anwenderin, deren Benutzerprofil bei 16 GB liegt. Dieses wird auf der "Profilpartition" des Servers ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 1 StundeVideo & Streaming

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 10 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 11 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 22 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards15 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail13 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...