Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win 8 Boot Problem FRAGE hat MS hier neue funktionen eingebaut

Mitglied: MrSonei6

MrSonei6 (Level 1) - Jetzt verbinden

11.11.2012, aktualisiert 19:20 Uhr, 2753 Aufrufe, 4 Kommentare

Boot Problem bei windows 8

Habe die "windows To Go" Funktion getestet und danach bootet mein PC im ganz normalen Modus nicht mehr!
Ohne Externe HDD

Hallo an alle ;)

Folgendes

1) Ich hatte windows 7 Pro x64 installiert auf HDD1
2) Habe ich Win 8 Ent installiert auf HDD1
3) Multiboot hat super funktioniert
4) Ich habe eine "Windows To Go" USB 3 HDD erstellt und am Ende ausgewählt das die HDD von alleine Bootet ohne das man am PC was einstalen muss. Für die die es nicht wissen man kann entweder diese Option wählen oder die Option 2. Das man am PC im Bios auf USB Boot umstellen muss.
5) ab jetzt bootet der PC nicht mehr (normaler Boot nicht von USB) ich bekomm nur 2x MBR error 3 und 1x MBR Error 1 untereinander angezeigt
6) Ich habe a) Bootrec /Fixmbr b) Bootrec /Fixboot ausgeführt
7) PC bootet immer noch nicht und bring selbe Fehler wie vorher
8) Ich habe c) Bootrec /Rebuildbcd ausgeführt Es wurden 0 neuen installaionen gefunden. Nichts hat sich geändert.
9) Über win 8 Medium eine Systemwiederherstellung gemacht (komisch das das geht) hat ncihts gebracht

10) Win 8 Ent auf HDD2 neu installiert vorher die HDD1 aus dem PC entfernt und dann eine neue HDD2 angeschlossen.
11) nach der neu installion auf anderen HDD Bootet Win 8 wieder

12) aber siehe da irgendwo hat er sich die zwei anderen Windows Versionen gemerkt und bietet mir nun 2x win 8 und einmal win 7 an. Es ist klar, dass nur die gerade installierte win8 Version funktionieren kann da nur diese HDD im PC steckt.

Frage: Wie oder woher weiß der PC, dass vorher 2 Windows Versionen installiert waren wenn die HDD auf der sich die beiden alten Instalationen befinden, nicht angeschlossen ist?

Was hat Win8 denn da für eine Boot wirwar eingeführt? Und wo kann ich die alte last löschen?
Gibt es mit Win8 neue Befehle zum beheben von Boor Problemen?


13) Nach neustart der Frisch installierten win8 Version (HDD1 nicht im PC)bleibt er vor Win8 Boot hängen.
14) Mit eingelegter Win8 CD bootet er!

Ich weiß nicht mehr weiter. Ich habe ja schon neu installiert was soll ich mehr tun?

Ich bitte um eure Hilfe ;)

LG

Mitglied: 2hard4you
11.11.2012 um 21:55 Uhr
Moin,

wenn ich Dein kauderwelsch richtig verstanden hab

- Du hast Deinen Bootloader auf die USB ausgelagert

- wunderst Dich jetzt - da ist kein Bootloader mehr da, es sei denn, die USB ist dran oder die CD ist im Laufwerk

sag einfach Bescheid

Gruß

24
Bitte warten ..
Mitglied: MrSonei6
12.11.2012, aktualisiert um 19:47 Uhr
Hi 2hard4u

Ja ich weiß, es ist alles etwas verwirrend.

aber eigentlich auch wieder ganz einfach!

Ich habe die alte HDD ausgebaut auf der win7 und win8 drauf sind.
Und ich habe eine neue HDD in den PC eingebaut.
Auf diese habe ich win8 neu installiert

Das Problem was ich nun habe:

Es werden mir die beiden alten Windows Versionen im Multiboot Screen von Wind8 auch noch angezeigt obwohl die alte HDD nicht mehr im PC steckt.

Die externe USB HDD habe ich schon lange nicht mehr angeschlossen von der konnte ich ja auch nicht booten!

EDIT:

Ich hab irgendwie das Gefühl das GPT oder UEFI oder sonst was dafür zuständig ist. So weit ich gelesen habe gibt es keinen MBR mehr in win8?
Was aber komisch ist weil wenn ich von der Win8 DVD boote und dann das CMD fenster öffne kann ich "bootrec /fixmbr und fixboot" ausführen ohne Probleme?!
Ich hab im Bios aus UEFI gestellt!
Bitte warten ..
Mitglied: MrSonei6
13.11.2012 um 20:17 Uhr
Keine ne Idee wo oder wie sich das Boot Menü bei EFI befindet und wie ich es löschen kann
bzw wie ich die alten Einträge entfernen kann?

LG
Stefan
Bitte warten ..
Mitglied: MrSonei6
15.11.2012 um 20:09 Uhr
So nun bin ich einen schritt weiter gekommen.

Problem 1 das mehr Windows installationen angezeigt werden kann man ganz einfach über "msconfig" beheben indem man die alten Win installationen raus schmeist!

Problem 2 hab ich immer noch nicht lösen können das er nicht hne Win8 CD bootet.
In der Datenträgerverwaltung sieht man auch keine zweite versteckte Partition auf meiner Win8 HDD.
Das ist zu 100% der fehler nur leider weiß ich nicht wie ich die erstellen lassen kann und wie ich dann den UEFI Bootloader da rein krieg. Mit alten win7 Bootreperatur Befehlen geht da gar nichts.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Eingebaute Accesspoints
Frage von maretzLAN, WAN, Wireless8 Kommentare

Moin zusammen, mich interessieren mal die Meinungen zu Systemen mit eingebauten Accesspoints - grad in Umgebungen bei denen auf ...

Batch & Shell
Fragen zu einer for-Funktion
gelöst Frage von torben.djBatch & Shell3 Kommentare

Hallo zusammen, ich benötige Unterstützung bei der Weiterverarbeitung einer Variablen. Mit folgender Funktion lese ich den Vollständigen Namen eines ...

Hyper-V
HyperV - ungültige MS-DOS Funktion
gelöst Frage von Franz-Josef-IIHyper-V14 Kommentare

Schönen guten Abend Ich habe seit einger Zeit folgendes Problem: Der HyperV sichert eine virtuelle HD nicht. Die VM ...

Batch & Shell
Problem mit Funktion und Combobox
Frage von Druide83Batch & Shell7 Kommentare

Hallo, habe mal wieder ein Powershellproblem bei dem ich nach mehreren Tests nicht mehr weiter weis. Bisher habe ich ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...