Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Win2003 und Vista IE 7.0 Zertifikat anfordern ... ActiceX-Control wird geladen.......

Mitglied: c.t

c.t (Level 1) - Jetzt verbinden

09.03.2007, aktualisiert 06.01.2009, 8869 Aufrufe, 10 Kommentare

N´abend alle zusammen,

folgendes Problem:

Server:
Windows 2003
ADS, DNS, DHCP, IIS, Exchange 2003, RAS

Client:
Winodws Vista Business mit (leider) IE7

Auf dem Server Zertifikatdienst installiert und konfiguriert.
Im IIs die Standardwebsite auf SSL konfiguriert.
Zertifikat erstellt.

Auf dem Client starte ich den IE und gebe http:\\blabla\certsrv ein.
- Zertifikat anfordern > Benutzerzertifikat
Es erscheint ein Objekt: ActiveX-Control wird übertragen...
Das steht, vermute ich, in 3 Jahren immer noch da.

Habe testweise ActiveX über Internetoptionen aktiviert: Selber Fehler

Dann habe ich (laut google) die URL zu den vertrauenswürdigen Sites hinzugefügt: Selber Fehler

Microsoft sagt, das es daran liegt das Win95 oder Win98 benutzt wird oder IE < 4 (ha ha)

Seltsamerweise verhält es sich mit Firefox so, das ich viel weiterkomme. Der streikt aber bei der Installation des Zertifikats.

Wo liegt mein Denkfehler?


Genervte Grüsse aus der IT

P.S.: Es geht mir eigentlich um Zertifikate für Outlook Webaccess


Christian
Mitglied: FSX2010
12.03.2007 um 20:34 Uhr
Hallo,

ich habe in der gleichen Konfiguration (Vista, IE7, Webaccess) das von Dir beschriebene Problem.
Hast Du inzwischen eine Lösung parat?

Gruss

Micha
Bitte warten ..
Mitglied: c.t
12.03.2007 um 21:04 Uhr
Hi,

leider nein. Habe testweise mal alle Sicherheitseinstellungen des IE runtergedrosselt. Keine Auswirkungen.

Jemand hat mir den Tip gegeben, das mal mit windows XP auszuprobieren. Hätte ich eigentlich selber drauf kommen können. Bin bis Dato aber leider noch nicht dazu gekommen.

Was mich halt sehr stutzig macht, das ich mit Firefox viel weiter komme, aber da scheitert es bei der Installation des Zertifikats.

Wenn du was findest, sag bitte Bescheid.

Gruss

Christian
Bitte warten ..
Mitglied: c.t
12.03.2007 um 21:04 Uhr
Hi,

leider nein. Habe testweise mal alle Sicherheitseinstellungen des IE runtergedrosselt. Keine Auswirkungen.

Jemand hat mir den Tip gegeben, das mal mit windows XP auszuprobieren. Hätte ich eigentlich selber drauf kommen können. Bin bis Dato aber leider noch nicht dazu gekommen.

Was mich halt sehr stutzig macht, das ich mit Firefox viel weiter komme, aber da scheitert es bei der Installation des Zertifikats.

Wenn du was findest, sag bitte Bescheid.

Gruss

Christian
Bitte warten ..
Mitglied: Peter1900
12.03.2007 um 21:10 Uhr
Habe den gleichen Mist.
Hier ist die Ursache des besagten Problems beschrieben:

http://support.microsoft.com/kb/922706/de

Freut Euch aber nicht zu früh: Wie zum Kuckuck bekomme ich laut dem Artikel die benötigten Longhorn-Serverseiten?
Wenn jemand auf Grund deds Artikels helfen kann, bitte Mail -ich brauche dringend die Umsetzung dieser dämlichen MS-Anleitung.

Danke!

Peter
Bitte warten ..
Mitglied: Peter1900
12.03.2007 um 21:26 Uhr
O.k., hier ist nun mein Work-Around:

1.) Download der Zertifizierungsstellen-Zertifikatkette
2.) manueller Import über die (Zertifikats)-Konsole

Was ein Microsoft-Vista-Mist - Vista ist ja nett, aber wem ist diese bescheuerte Umstellung eingefallen?

Peter
Bitte warten ..
Mitglied: FSX2010
13.03.2007 um 14:32 Uhr
wie kann ich die "Zertifizierungsstellen-Zertifikatkette
" herunterladen?

Gruß

Micha
Bitte warten ..
Mitglied: c.t
13.03.2007 um 20:06 Uhr
Also FAKT ist, das es sich bei mir schonmal nicht um ein Konfigurationsfehler handelt. Ich habe es eben mit XP ausprobiert und es schnurrt wie ein Kätzchen. Damit kann ich bis zu dem Zeitpunkt leben, bis meine Kunden auf die Idee kommen Vista in ihrem Unternehmen einzusetzen.

Trotz alle bin ich für jede Lösung dankbar, denn das Problem beseht ja leider immer noch.

cu

Christian
Bitte warten ..
Mitglied: FSX2010
13.03.2007 um 22:31 Uhr
mit XP geht es aber läßt sich dieses Zertifikat zwar unter Vista importieren aber wird nicht beim aufruf der OWA Seite erkannt . Wer weiß noch weiter???

Gruss

Micha
Bitte warten ..
Mitglied: c.t
16.03.2007 um 19:24 Uhr
Hi an Alle,

es funktioniert!
Im IIS-Manager ein Zertifikat anfordern. Dieses wird dann erstellt. Unter der Voraussetzung, das Ihr eine eigene Zertifizierungsstelle installiert habt. Über die Standard-Website das Zertifikat anzeigen lassen > "In Datei kopieren" und PFX Datei erstellen lassen. Privaten Schlüssel mit exportieren.
Danach unter Vista > IE das Zertifikat installieren und Voila auch unter Vista läuft Outlook Web Access.


Gruss

Christian
Bitte warten ..
Mitglied: Karline
12.09.2008 um 10:13 Uhr
Hallo,

ich muss das noch mal aufgreifen, da ich aktuell das gleiche Problem habe. Ich benötige das Zertifikat für VPN. Aktueller Stand: Vertrauenswürdige Stammzertifizierungsstelle ist bereits angelegt, nur Zertifikat kann nicht angefordert werden, da die Fehlermeldung mit "Download ActiveX " stehenbleibt.

Kann mir jemand die hier beschriebenen Schritte genauer erklären? (IIS-MAnager wo finde ich den? Bin da nicht so fit

Danke
Karline
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Probleme beim Anfordern von Zertifikaten
Frage von ZiraloNetzwerkmanagement3 Kommentare

Hallo, ich wollte mir heute ein selbst signiertes Zertifikat erstellen mit Hilfe von http:\\servername\certsrv. Doch dabei viel mir auf, ...

Webbrowser

IE 11 Seite bleibt weiß, wir nur halb geladen

gelöst Frage von YotYotWebbrowser4 Kommentare

Moin! Wir haben bei einem unserer Kunden ein Phänomen, zu dem uns nichts mehr einfällt: Eine bestimmte Webseite (datev.de) ...

Verschlüsselung & Zertifikate

Powershell: StartSSL StartAPI für das automatisierte Validieren und Anfordern von SSL-Zertifikaten verwenden

Anleitung von colinardoVerschlüsselung & Zertifikate

WICHTIGER HINWEIS: StartCom und WoSign Zertifikate werden seit einiger Zeit von den großen Betriebsystemen und Browsern nicht mehr als ...

Batch & Shell

Mit batch adminrechte anfordern

gelöst Frage von deinernstjetztBatch & Shell4 Kommentare

Hallo, ich habe eine Batch die Dateien in einem Ordner erstellt, der Adminrechte braucht. Wie kann ich diese anfordern?

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing22 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Windows Server
Lizenzen Server 2016 - 2019
Frage von HenereWindows Server9 Kommentare

Servus zusammen, laut MS kommt im 2ten Halbjahr der Server 2019. Macht es dann jetzt noch Sinn Lizenzen für ...

Netzwerkmanagement
Cisco port Zuweisung
Frage von Ghost108Netzwerkmanagement8 Kommentare

Hallo zusammen, such nach einer kurzen Syntax um mehrerer Ports eine Einstellung zuzuweisen. Aktuell mach ich dies wie folgt: ...