Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Win7 verliert Netzlaufwerke

Mitglied: 85807

85807 (Level 2)

12.01.2011 um 10:15 Uhr, 12140 Aufrufe, 6 Kommentare

Hallo Admins.

Erst einmal will ich sagen, dass ich das Forum bereits durchsucht und keinen Lösungsvorschlag gefunden habe der mir weitergeholfen hat.

Ich habe hier einen Win7 Rechner und eine SBS 2003 Umgebung.
Die Netzlaufwerke werden mittels Anmeldescript verbunden.
Leider funktioniert das beim WIN7 Rechner nicht automatisch.
Wenn ich das Script manuell starte verbindet er die Laufwerke aber.
Nach einer Woche hat er jetzt alle Laufwerke wieder getrennt. Natürlich werden Sie jetzt nicht mehr mittels Neustart eingebunden.
Bei allen anderen Rechnern funktioniert es. Sogar bei einem anderen WIN7 Rechner hatten wir noch nicht solch ein Problem.
Wer kennt das Problem oder weiß mir zu helfen.
Mitglied: emJay90
12.01.2011 um 13:32 Uhr
Hallo, hört sich nach einem Problem mit Anmeldescript an. Es wird nicht als Administrator ausgeführt auch wenn Windows 7 es normal machen sollte.

Unter der Aufgabenplanung hast du es mit Sicherheit eingebunden, das es startet oder?
Wenn ja, dann schau mal dort rein. Dort gibts es Irgendwo eine Einstellung, das das Script mit einem Anderen Benutzer ausgeführt werden soll bzw als Administrator.
Hatte so ein ähnliches Problem gehabt und diese Einstellung hat mir da geholfen...

Typisches Windows 7 "RunAs" Problem ;).
Bitte warten ..
Mitglied: 85807
18.01.2011 um 16:55 Uhr
Ein guter Ansatz.

Ich werde ihn mal verfolgen und wenn die Benutzer nicht mehr mekern das ihre Laufwerke verschwinden dann wissen wir mehr. ;)
Bitte warten ..
Mitglied: goscho
18.01.2011 um 17:02 Uhr
Hallo Stormwind,
schau mal in diesen Beitrag von Nils Kaczenski:
UAC richtig einsetzen
Der wichtigste Hinweis steht sehr weit unten, unter:
Anmeldeskripte und Netzlaufwerke
Bitte warten ..
Mitglied: 85807
21.01.2011 um 09:51 Uhr
Hallo,

Danke für den Link.
Ich vermute auch den Fehler irgendwo bei der Rechteverwaltung von WIN7.
Aber ich kan euch jetzt den Fehler ganz genau beschreiben:

Nun der Benutzer ist am PC als Standardbenutzer eingerichtet. Also fällt das mit UAC einmal weg da der Token somit richtig gesetzt ist.
Die Netzlaufwerke verbinden sich immer brav nach einem Neustart.
Also das Loginscript unter \\server\netlogon wird per Anmeldescript jedesmal erfolgreich ausgeführt.
Der Benutzer schaltet den PC niemals aus.
Trotzdem verschwinden nach einiger Zeit immer wieder die Netzlaufwerke. Als ob sie WIN7 wieder selbst entfernt. (Sie sind nicht mit einem roten X versehen sondern sie sind verschwunden)
Was bisher meine größte Vermutung war, waren die Energieoptionen von WIN7. Habe alle Optionen das das Betriebsystem die Netzwerkkarte ausschalten darf um Energie zu speichern DEAKTIVIERT.
Der Fehler trat aber am nächsten Tag sofort wieder auf.
Zur Überbrückung habe ich dem Benutzer das Loginscript am Desktop kopiert damit er sich die Laufwerke selber wieder herstellen kann wenn sie Win7 wieder entfernt. ;(

Woran liegt das nun?
Bitte warten ..
Mitglied: emJay90
21.01.2011 um 10:26 Uhr
Hi,

vllt noch ein Tipp am Rande, schreib doch mal eine Batchdatei, wo die Netzlaufwerke angepingt werden und lasse dieses einfach alle 2 Std oder jede Stunde durchlaufen (z.b. durch den Aufgabenplaner).

Damit kannst du testen ob Windows die Netzlaufwerke durch ein Inaktivitätsproblem verliert.... evtl bring dies sogar eine Verbesserung, das die Netzlaufwerke garnicht mehr erst verloren gehen. Dieser Trick hat mir bei einem Windows 2000 Server mal geholfen ;). Die Batchdatei läuft heute noch im Hintergrund im Silentmodus.


MfG
Bitte warten ..
Mitglied: 85807
24.01.2011 um 11:31 Uhr
Hi,
Ja damit werde ich mal Testen ob es vielleicht ein Netzwerkproblem ist oder so wie ich vermute doch an WIN7 liegt.
Trotzdem hoffe ich noch, dass sich jmd findet der mir die richtige Lösung posten kann. Wenn es Win7 ist dürfte nur eine Kleinigkeit zu ändern sein.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Win7 Client verliert die Verbindung zum SBS2011

Frage von Husker1Windows Netzwerk6 Kommentare

Hallo, folgendes Problem habe ich auf einem Kundenrechner: Die Verbindung zum SBS Server unterbricht nach einiger Zeit. Die Netzlaufwerke ...

Sonstige Systeme

Win7 - Netzlaufwerk Einbinden - Ein- und Abmelden ohne Verknüpfung zu löschen

Frage von Hell-SpawnSonstige Systeme2 Kommentare

Guten Tag liebe Community, seit längerer Zeit habe ich ein Problem, wofür ich keine zufriedenstellende Lösung gefunden habe. Ich ...

Windows Server

Win7 Clients verbinden Netzlaufwerke nach Login nicht automatisch

gelöst Frage von OhnePlanAmWerkWindows Server10 Kommentare

Hallo zusammen! Folgende Umgebung: Klassische Arbeitsgruppe, keine Domäne 1x Windows Server 2008 R2 Standard, eine Netzwerkkarte/Port aktiv, Feste IP, ...

Windows 10

LAN unter Win10 (Update von Win7) verliert laufend DNS Server

Frage von CaviaPorcellusWindows 108 Kommentare

Moin, seit dem Update von Win7 auf Win10 habe ich das Phänomen, dass aus unerfindlichen Gründen mitten im Betrieb ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 20 StundenWindows 104 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 23 StundenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...