Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2000 Anmeldung Dauert sehr lange

Mitglied: Wolf666

Wolf666 (Level 1) - Jetzt verbinden

02.10.2005, aktualisiert 18.05.2006, 14009 Aufrufe, 10 Kommentare

Windows 2003 Server mit AD und DNS Server

Hallo,

ich habe mir einen Windows 2003 Server installiert und alles funktioniert fehlerfrei nur ein kleines Problem gibt es bei der Anmeldung der Clients. Die Clients sind mit Windows 2000 Pro. ausgestattet und haben ein Servergespeichertes Profil. Wenn man sich anmeldet dauert die Anmeldung sehr lange obwohl das Profil nur 600kb groß ist, das Abmelden dauert nur Sekunden.

Ich hoffe ihr könnt mir bei meinem Problem weiterhelfen !!!!!!

Ich bin jeder hilfe Dankbar.
Mitglied: 10545
03.10.2005 um 07:51 Uhr
Moin,

was sagen denn die Logfiles (Clients und Server)?
Wie ist der DNS eingerichtet, läuft DHCP (vom Server/Router)?

Gruß, Rene
Bitte warten ..
Mitglied: Wolf666
03.10.2005 um 16:09 Uhr
Habe das Problem gefunden der DNS-Server war nicht richtig eingerichtet


Danke
Bitte warten ..
Mitglied: matibaer
13.10.2005 um 18:18 Uhr
Wir haben bei uns in der Firma seit August einen Windows Server 2003 mit Active Directory als Domänencontroller laufen.
Vorher lief ein NT4-PDC & ein NT4-BDC.
Es wurde ein Domänenupgrade durchgeführt.
Heute läuft ein Win2k3-AD und der alte NT4-BDC (noch für NT-Anmeldungen).

Im Prinzip läuft es ganz gut, gerade am Anfang konnten wir uns nicht beschweren.
Nun gibt es 2000-Clients, die von heute auf morgen nicht mehr wie gewöhnlich angemeldet werden können.
Normalerweise gibt man Logindaten an und nach kurzer Zeit ist der Desktop da und alles geladen (weniger als 5 Minuten Ladedauer).

Jetzt kommt es immer häufiger vor, dass ein Client von Heute auf Morgen, völlig unerwartet 15 oder mehr Minuten zu laden braucht.
Die Zwangspause, in der eigentlich gar nichts passiert, auch kein Ladevorgang, kommt direkt nach Angabe der Logindaten. Der Bildschirm bleibt leer. Nichts weiter passiert.
Noch ist nichts wesentliches geladen, auch der Taskmanager ist noch nicht aufrufbar und damit auch nichts anderes.
Man hat dann die Wahl, den PC wieder auszuschalten oder die unzähligen Minuten zu warten, dann läuft der Ladevorgang spontan zügig bis zum Ende durch.
Im Logfile kann man nichts auffälliges finden.

Bei einem PC dauerte die Anmeldung sogar stunden.

Bei manchen PCs hat es geholfen, Teile aus dem Profil zu löschen, bei anderen konnte nichtmal mehr ein völlig anderes Profil geladen werden, ohne 20 Minuten zu warten.

Bei einem PC hat nur die Neuinstallation mit XP statt 2k geholfen.

Jeden Monat kommen im Schnitt 3 PCs dazu.

Mit mehr als aktuell 5 PCs, die bis zu 30 Minuten bis zur Arbeitsbereitschaft brauchen, ist der Zustand inzwischen kritisch.

Wenn ein neues Profil nicht geht, keine Anwendungen hinzuinstalliert wurden, alles Virenfrei ist, die Rechte am/im Profil, Systemdrive etc. x mal überprüft wurden und richtig sind, was kann es dann noch sein ?
Wir sind echt am verzweifeln.


Nur zur weiteren Info.
Selten kann es bei einzelnen Clients unabhängig von den Betroffenen passieren, dass Netzlaufwerke nach dem nicht zugeordnet wurden.

Der DNS-Dienst läuft ordnungsgemäß auf dem Domänencontroller und ist auch richtig eingerichtet.
Alles wird prompt und zuverlässig aufgelöst.

Selten kann es einzelnen PCs auch passieren, dass sie die Meldung "Ungültiges Handle" beim Anmeldeversuch ausspucken.
Aber das sind andere PCs, bei denen das passiert. Die Meldung erscheint direkt nach dem Abschicken der Logindaten. Es wird dann eine lokale Profilkopie gestartet. Sollte ich mich direkt wieder abmelden, kann ich mich beim zweiten Versuch auch ohne Fehlermeldung gegen die Domäne inkl. servergespeichertem Profil anmelden.

* Pleeeeeaaaaaaase, help ! *


Gruß
Matthias
Bitte warten ..
Mitglied: 10545
13.10.2005 um 18:27 Uhr
Moin Matthias,

prüfe in den Profilen der betroffenen User mal, ob dort ungewöhnliche hohe Datenmengen gespeichert sind. Wenn ihr keine Ordnerumleitung ("Eigene Datein") per GPO habt, dann werden diese Daten jedesmal beim Anmelden hin und her kopiert ? das kann dann schon dauern!

Gruß, Rene

PS: Wie hast Du die ordnungsgemäße Funktion des DNS geprüft? DCdiag, nslookup etc.?
Bitte warten ..
Mitglied: matibaer
13.10.2005 um 18:40 Uhr
Mit nslookup...
Jede Anfrage wird immer sofort aufgelöst.

Es werden keine große Datenmengen kopiert.
Es gibt wenige GPOs und keine zum Umbiegen der Eigenen Dateien o.ä.

Der Ladevorgang wird wirklich geradezu eingefroren, ab einen gewissen Zeitpunkt ist auch überhaupt keine Aktivität mehr vorhanden, auch nicht wenn man sich die HD-Leuchte oder die Link-LED anschaut, bis der Ladevorgang dann Minuten später fortgesetzt wird.

Ein Beispiel :

PC VKI4
Mo : 5 Minuten zwischen Anmeldung und Benutzbarkeit
Di : 5 Minuten zwischen Anmeldung und Benutzbarkeit
Mi : 5 Minuten zwischen Anmeldung und Benutzbarkeit
Do : 20 Minuten zwischen Anmeldung und Benutzbarkeit
Fr : 20 Minuten zwischen Anmeldung und Benutzbarkeit
und das war´s dann.

Ohne irgendwas an den PCs gemacht zu haben... !
Bitte warten ..
Mitglied: 10545
13.10.2005 um 18:59 Uhr
Hallo Matthias,

Mit nslookup...
... und was sagt dcdiag?

Es werden keine große Datenmengen
kopiert.
Das ist relativ! Was ist "nicht groß", wieviel MB liegen im Server-Userordner und wieviel im Client?

Gruß, Rene
Bitte warten ..
Mitglied: matibaer
13.10.2005 um 19:16 Uhr
Also zum einen werden unsere Profile nicht von heute auf morgen doppelt so groß.
Zum anderen habe ich ja sogar andere Profile probiert, neue leere angelegt usw. und es blieb dabei.

Groß ist für mich > 200 MB.

Betroffene Profile waren meist kleiner.

Natürlich gab es auch schon User, die sich eine 700MB volle CD in "Eigene Dateien" kopiert haben und wunderten sich dann, warum das Laden 10 Minuten dauerte.
Aber da hat man dann ja gesehen, dass er lädt und man konnte es auch am Profil erkennen.

Bei betroffenen PCs sieht es so aus, als seien gerade mal die ersten 10 kB des Profils geladen, bevor er für x Minuten stehen bleibt.


Was den DNS angeht, so werde ich mal morgen ein paar weitere Tests machen,
wenn ich auch nicht verstehe, was dort falsch laufen soll.
Die Einrichtung hatte mein "Mentor" mit mir zusammen gemacht.
Es gab eine Art Installation mit integrierter Schulung betreffend 2003-DC.
Die DNS-Einrichtung wurde dabei Schulbuch-Mustergültig gemacht.
Anschließend wurde die Zone DC-integriert.

Andererseits zeigen mir auch 90% der Clients, dass alles perfekt funktionieren kann.
Mein eigener Client läuft schnell und völlig unkompliziert, trotz großem Profil.
Bitte warten ..
Mitglied: 10545
13.10.2005 um 19:24 Uhr
Hallo Matthias,

Also zum einen werden unsere Profile nicht von heute auf morgen doppelt so groß.
Och, das ist kein Problem, um beim Beispiel der CD zu bleiben

[Back to topic]
Ok, scheinbar liegt´s nicht am Sever?! Hast Du mal die gesamte Netzwerkkonfig der betroffenen Clients geprüft?

Wie sieht´s denn eigentlich aus, wenn Du große Dateien auf dem "Problemkind" in´s Netz schaufelst, geht das zügig?

Sorry, aber wir müssen uns da mal "schrittweise" ranhangeln.

Gruß, Rene
Bitte warten ..
Mitglied: matibaer
13.10.2005 um 20:24 Uhr
Wie geschrieben, kann ich weiteres erst morgen testen, aber soviel vorab :
Ist der Rechner erstmal hochgefahren, läuft alles andere schnell und zuverlässig.
So ein Client kann alle anderen Clients/Server erreichen oder von den anderen erreicht werden. Geschwindigkeitseinbußen waren nicht zu vezeichnen.

Die IPconfig wurde bei jedem PC während der Umstellung damals angepasst.
DNServer = 172.16.1.9 (= Domaincontroller)
1. WINS = 172.16.1.9 2. WINS = 172.16.1.5
Domainsuffix = Domain
Beispiel-Client-IP-Adresse = 172.16.1.100
Anderer Client = 172.16.2.122
Subnetz = 255.255.0.0


Es stellt sich unmittelbar die Frage, wie es sein kann, dass so ein Client 2 Monate perfekt läuft und dann äußerst plötzlich dieses harte Problem zeigt.

Bei dem letzten PC, den ich versuchte wieder in Ordnung zu bringen, half es vor kurzem, einmal ein ausführlichen Scandisk zu machen. Warum auch immer, danach war er wieder in 5 Minuten bereit. Ein Tag später war es wieder soweit, also 20 Minuten Ladevorgang.
Das Profil ist bei ihm seit einiger Zeit auf "lokal gespeichert" gestellt.
Es scheint also wirklich am Anmeldevorgang selbst zu liegen, nicht am Ladevorgang des Profils.

Letztlich ist nicht alles schlüssig und logisch.
Bitte warten ..
Mitglied: JangoJarango
18.05.2006 um 09:35 Uhr
Hallo!

Wie siehts eigentlich aus, wurde dieses Problem gelöst?
Bei uns hats jetzt nämlich ein ganz ähnliches Problem, und schön langsam bin ich am verzweifeln...
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows-Anmeldung dauert sehr lange, GPOs werden nicht übernommen

gelöst Frage von BeesenWindows Server12 Kommentare

Hallo und guten Tag, ich habe ein kleines Problem im Netzwerk unserer Grundschule. Wenn ich mich an einem beliebigen ...

Windows Server

AD Anmeldung via VPN dauert lange

Frage von ASP.NET.CoreWindows Server7 Kommentare

Hi, für ich nenne es mal Remote-Standorte (in unserem Fall Entwickler die von zuhause aus in einer VM arbeiten) ...

Windows 7

Windows-Anmeldung dauert 13min

gelöst Frage von JensDNDWindows 710 Kommentare

Hallo Admin, hab kleines Problem bei der Anmeldung eines Client-PCs. Die dauert 13min bei den anderen Clients ist das ...

Windows Server

Anmelden an Domäne dauert lange Windows 10

Frage von arcmosWindows Server6 Kommentare

Ich habe Probleme beim Anmelden an einer Domäne. Bis das Anmeldefenster erscheint, dauert es gut 1 Min oder länger. ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 21 MinutenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 20 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung23 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...