Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2000 Server startet nicht mehr nach Router Wechsel

Mitglied: j2006

j2006 (Level 1) - Jetzt verbinden

26.01.2007, aktualisiert 27.01.2007, 4175 Aufrufe, 3 Kommentare

Hallo,

ich habe ein Problem mit einem Windows 2000 Server.

Wir habe heute einen Routerwechsel durchgeführt und dann versucht den neuen Router einzurichten. Doch das hat nicht funktioniert.

Dann haben wir auf Grund eines kurzzeitigen Stromausfalles den Server neu booten müssen. Jetzt bootet er aber nicht mehr komplett fertig und bleibt nach dem Suchen nach einem DHCP-Server mit der Meldung "Exiting Boot Manager - No Operatin System found" stehen.

Nun die Frage: Woran kann das liegen und wie kann ich das wieder reparieren ohne alles neu aufsetzen zu müssen. Reicht es wenn ich versuche Windows 2000 per CD zu reparieren?

Danke für Antworten bereits im Voraus ...

UPDATE: Das Problem ist gelöst. Komplettes Abschalten des Servers und anschließender Neustart haben das Problem behoben.

Nochmals Danke für alle Antworten!
Mitglied: meinereiner
26.01.2007 um 20:54 Uhr
Ich schätze mal das "Exiting Boot Manager" kommt bei dem Versuch vom Netzwerk zu booten, ist also eine Meldung des Servers und nicht von Windows.

Die Frage wäre erstmal warum der Server das OS nicht mehr findet.
Werden die Platten noch sauber erkannt? Sind noch Daten auf der Platten?
Mit einer Reperaturinstallation wäre ich vorsichtig, Windows überscxhreibt dabei recht wahrlos Dateien. Vorher würde ich eher versuchen ein zweites OS in eine andere Partition zuinstallieren. Dann stimmt die Sartumgebung auf jeden Fall wieder und man kommt ans eigentliche OS ran um ggf Dateien zu tauschen.
Bitte warten ..
Mitglied: n.o.b.o.d.y
26.01.2007 um 21:04 Uhr
Hallo,

bei einer Reparaturinstallation wäre ich vorsichtig, aber Du kannst auch erstmal mit der Windows-CD booten und in der Konsole ein fixboot und fixmbr versuchen. Voraussetzung ist natürlich, dass die Platten noch richtig erkannt wird.

Eine andere Frage ist allerdings, warum der Server nicht an einer USV hängt.

Ralf
Bitte warten ..
Mitglied: fugu
27.01.2007 um 10:02 Uhr
Ich hatte das Problem bisher nur, wenn die Maschinen versucht haben von USB zu booten - daher meine Vermutung, dass du da 'ne USB-Platte angeschlossen hast (Datensichung oder so).

Prüfe die Bios Einstellung "USB Legacy Support" und setze sie auf "deaktiviert" oder zieh die angeschlossene USB-Platte vor dem Booten ab.

greets, tf
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Wechsel zum Windows Server
Frage von canlotWindows Netzwerk8 Kommentare

Hallo liebe Administrator Community. Das ist meine erste Frage hier, bzw. ich habe mehre Fragen bzg. Windows Server und ...

Router & Routing

Nach Router-Wechsel funktioniert VPN von Windows Server 2012 R2 Essentials nicht mehr

gelöst Frage von strubandRouter & Routing13 Kommentare

Hallo zusammen Seit letzter Woche besitze ich einen Lancom 1781EF+. Soweit bin ich auch begeistert von diesem Gerät. Ob ...

Windows Server

Windows Server 2008 - Batchfile startet nicht

gelöst Frage von xbast1xWindows Server14 Kommentare

Hallo, ich habe mir die Finger wund gesucht aber leider will mein Batch FIle auf einem Windows 2k8 Server ...

Voice over IP

Empfehlung für Router und Service bei Wechsel auf VoiP (Telekom)

gelöst Frage von ReginaDVoice over IP10 Kommentare

Liebe Menschen hier im Forum, ich hoffe hier Hilfe bei einer Entscheidung zu bekommen: Mein (Klein)Firmenanschluss (Telekom ISDN) wird ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 StundeGoogle Android

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 StundeSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 4 StundenMicrosoft2 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 22 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server35 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

CPU, RAM, Mainboards
32 gb RAM zu wenig?
Frage von pcguyCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, mein PC verfügt über 32GB Ram. Nun kriege ich bei grossen Dateien im Illustrator die Fehlermeldung das ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing9 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...