Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2003 - Fehler bei ADS Testumgebung mit DNS

Mitglied: donbrot

donbrot (Level 1) - Jetzt verbinden

27.03.2010 um 14:24 Uhr, 5085 Aufrufe, 3 Kommentare

Hallo,

hab ein großes Problem. Habe jetzt einige Stunden diverse Seiten und Anleitungen gewälzt aber mein Problem ist nicht gelöst. Bitte daher um Hilfe:

folgende Situation. Ich will mir eine virtuelle Testumgebung bauen mit Windows 2003. Ein Server soll ADS sein, der oder die anderen Mitgliedsserver. Das ganze läuft mit virtuellen Maschinen.

Habe die Einrichtung wie auf mehreren To-Do-Seiten gezeigt durchgeführt. Die IP-Adressen sind frei und nicht doppelt belegt.

Mein ADS-Server Server01 hat folgende Einstellungen
IP: 192.168.178.2
SN: 255.255.255.0
Gateway: 192.168.178.1 (das ist die IP von meiner Fritz Box, Internet auf beiden Servern geht)
DNS: 192.168.178.2

Mein Mitgliedsserver Server02 hat folgende Einstellung:
IP: 192.168.178.3
SN: 255.255.255.0
Gateway: 192.168.178.1
DNS: 192.168.178.2

DNS und DHCP sind eingerichtet. Der Forward- und Reverseloolkup sollte eigentlich auch richtig sein. Ich kann nun auf dem Server01 (ADS) einen nslookup ohne Probleme ausführen, er kann mit IP auflösen und zeigt den Server01 an. Auf dem "Client" bzw. Server02 gibt es aber ein Problem. Er meldet dass IP 192.168.178.2 unknown ist. Auf dem Client Server02 kann ich in der Netzwerkumgebung meinen Server01 sehen und auch darauf zugreifen. Beide Server können sich gegenseitig anpingen.

Die Integration in die Domäne klappt dann nicht und bricht mit diesem Fehler ab:
Hinweis: Diese Informationen sind für einen Netzwerkadministrator bestimmt. Wenden Sie sich an den Netzwerkadministrator, wenn Sie kein Netzwerkadministrator sind, und leiten Sie die Informationen in der Datei C:\WINDOWS\debug\dcdiag.txt weiter.

Der folgende Fehler ist beim Abfragen von DNS über den Ressourceneintrag der Dienstidentifizierung (SRV) aufgetreten, der zur Suche eines Domänencontrollers für die Domäne "contoso.com" verwendet wird:

Fehler: "Dieser Vorgang wurde wegen Zeitüberschreitung zurückgegeben."
(Fehlercode 0x000005B4 ERROR_TIMEOUT)

Es handelt sich um die Abfrage des Dienstidentifizierungeintrags (SRV) für _ldap._tcp.dc._msdcs.contoso.com

Der von diesem Computer für die Namensauflösung verwendete DNS-Server reagiert nicht. Dieser Computer wurde zur Verwendung der folgenden IP-Adressen konfiguriert:

192.168.178.2

Vergewissern Sie sich, dass dieser Computer über eine Verbindung mit dem Netzwerk verfügt, dass dies die richtigen DNS-Server-IP-Adressen sind, und dass mindestens einer der DNS-Server ausgeführt wird.


Gruß und Danke!
Mitglied: affabanana
27.03.2010 um 16:13 Uhr
Hallo Du

Ich tippe mal auf einen Pointer eintrag denn Du im DNS unter Reverselookup nicht gesetzt hast..

Leider so ne Krankheit vom 2003 wenn du per DCpromo einrichtest

gruass affabanana
Bitte warten ..
Mitglied: donbrot
27.03.2010 um 17:00 Uhr
Ich habe das mit den Pointern im Reverse-Lookup geprüft. Diese müssten richtig gesetzt sein.Im Reverse-Lookup ist die IP-Adresse des Clients manuell eingetragen von mir, da er es nicht automatisch macht. Habe insgesamt sowohl einen Host(A) und einen PRT-Eintrag für meine beiden Server mit der jeweils korrekten IP.

Kann es mit der Fritzbox zusammenhängen die dazwischen hängt? Habe auf dieser aber auch bereits DHCP deaktiviert. Trotzdem kriegt der Client keine IP vom Server zugewiesen. Bei manueller Eingabe von IP-Einstellungen kann ich mittlerweile bei der Integration in die Domaine bei Eingabe des NETBIOS-Namen meiner Domäne also nicht full qualified versuchen mich mit Admin-Kennung anzumelden. Dann bricht er aber auch mit der Meldung "Der angegebene Server kann den angeforderten Vorgang nicht durchführen" ab. Komischerweise zeigt er mir dann auf dem ADS-Server den Testserver in den Computerkonten an. Allerdings mit einem roten X. Jetzt meldet er auch im DNS-Ereignisfenster einen Fehler 32!?

Ergänzung:

Jetzt hat die Domänen-Integration funktioniert. Allerdings meldete er nun bei der Anmeldung einen SID-Fehler. Es gibt ein Programm bei Chip.de mit dem man eine neue SID generieren kann.

Vermutete Problemursache:
Vermutlich hängt dies damit zusammen, dass ich beide Server von einer Basis-Installation eines virtuellen Server geklont habe. Möglicherweise wurden obige Fehler auch dadurch verursacht.
Bitte warten ..
Mitglied: affabanana
27.03.2010 um 19:19 Uhr
Hallo zum zweiten

Zur SID

Liess Dir mal Sysprep für server 2003 durch...

Das sollte dein Ziel sein..
Bitte warten ..
Ähnliche Inhalte
Windows Server
Testumgebung Windows 2012 R2
Frage von RAMbrandWindows Server9 Kommentare

Hi, ich bin grad dabei mir eine Testumgebung auf einem Rechner zu installieren. Es sollen letztendlich 1 DC, ein ...

Virtualisierung
Testumgebung erstellen
Frage von BlindzerokillerVirtualisierung4 Kommentare

Hey Leute, wurde mir gern eine kleine Testumgebung aufbauen, da ein alter Server nichtmehr benutzt wird. System x3650 M2 ...

Microsoft
Sichere Testumgebung
gelöst Frage von atatschlMicrosoft4 Kommentare

Hallo, ich bin gerade am stöbern wie ich meinen Kollegen eine sichere Testumgebung zur Verfügung zu stellen kann. denke ...

Windows Server
Migration ADS von 2003 auf Server 2012
Frage von rel0aded0neWindows Server6 Kommentare

Hallo an alle :) Ich habe eine Frage zu einer Testumstellung an der ich gerade sitze. Ich habe folgende ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...