Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2003 kein Hyperthread mehr?

Mitglied: shockdj

shockdj (Level 1) - Jetzt verbinden

09.05.2005, aktualisiert 22.05.2005, 4619 Aufrufe, 4 Kommentare

Hallo ich habe wieder einmal ein kleines Problem.

Ich habe ein Windows 2003 Server von Strato. Unzwar den mit dem P4 3.06 Ghz und Hyperthread.

Jeder der solch einen Prozessor hat weiss ja das man im Taskmanager die 2 Cpus den verschiedenen Diensten zuorden kann.

Diese Option hatte ich auch drin. Nur seit einiger Zeit keine Ahnung warum, zeigt es im Taskmanger nur eine CPU an und diese Option für die Zuordnugn der 2 Cpus ist auch nichtmehr da.

Unter Arbeitsplatz > Eigenschaften stehen aber noch die 2 Cpus drin. Und auch unter dem Gerätemanager unter dem Punkt Prozessoren stehen auch diese 2 Cpus noch drin.

Nur hat einer ne Ahnung warum nichtmehr im Taskmanager meine 2 Cpus angezeigt werden?

Es wäre sehr nett wenn jemand schnellen Rat wüsste.

Ich danke schon im Vorraus.

greetz: Shockdj

ICQ: 133045962
MSN: norbert770@hotmail.com
Yahoo: blakemutti
AIM: blakemutti
Mitglied: fritzo
10.05.2005 um 23:35 Uhr
Nur hat einer ne Ahnung warum nichtmehr im
Taskmanager meine 2 Cpus angezeigt werden?


Normalerweise wird bei Verwendung von HT oder mehreren CPUs eine spezielle ntoskrnl.exe installiert und auch benutzt. Evtl. hat sie jemand ausgetauscht? Oder die boot.ini wurde nachträglich verändert.

Du könntest Dir evtl. behelfen, indem Du das entsprechende Kernelfile (zB in den Ordner %systemroot%\system32 kopierst und dann in Deiner boot.ini mit /kernel=Newkrnl.exe die Benutzung des entsprechende Kernelfiles erzwingst (VORSICHT!!! Das könnte Dein System bei falscher Vorgehensweise zerschießen!)

Versuch aber erst mal folgendes:
öffne die boot.ini und such nach dem Starteintrag Deines Systems. Hier fügst Du folgendes hinten an:

/NUMPROC=2

Sollte hier ein Wert /ONECPU eingetragen sein, dann lösch ihn.

Beispiel:
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows Server 2003" /fastdetect /NoExecute=OptIn /Numproc=2

Für weitere Details und zum Nachsehen: http://www.winfaq.de/faq_html/tip0408.htm

Grüße,
Arne (fritzo)
Bitte warten ..
Mitglied: shockdj
11.05.2005 um 13:47 Uhr
Danke für Deine Hilfe.

Nur leider hat das mit dem /Numproc=2 nichts gebracht.

Und auch mit dem Kernel erzwingen brachte nix, nur das mein System nichtmehr hochgefahren ist.

Hmm wenn es nicht anders geht dann muss es eben so gehen. Ist halt nur blöd wenn meine Gameserver laufen und ich aber einen PHP Prozess starte der die ganze CPU kostet. Wie zb. Statistikupdates für Games.

Wenn jemand noch etwas weiss wäre es sehr nett das hier zu posten.

greetz: shockdj
Bitte warten ..
Mitglied: fritzo
11.05.2005 um 21:39 Uhr
Ich sag Dir was - die meisten Spiele dürften den 2ten Proc gar nicht oder nicht richtig nutzen.
Aber warum fragst Du nicht mal bei Strato nach, ob von denen was verändert wurde? Schließlich ändert sich das nicht von alleine.
Bitte warten ..
Mitglied: 13232
22.05.2005 um 11:08 Uhr
Also hab die gleiche Konfig und das gleiche Problem.
Auf Nachfrage bei Strato kam die Antwort dass dies am SP1 liegen solle.

Ich setz den Windows 2003 Server jetzt nochmal neu auf, mal schauen
wie es da aussieht. Alternativ kann von Strato auch im BIOS (z.B. nach Update) was geändert worden sein. Die bootini hab ich versuchsweise auch schonmal geändert, hatte dazu auf halmacpi.dll und ntkrnlmp.exe gepointet, die ich vorher aus dem Servicepack-Verzeichnis in /system32 kopiert hatte (v .1830 glaube). ntoskrnl missing or corrupted war das Ergebnis.

BTW: Alles halb so wild, wenn man was testen will sollte man nen 2.Starteintrag für sowas anlegen und diesen nicht auf default setzen. Somit kann man über die schicke Console dann notfalls ne andere, nicht versaute, Startoption wählen, bzw. man kann den Rechner schon bei hochfahren loggen und sieht was schiefläuft!

Aus dem InternetRelayChat hatte ich die Info dass man einfach nur den Computertyp auf ACPI-Multiprozessor ändern soll (Treiber aktualisieren, selbst wählen), die Option gibt es bei mir im Gerätemanager aber nicht (nur Standard PC und ACPI PC).

Also doch ein BIOS Problem?
Feedback und Anregungen erwünscht
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Windows Server

Windows 2003 Domäne ohne Betriebsmaster

gelöst Frage von hermesWindows Server4 Kommentare

Hallo Admins, kurz vor Ende des Jahres hat mich schweres Problem erwischt zu dem ich gerne von Euch ein ...

Windows Netzwerk

Windows 2003 ohne Domäne

Frage von Nutzer2015Windows Netzwerk1 Kommentar

Hallo, ich benutze Windows 2003 Enterprise Edition als Server und zwei Laptops als Client. Der eine Laptop hat Win7 ...

Windows Server

Rechtevergabe Fileserver Windows 2003

Frage von bluepythonWindows Server1 Kommentar

Hallo zusammen, wir betreiben einen Windows Server 2003 Fileserver mit einem DFS. Im DFS sind alle freigegebenen Ordner verlinkt. ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 13 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 1 TagSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 1 TagWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 TagCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...