Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2003 Server inkl. SP2, Desktop Symbole erscheinen nicht mehr

Mitglied: mtejado

mtejado (Level 1) - Jetzt verbinden

21.07.2011 um 08:13 Uhr, 6009 Aufrufe, 8 Kommentare

Hallo zusammen,

seit gestern erscheinen auf unserm DC (Windows 2003 Server SP2) keine Desktop Symbole mehr.

Was könnte passiert sein?

Zur weiteren Analyse, vor zwei Tage alle aktuellen Updates eingespielt, alles normal mach Neustart.
Gestern Mittag wie aus dem nichts (nach aufschalten per MSTSC) keine Symbole mehr da, auch kein Rechtsklick auf Desktop möglich.
Im Windows Explorer erscheint auf dem Desktop jedoch alles korrekt.
Mehrere Neustarts haben nichts gebracht.

Irgend eine Idee?

Habe geprüft ob die Webansicht des Desktops aktiv ist, dies ist nicht der Fall ...

Ansonsten scheint er auch "normal" zu arbeiten.
Mitglied: cardisch
21.07.2011 um 08:26 Uhr
Hallo.
Kannst du dich einmal direkt an den Server setzen und anmelden, ob das Verhalten bleibt ?!
Rechte-Maus-Klick nicht möglich ?! Reagiert diese also gar nicht ?! Wenn ja, würde ich von fehlenden Rechten dazu ausgehen, die auf ALLE User per RDP angewandt wurden...

Gruß

Carsten
Bitte warten ..
Mitglied: mtejado
21.07.2011 um 08:43 Uhr
Also ich bin jetzt direkt am Server.
Anmeldung wie per RDP mit Administrator.
Genau das gleiche Verhalten.

Rechtsklick reagiert überhaupt garnicht ...
Bitte warten ..
Mitglied: ricochico
21.07.2011 um 09:39 Uhr
Hallo,
evtl. ist das Profil defekt?
Meine2Cent:
-Neuen Administrator anlegen.
-Als neuer Administrator anmelden
-Profil des alten Administrators über Eigenschaften entfernen
-Neu Anmelden als alter Administrator und prüfen ob alles wieder läuft.
Bitte warten ..
Mitglied: mtejado
21.07.2011 um 10:24 Uhr
Habe mich als neuen Administrator angemeldet.
Auch hier keine Besserung. Gleiches Verhalten.
Bitte warten ..
Mitglied: cardisch
21.07.2011 um 13:09 Uhr
Deine User nutzen den aber nicht als Terminalserver ?!
Vielleicht sind GPO´s angewandt worden, damit die rechte Maustaste unterdrückt UND der Desktop leer bleibt.....
Gibt es die Möglichkeit den runterzufahren (jaja, ist ein DC) , im abgesicherten Modus neu zu starten und gucken, was passiert ?!

Gruß

Carsten
Bitte warten ..
Mitglied: mtejado
22.07.2011 um 08:15 Uhr
Nein, wird nicht als Terminalserver genutzt.
Diese Vermutung hatte ich auch schon, aber wie sollte man da am besten bei der Suche vorgehen?

Schwierig, im Laufenden Betrieb nicht möglich, frühestens heute Abend aus der Ferne, jedoch fällt da dann der abgesicherte Modus aus ...
Bitte warten ..
Mitglied: mtejado
22.07.2011 um 09:07 Uhr
Es war die Gruppenrichtlinie : Benutzerkonfiguration -> Administrative Vorlage -> Desktop -> Alle Symbole ... ausblenden (war aktiviert).
Warum auch immer ... Danke für die Hinweise!
Bitte warten ..
Mitglied: cardisch
22.07.2011 um 12:25 Uhr
DIe hätte auch im abgesicherten Modus gezogen....

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Windows Server

Gruppenrichtlinie für Desktop-Symbole

Frage von Patrick91Windows Server4 Kommentare

Guten Tag, ich habe ein kleines Problem mit den Gruppenrichtlinien auf meinem DC. Nach jedem Neustart des Servers (Server ...

Windows 7

Windows 7 - Desktop Symbole teilweise verschwunden, nach "Sortieren nach" wieder da?

Frage von DeepsysWindows 7

Guten Morgen, wir haben hier seit einigen Wochen ein neues Windows 7 Phänomen: Der Benutzer meldet sich an, und ...

Windows 10

Win10 Desktop-Symbole ständig durcheinander

Frage von TomJonesWindows 106 Kommentare

Moin zusammen, vielleicht ist ja jemand selbiges aufgefallen und hat sogar eine Lösung. Es geht um Win10 prof. x64, ...

Windows 10

Was ist dieses Symbol?

Frage von MarabuntaWindows 105 Kommentare

Hallo, Win10x64Pro Wenn ich mit der Maus drüber bin, wird es grau aber zeigt keine Info. Ansonsten ist es ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...