Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 2008 R2 Fileserver langsam beim kopieren

Mitglied: fragenkostetnix

fragenkostetnix (Level 1) - Jetzt verbinden

29.04.2011 um 15:42 Uhr, 9760 Aufrufe, 10 Kommentare

Dieser neue Fileserver ... ARRR

Hallo zusammen

Jetzt habe ich noch ein Problem mit dem neuen Windows Server 2008 R2 Fileserver.

Konfiguration:
Intel Server Board S3420GP
Intel Xeon X3440 2,53 GHz
8 GB DDR3 RAM
4 x 2 TB WESTERN DIGITAL WD2002FYPS 5400 rpm --> onboard RAID (RAID 10) für die Daten
1 x 250 GB WESTERN DIGITAL 7200 rpm --> Betriebssystem: Windows Server 2008 R2

Problem:
Der Server ist so super schnell.
Wenn ich aber z.B. über eine Freigabe von dem Server etwas auf einen Client kopiere oder verschiebe, wird der Server furchtbar langsam. Windows stockt völlig.
Die Freigabe-Ordner werden dann auch für alle User sehr langsam.

Ideen?
Liegt es evtl. daran, dass das Betriebssystem nicht auf den gleichen Platten wie die Daten ist (nicht im RAID 10)?

Verdammt, der alte Windows 2003 Server war bei solchen Aufgaben viel schneller.
Mitglied: Coreknabe
29.04.2011 um 15:48 Uhr
Hi,

ist der Treiber für die Netzwerkkarte(n) aktuell?
Bitte warten ..
Mitglied: fragenkostetnix
29.04.2011 um 16:12 Uhr
Hab ich schon installiert.

Es ist auch nur die eine Richtung.
Wenn ich z.B. etwas auf den Fileserver kopiere, geht alles trotzdem schnell. Nur, wenn ich was runterziehe ist alles saulangsam.

Evtl. der onBoard RAID-Controller?
Bitte warten ..
Mitglied: 90530
29.04.2011 um 17:02 Uhr
Ein Blick auf den Resourcenmonitor kann nicht schaden.
Dass dein Betriebssystem nicht auf der Datenplatte ist ist schon mal richtig und hat damit nichts zu tun. Ich habe Raid 1 laufen und bei großen Files keinerleI Unterschied bei der Datentransferrate (80MB/s up and down).
Hast du schon mal den Server direkt an einen PC angestöpselt Bei Gigabitverbindungen brauchst du auch kein Crossoverkabel.
Kabel mal austauschen
Bitte warten ..
Mitglied: Nagus
29.04.2011 um 17:12 Uhr
Moin,
also ich würde ja eher auf die Netzwerkkarte tippen. Wie sieht es denn mit den Einstellungen aus: Autosense bei Karte und Switch? Ein leidiges Thema ... Wie ist es denn im Upload auf den Server?
Gruß
Nagus
Bitte warten ..
Mitglied: fragenkostetnix
29.04.2011 um 19:35 Uhr
Ich kopiere jetzt zum testen immer ein 10 GB grosses Image von einer Freigabe auf meinen Rechner.
Auf dem Server sehe ich nur 10 % Netzwerkauslastung und CPU nur 3 %.
Trotzdem sind die anderen freigegeben Ordner furchtbar langsam und auch die RDP auf dem Server ist langsam.

Neuesten Treiber von Intel hab ich installiert.
Verbindungsgeschwindigkeit steht auf "Automatische Aushandlung"

Wir haben hier kein reines Gigabit-Netzwerk. Sind alte Switches von Netgear mit 10/100 Mbit
Ging aber bei dem 2003er Server auch immer ohne Probleme.
Die Geschwindigkeit vom kopieren übers Netz ist mir noch eher Wurst, aber dass alle anderen Freigaben und der Server so langsam ist sch...
Bitte warten ..
Mitglied: clSchak
29.04.2011 um 20:02 Uhr
10/100Gbit -> sind ja "gerade" mal (mal fix gerechnet) 12,5MB/sec - das ist jetzt nicht soo schnell :o - wie bereits termito schrieb - teste das mal mit einem direkten Anschluss am Server - jeder Server sollte ja mind. 2 LAN Ports haben - und den anderen einfach am switch lassen und dann so große Files kopieren.
Bitte warten ..
Mitglied: Nagus
29.04.2011 um 20:03 Uhr
Stell das mal um von Autosense auf die 100 MBit von Deinem Switch.
Das kann nämlich genau das Problem sein! Gerade in Kombination mit einem alten Switch ...
Bitte warten ..
Mitglied: fragenkostetnix
29.04.2011 um 20:08 Uhr
Schau ich mir am Montag an.
Inzwischen Danke und ein schönes Wochenende.
Bitte warten ..
Mitglied: fragenkostetnix
02.05.2011 um 10:26 Uhr
Hallo zusammen!

Ich glaub ich hab die Lösung. Ein Switch ist im Eimer.
Neue Gigabit-Switches hab ich bereits bestellt. Mal sehen, ob dann alles klar läuft.
Switches kommen morgen. Ich teile Euch dann das Ergebnis mit.
Auf jeden Fall, schon mal jetzt DANKE

Verstehe zwar trotzdem nicht, warum der Server langsam ist, wenn ich mich direkt anmelde (also davor sitze und nicht per RDP).
Bitte warten ..
Mitglied: Nagus
04.05.2011 um 20:38 Uhr
Prima, dann setz den Thread noch auf gelöst!
Nagus
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2008 R2 - erst langsam, dann keine Reaktion

gelöst Frage von rrobbyyWindows Server10 Kommentare

Hallo zusammen, heute trat zum zweiten Mal innerhalb von 7 Tagen (ganz genau vor einer Woche) das Problem auf, ...

Windows Netzwerk

LAN-Routing Windows Server 2008 R2 langsam

gelöst Frage von Majo71Windows Netzwerk2 Kommentare

Hallo! Ich habe leider ein Problem mit dem Routing und RAS auf einem Windows Server 2008 R2. Ich habe ...

Windows Server

Vorabklärungen Fileserver-Migration von Windows Server 2003 auf Windows Server 2008 R2

Frage von pencilWindows Server3 Kommentare

Hallo zusammen Da unser Fileserver noch immer mit Windows Server 2003 läuft wäre eine Migration angesagt. Unser Fileserver hat ...

Windows Server

Server 2012 R2 Fileserver

gelöst Frage von TECHGENEWindows Server9 Kommentare

Guten Tag, haben seit einigen Wochen einen Server 2012 R2 als Fileserver im Einsatz. Der Server ist auf Vmware ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...