Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 7 kann nicht mehr auf Netzlaufwerke zugreifen

Mitglied: flugfaust

flugfaust (Level 2) - Jetzt verbinden

12.07.2010 um 07:48 Uhr, 38085 Aufrufe, 9 Kommentare, 1 Danke

Hallo,

ich habe auf einem Windows 7 PC das Problem, dass er trotz bestehender Netzwerkverbindung nicht mehr auf Netzlaufwerke zugreifen kann. Die Fehlermeldung beim manuellen mappen eines Netzlaufwerks lautet "Auf \\server\freigabe konnte nicht zugegriffen werden. Fehlercode 0x800704cf: Die Netzadresse ist nicht erreichbar"

Ich habe noch zwei andere Win7 Clients bei denen es problemlos funktioniert. Ich habe den PC aus der Domäne raus genommen und jetz kann ich ihn auch nicht wieder aufnehmen. Die Namensauflösung funktioniert jedoch in beide Richtungen.

Ich habe auch die NIC de- und wieder installiert, auch das hat nichts gebracht. Was kann ich noch tun?
Mitglied: DerWoWusste
12.07.2010 um 08:19 Uhr
Hi.
Stell sicher, dass keine Firewalls aktiv sind. Sind neben der Windowsfirewall welche installiert: deinstallieren und neu starten. Auch Virenscanner haben manchmal Firewalls als Subkomponenten.
Bitte warten ..
Mitglied: flugfaust
12.07.2010 um 19:05 Uhr
Ist alles deaktiviert bzw. deinstalliert.
Konnte es beheben indem ich den PC über die Systemwiederherstellung zu einem früheren Wiederherstellungspunkt zurück gesetzt habe. Keine tolle Lösung, aber es geht wieder.

DANKE trotzdem
Bitte warten ..
Mitglied: galileo5
22.09.2010 um 13:39 Uhr
Hallo,

ich erfahre hier die gleichen Symptome. Lediglich Windows 7 Rechner scheinen von dem Problem betroffen zu sein. Eine Untersuchung mit Wireshark hat ergeben, dass die Rechner gar keine Anfragen an den Port 139 senden, sondern nur noch ein SYN an Port 80. Die Rechner können dann auch nicht mehr auf Freigaben im gleichen Subnetz zugreifen. Firewall und so weiter wurde schon deaktiviert, auch mit verschiedenen Einstellungen bzg. Arbeitsplatznetz, Heimnetz usw.
Nach und nach scheinen immer mehr Rechner von diesem Problem befallen zu sein und das in unterschiedlichen Subnetzen mit verschiedensten Konfigurationen. Ich habe schon bei anderen Administratoren angefragt, aber bisher scheinen wir die einzigen mit dem Phänomen zu sein. Mir wurde berichtet, dass nach einer Neuinstallation der Zugriff wieder möglich war. Aber dies ist natürlich keine Lösung.
Wäre nett wenn sich noch andere melden könnten und ggf. ähnliche Symptome berichten und dies ggf auch per Wireshark analysieren.

Liebe Grüße

galileo5
Bitte warten ..
Mitglied: flugfaust
22.09.2010 um 17:32 Uhr
Also wenn ich dieses Wochenende Zeit finde, werde ich auch mit Wireshark das ganze mal angehen. Ich konnte das Problem beim ersten mal auch nur mit einer Neuinstallation beheben. Aber ne Lösung, ist das sicher nicht. Unglaublich dass es hierfür keine Lösung gibt
Bitte warten ..
Mitglied: flugfaust
22.09.2010 um 22:37 Uhr
Hilft es evtl. bei Dir, wenn du im Geräte Manager ALLE LAN Adapter löscht und neu erkennen lässt? Zuerst musst du AUSGEBLENDETE GERÄTE anzeigen lassen.
http://social.answers.microsoft.com/Forums/en-US/w7network/thread/07c46 ...
Bitte warten ..
Mitglied: galileo5
23.09.2010 um 20:06 Uhr
Hallo,

ja genau das war es. Hat es bei dir denn nicht geholfen / geklappt? Ich hab da mal was erstellt

http://ukoeln.de/HVGQB

Dürfte für einige leichter zu verstehen sein.

Gruß, galileo5
Bitte warten ..
Mitglied: flugfaust
25.09.2010 um 11:26 Uhr
Nein. Beides nicht da bei mir nicht mehrere Adapter angezeigt werden. Ich dreh noch durch mit Win7
Bitte warten ..
Mitglied: Kabelfuxer
27.03.2011 um 10:23 Uhr
Hallo Galileo5
Das mit dem löschen hat funktioniert. Der erste Test hat ergeben, dass mindestens der Zugriff auf die Netzwerkfreigaben im eigenen PC funktioniert.

Danke für den Typ.

Gruss Kabelfuxer
Bitte warten ..
Mitglied: galileo5
20.06.2011 um 14:54 Uhr
Hallo zusammen,

die Anleitung zur Behebung des Fehlers ist umgezogen:
http://rrzk.uni-koeln.de/win7fehler.html

Falls die Problematik immer noch besteht, kann man dort die Schritt-für-Schritt-Anleitung nachlesen.

Gruß, galileo5
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Auf Netzlaufwerk als Standardbenutzer zugreifen

gelöst Frage von mike7050Windows Netzwerk4 Kommentare

Hallo, ich habe einen Windows Vista Business Client der sich mit einem Strato Hidrive via openVPN verbindet. Um den ...

Windows 7

Suche nach Stichworten auf Netzlaufwerk unter Windows 7

Frage von edv-hefaWindows 714 Kommentare

Hallo zusammen, auf einem Netzlaufwerk liegt ein Ordner, welcher als kleines Bildarchiv genutzt werden soll. Darin werden Fotos halbwegs ...

Netzwerke

Mit Windows 10 auf ein Netzlaufwerk in einem anderen Subnetz zugreifen, funktioniert nicht

Frage von mrasusNetzwerke6 Kommentare

Hallo Zusammen, ich hoffe ich erkläre euch mein anliegen gut genug. Und zwar ist mein Win10 Rechner im Subnetz ...

Windows 7

Windows 7 - Netzlaufwerk mehrfach vorhanden.

Frage von Axel90Windows 75 Kommentare

Hallo, ich habe einen Windows Server 2012 R2 als DC und einen Client mit Windows 7. Netzlaufwerke verbinde ich ...

Neue Wissensbeiträge
Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 39 MinutenMicrosoft

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 18 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 1 TagiOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...