Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows 8 Startzeit bzw. -geschwindigkeit

Mitglied: Atompiltz

Atompiltz (Level 1) - Jetzt verbinden

14.11.2012, aktualisiert 05.03.2014, 3857 Aufrufe, 17 Kommentare

Moin,

ich nutze Windows 8 auf 2 Geräten, die deutlich verschiedene Startgeschwindigkeiten aufzeigen.

Auf einem Netbook Asus 1215b (AMD E-350, 4GB RAM, 320GB HDD) fährt der Rechner vom Knopfdruck zum Anmeldebildschirm in 15 Sekunden hoch, nach der Passworteingabe sind bis zum Desktop vielleicht noch 5 Sekunden anzusetzen - sehr angenehm.
Mein technisch wesentlich schnellerer Rechner (Intel i5 750 - QuadCore 2,66GHz, 4GB RAM, Gigabyte P55M-UD4, RAID 1 1TB HDD), gönnt sich gut 2 Minuten, bis er Einsatzfähig (Desktop) ist. Hat jemand ähnliche Erfahrungen gemacht. Selbstverständlich sind die neusten Treiber, Bios etc drauf. Bremst das RAID so aus?

Ist das so, oder hat jemand einen Lösungsansatz?!

Danke
Mitglied: Computernoob
14.11.2012 um 09:03 Uhr
Hallo,

ich hatte das Problem mal, als ich 6 Platten angeschlossen hatte.
Eine Platte brauchte einfach ends lange um erkannt zu werden, Platte ersetzt nun läufts ruck zuck

Gruß
Bitte warten ..
Mitglied: Atompiltz
14.11.2012 um 09:06 Uhr
Moin,

in meinem Falle weiß ich, dass die Platten OK sind. RAID wird auch schnell vom Controller erkannt - nur sobald Windows dann anfängt, dauert es verhältnismäßig viel zu lange. Da hatte ich mehr Erwartungen, da das viel langsamere Netbook jetzt ja richtig rennt.
Bitte warten ..
Mitglied: degNLB
14.11.2012 um 09:28 Uhr
Vielleicht liegt es an dieser neuen Hybrid-Datei, die das schnelle hochfahren ermögliche soll, welche beim Start durch das RAID zu langsam ausgelesen wird oder so??
Obwohl das unwahrscheinlich ist.

Aber fahr den Rechner mal über die Commandozeile mit "shutdown -s -t 00" herunter und starte ihn neu.
Vielleicht löst das das Problem
Bitte warten ..
Mitglied: kontext
14.11.2012, aktualisiert 24.05.2016
GuMo @Atompiltz,

was hattest du davor für ein OS?
War es bei dem OS davor auch schon so - oder ist Win8 wesentlich langsamer?
Ist das ein Onboard RAID oder hast du einen RAID Controller verbaut?
Hast du ein Upgrade gemacht oder Win8 frisch installiert?
Hast du das RAID neu eingerichtet (evtl. ist es noch am initialisieren)?
Schon mal versucht Win8 auf ne HDD zu installieren und von der zum booten - gehts dann schneller?
Schon mal einen erweiterten Neustart von Win8 durchzuführen?

Cheers
kontext
Bitte warten ..
Mitglied: DerWoWusste
14.11.2012, aktualisiert um 10:00 Uhr
Hi.

Ein paar Unklarheiten müsstest Du zunächst mal beseitigen:
sobald Windows dann anfängt, dauert es verhältnismäßig viel zu lange
Von welchem Zeitpunkt im Bootprozess redest Du? Vergleich doch bitte mal foplgende Zeiten auf beiden Geräten: vom Zeitpunkt an, wo das blaue Windows-Logo eingeblendet wird, bis Du auf der Anmeldemaske bist - wie sind diese Zeiten?

Weiter:
Mein technisch wesentlich schnellerer Rechner...
Was soll daran schneller sein? Beim Bootprozess zählt fast ausschließlich die Festplatte. Und die beiden Plattensysteme solltest Du nun mit einem Real-Benchmark vergleichen, zum Beispiel mit ftest, Profil Windows. http://www.xbitlabs.com/articles/storage/display/fc-test.html
Bitte warten ..
Mitglied: Atompiltz
14.11.2012, aktualisiert 24.05.2016
@kontext

- Vorher war es Windows 7 HP, bei der die Bootzeiten nahezu gleich waren.

- Ich nutze den Onboard RAID Controller vom Intel Chipsatz

- Windows habe ich komplett neu installiert, das RAID ist fertig, da wird nichts mehr initialisiert.

- Die Installation auf einer einzelnen Platte habe ich mir auch schon gedacht um einen Vergleich zu haben. -> ich werde berichten.
Bitte warten ..
Mitglied: Atompiltz
14.11.2012, aktualisiert um 10:55 Uhr
@DerWoWusste

Die Zeiten der Geräte ab Windows-Logo sind:

Netbook: ca. 10 Sekunden bis Anmeldebildschirm

Desktop: ca. 60 Sekunden bis Anmeldebildschirm


Das Gesamtpaket (Desktop-PC) ist einfach das schnellere. Die HDDs laufen klassisch mit 7.200 UPM, die vom Netbook nur mit 5.400 UPM. Alleine hier ist eigentlich schon vom Desktop mehr zu erwarten. Praktisch zeigt sich das leider nur nicht...
Bitte warten ..
Mitglied: SlainteMhath
LÖSUNG 14.11.2012, aktualisiert 05.03.2014
Moin,

Zitat von Atompiltz:
- Ich nutze den Onboard RAID Controller vom Intel Chipsatz

Das ist kein "echtes" Hardware RAID. die Intel ICH's verwenden CPU also auch Treiber/OS um das RAID zu "bedienen", das macht das ganze auch langsam.

lg,
Slainte
Bitte warten ..
Mitglied: DerWoWusste
14.11.2012 um 11:58 Uhr
Prüf mal zunächst, ob das Netbook wirklich runtergefahren ist und nicht nur Standby/Ruhezustand nutzt.
Bitte warten ..
Mitglied: Atompiltz
14.11.2012 um 12:00 Uhr
Hmm,

das würde nat. Sinn ergeben - das Board hat noch einen weiteren "Gigabyte RAID" Controller mit separaten Anschlüssen... vllt. ist der Leistungsfähiger.. Sonst muss ich wohl damit leben bzw. nen extra Controller anschaffen.

Danke für den Ansatz!
Bitte warten ..
Mitglied: Pjordorf
14.11.2012 um 12:25 Uhr
Hallo,

Zitat von degNLB:
Aber fahr den Rechner mal über die Commandozeile mit "shutdown -s -t 00" herunter und starte ihn neu.
Fährt das System schneller runter wenn ich hier ein "shutdown -s -t 0000000000" mache? oder reicht eine Null auch schon aus?

Gruß,
Peter
Bitte warten ..
Mitglied: Atompiltz
14.11.2012 um 12:29 Uhr
Zitat von DerWoWusste:
Prüf mal zunächst, ob das Netbook wirklich runtergefahren ist und nicht nur Standby/Ruhezustand nutzt.

Das ist es definitiv - keine Sorge.

Ich denke, dass SlainteMhath mit dem Controller recht hat und ich daher die bescheidene Performance habe.
Bitte warten ..
Mitglied: Pjordorf
14.11.2012 um 12:30 Uhr
Hallo,

Zitat von Atompiltz:
das Board hat noch einen weiteren "Gigabyte RAID" Controller
Verusche es doch zuerst mit "keinem" onboard RAID. Nimm einen einzelne Platte. Dann ist dein vergleich besser auch für dich nachvollziehbar und fake-RAID Treiberprobleme und Fallstricke, gerade beim Booten, sind ausgeschlossen. Und bitte bei beiden Systeme wirklich vom "Herunterfahren" Zustand ausgehen. Mein Laptop hat einen Akku und ist nur im Standby. Mein Desktop hat keinen Akku und beherscht somit auch kein Standby. Aber beide mache ich auf den gleichen Weg aus (Powerknopf)

Anschlüssen... vllt. ist der Leistungsfähiger.. Sonst muss ich wohl damit leben bzw. nen extra Controller anschaffen.
Wohl eher nicht.

Gruß,
Peter
Bitte warten ..
Mitglied: Atompiltz
14.11.2012 um 12:38 Uhr
Heute Abend werde ich mit einer einzelnen (neuen) Platte im SATA AHCI Modus testen, bin gespannt.

Meine Referenz ist der ausgeschaltete Zustand, Standby kommt mir quasi nicht ins Haus - entweder an oder ganz aus!
Bitte warten ..
Mitglied: Atompiltz
14.11.2012 um 18:53 Uhr
Nun habe ich mit ohne RAID System deutlich schneller starten können. Zwar nicht ganz so flott wie mit dem Netbook, aber annähernd. Das Intel onboard Raid bremst hier also offensichtlich...
Bitte warten ..
Mitglied: goscho
LÖSUNG 15.11.2012, aktualisiert 05.03.2014
Zitat von Atompiltz:
Nun habe ich mit ohne RAID System deutlich schneller starten können. Zwar nicht ganz so flott wie mit dem Netbook, aber
annähernd. Das Intel onboard Raid bremst hier also offensichtlich...
Moin Atompilz,

jetzt hast du mehrere Möglichkeiten, ein schnelleres System zu bekommen:

  • anderen Onboard-Controller testen
  • SSD für das BS einbauen und HDD-RAID für die Daten einrichten
Bitte warten ..
Mitglied: Atompiltz
15.11.2012, aktualisiert um 09:22 Uhr
Moin goscho,

für den letzten Vorschlag hatte ich mich gestern schon entschieden - die Preise fallen ja derzeit für SSDs, da werde ich mal zuschlagen.

Danke für die konstruktiven Vorschläge/Wegweisungen.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Startzeit verkürzen in Domäne
Frage von geocastWindows Netzwerk2 Kommentare

Schönen Feierabend zusammen Vor dem Wochenende noch eine Frage. Wir kennen das glaube ich alle. Sobald ein Laptop in ...

Batch & Shell
Startzeit eines Batches direkt eingeben
gelöst Frage von manu90Batch & Shell15 Kommentare

hallo zusammen, ich führe Zeitgesteuert einen Reboot einiger Maschinen durch, das sehr simpel: shutdown /r /f /t XXX ich ...

Windows 8

Upgrade von Windows 8 auf Windows 8.1 - Wie?

Frage von uridium69Windows 811 Kommentare

Hallo Da ich den PC neu installierte, wollte ich wieder Windows 8.1 installieren. Damals konnte ich das W 8.1 ...

Windows 8

Windows 8 Startmenü

Frage von RafafaeloWindows 84 Kommentare

Hallo, gibt es einen Weg, um bei Windows 8 ein klassisches Startmenü zu installieren? Mich nervt die Umstellung von ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 3 StundenWindows 102 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 6 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 23 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...