Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows nur noch in komischen Zeichen, keine Schrift mehr! H3LP!

Mitglied: 3nte92

3nte92 (Level 1) - Jetzt verbinden

31.03.2009, aktualisiert 14:19 Uhr, 14952 Aufrufe, 5 Kommentare

Hi liebe Administrator-Freunde,

als ich soeben Windows gestartet habe, sah alles noch ziemlich normal aus. Bis zu dem Punkt als der Anmeldebildschirm erscheint.
Komisch ist schon, das bei der Passworteingabe nichtmehr die Sterne bzw Punkte erscheinen zur verschlüsselung, sondern Striche. Trotzdem funktioniert die Anmeldung jedoch ohne Probleme. Nun das komische an der ganzen Geschichte:
Kurz nach der Anmeldung erscheint ganz kurz ein Fenster mit lauter komischen Zeichene, eine Art Hieroglyphen, das Fenster jedoch verschwindet sofort wieder. Danach bleibt ein schwarzes Bild bestehen, nur noch der Mauszeiger ist sichtbar. Nach kurzem warten erscheint eine Fehlermeldung. Jedoch ist diese auch nicht lesbar, da sie komplett aus diesen sogenannten Hieroglyphen und Zeichen usw. besteht, sogar die Fensterüberschrift. Klicke ich diese dann weg und öffne den Taskmanager gibt es ein recht komisches Phänomen:
Lesbar beim Taskmanager sind die Karteikärtchen Anwendungen, Prozesse, Systemleistung usw. sammt dem Inhalt. Die Taskmanagerüberschrift jedoch ist wieder in den komischen Zeichen dargestellt. Gehe ich nun auf "Neuer Task..." und möchte bsp. explorer.exe eingeben, kommt wieder eine Fehlermeldung in den Zeichen dargestellt. Nichts lesbar. Genauso wenig sind auch alle Dateien, Ordner, Anzeigen etc. in den Hieroglyphen/Zeichen dargestellt, wenn ich auf "Neuer Task... --> Durchsuchen..." gehe. Versuche ich dann mit Glück den Arbeitsplatz zu treffen, ist dieser Leer beim öffnen. Andere eingaben im Ausführen wie "cmd", "regedit" etc. sind nicht möglich. Immer wieder die Fehlermeldung bestehend aus Zeichen.
Mein nächster Versuch war, Windows im Abgesicherten Modus zu starten. Das selbe Problem. Sogar die Schrift "Abgesicherter Modus" ist in diesesn Zeichen.
Herunterfahren etc. lässt er sich aber normal. Auch die Anmeldemaske ist wie gesagt normal angezeigt, bis auf den Strichen in der PW-Leiste. BIOS ebenfalls OK.

Nun habe ich keine Ahnung wie das Zustande kommen konnte.
Ich hoffe nur mir kann hier jemand helfen und die Lösung sagen, evtl. ohne dass ich Windows neu installieren muss.


MfG
Tobi
Mitglied: Woolfsmann
31.03.2009 um 14:25 Uhr
Hi,

hast du mal versucht nen Virenscanner drüber laufen zu lassen?

Wenn es so nicht geht, dann mit ner Boot CD mit Virenscanner Drauf
http://de.wikipedia.org/wiki/Knoppicillin
oder ähnliches ?

gruß
Bitte warten ..
Mitglied: 3nte92
31.03.2009 um 14:39 Uhr
Geht leider nicht mit dem normalen Virenscanner. Kann ja nichts starten. Per ausführen kommt immer die Fehlermeldung. Und Desktop etc. sehe ich nicht, da alles Schwarz.

Das mit diesem Knoppicillin könnte ich mal versuchen.
Bitte warten ..
Mitglied: 3nte92
31.03.2009 um 16:07 Uhr
...hat auch nicht Funktioniert. Er findet zwar irgendwas. Aber gebracht hat es nicht viel.
Bitte warten ..
Mitglied: Woolfsmann
31.03.2009 um 16:40 Uhr
Hi,

er findet Irgendwas ? bisschen ganauer ?

Ich würde da immernoch auf nen Virus tippen. Und da kannst du Ihn entweder finden, oder Windows doch neuinstallieren.

Ansonsten, ne überschriebene Schriftart vielleicht was aber den Schwarzen Hintergrund nicht erklärt.

Mir fält auser nem Virus kein Fehler mit solchen erscheinungen ein.

gruß
Bitte warten ..
Mitglied: 3nte92
31.03.2009 um 17:20 Uhr
Hmm.
Joa ich denk dann wohl auch dass das ein Virus sein muss.
Was das genau war hab hab ich nicht geguckt. Habs halt einfach mal entfernt...
Aber gebracht hat es nichts. Leider.

Windows neu installieren wäre halt nich so des wahre... Daten usw. =(


Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7
Komische Zeichen bein Booten?
Frage von Sil3nz3rWindows 76 Kommentare

Hallo Zusammen, Ich habe seit neuestem beim Booten irgendwelche komischen Zeichen in der linken oberen Ecke des Bildschirms. Kurz ...

Windows Server

Komische Schrift im Gruppenrichtlinieneditor (Windows 10 1607 ADMX)

gelöst Frage von FlashbertWindows Server3 Kommentare

Hallo, habe die ADMX Dateien inklusive de-De und en-US adml-Dateien in der Domäne aktualisiert. Leider haben die neuen Einträge ...

Windows 7

Komische Zeichen in HP DesgnJet Drucker-Treiber

gelöst Frage von meTzlaWindows 74 Kommentare

Hallo zusammen, ich habe ein Problem mit dem Treiber meines HP DesignJet 110plus-Treibers. Wieso auch immer zeigt er kryptische ...

Speicherkarten

USB Stick: Dateien mit komischen Zeichen im Namen, unlesbar

gelöst Frage von pablovicSpeicherkarten8 Kommentare

Hallo Community Ich hab einen USB Stick der anstatt der erwarteten Ordner und *.doc, *.jpg usw Dateien nur noch ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 15 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...