Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows RIS XP Image

Mitglied: xilodynamit

xilodynamit (Level 1) - Jetzt verbinden

26.05.2012, aktualisiert 11:04 Uhr, 3184 Aufrufe, 5 Kommentare

Hallo,

ich habe mir vor drei Tagen aus einer XP Pro Sp3 Cd ein RIS IMage erstellt.
Habe aus dem I386 Ordner setupldr , ntdetect.com und startom.n_(expandiert) entnommen.
startrom.n_ zu xp.0 umbenannt, setupldr zu ntldr umbenannt.
Folgende Winnt.sif erstellt:

[Data]
AutoPartition=1
UnattendedInstall="Yes"
MsDosInitiated=No
OriSrc = "\\192.168.0.111\winxp"
OriTyp = "4"
LocalSourceOnCD = 1
AutomaticUpdates=yes




[SetupData]
OsLoadOptions = "/fastdetect"

SetupSourceDevice = "\Device\LanmanRedirector\192.168.0.111\XP\winxp"

[Unattended]
InstallFilesPath=\\192.168.0.111\XP\Winxp\i386

UnattendMode=DefaultHide
TargetPath=\WINDOWS
UnattendSwitch=yes
OemSkipEula=Yes
Repartition=No
WaitForReboot=No
OemPreinstall=Yes
DriverSigningPolicy=Ignore
NonDriverSigningPolicy=Ignore
OemPnpDriversPath="D\LR\At;D\LR\At1\VistaWin7_32;D\LR\At1\VistaWin7_64;D\LR\At1\Win2003_32;D\LR\At1\Win2K;D\LR \At1\WinXP2003_64;D\LR\At1\WinXP_32;D\LR\At2\vista_32;D\LR\At2\vista_64;D\LR\At2\Win2003_32;D\LR\At2\Win2k;D\L R\At2\WinXP2003_64;D\LR\At2\WinXP_32;D\LR\B1;D\LR\I1;D\LR\NV;D\LR\NV1;D\LR\R1\2000;D\LR\R1\VISTA\32;D\LR\R1\VI STA\64;D\LR\R1\XP;D\LR\R2\2000;D\LR\R2\VISTA\32;D\LR\R2\VISTA\64;D\LR\R2\XP;D\LR\R3;D\LR\SiS;D\LR\V1;D\LR\V2;D \LR\Y"


[GuiUnattended]
EncryptedAdminPassword=NO
OEMSkipRegional=1
TimeZone=110
AdminPassword=*
OemSkipWelcome=1


[UserData]
FullName="Test01"
OrgName="Test01"
ComputerName=N6E7U
ProductKey=XXXXX-XXXXX-XXXXX-XXXXX-XXXXX



[TapiLocation]
CountryCode=49
Dialing=Tone

[RegionalSettings]
LanguageGroup=1
Language=00000407
SystemLocale=00000407
UserLocale=00000407
InputLocale=0407:00000407


[Identification]
JoinWorkgroup=NETZ1

[Networking]
InstallDefaultComponents=Yes







Netzwerktreiber funktionieren.

So nun das Problem:
ER bootet und lädt dann die ntdetect.com, dann startet er den Textmode und installiert die ganzen Treiber (tftp32 zeigt keinen Fehler an) der Netzwerktreieber wird auch korrekt installiert.
Dann steht unten in der weißen Leiste Windows startet(oder so was ähnliches).
Komischerweise kommt dann nicht der Dialog mit den Partionierungseinstellungen sondern der Windows Bootscreen, mit einem grauen Balken(Server 2003?) hat 2 Stunden geladen. Kein Ergebnis.
Vielen Dank schon mal im Vorraus für Lösungsvorschläge.

Grüße
Mitglied: mak-xxl
26.05.2012, aktualisiert um 13:21 Uhr
Moin xilodynamit,

hast Du mit exakt den Quellen und Treibern auf dem 'ER' schon mal eine Installation per Hand vorgenommen und funktionsfähig abschließen können?

Frohe Pfingsten und freundliche Grüße von der Insel - Mario
Bitte warten ..
Mitglied: xilodynamit
26.05.2012 um 14:13 Uhr
Hallo,

ich verstehe jetzt nicht was du meinst, die Quelldateien , I386 Ordner wurden schon oft zur Installation per Cd verwendet, aber die Datein wurden mit dem SP3 geslipstreamt und per svcpack.inf wurden updates hinzugefügt.

Grüße

P.S: ISt an zwei unterschiedlichen Rechneren getestet worden --> gleiches Ergebniss.
P.S.S Komisch ist auch das der Blaken nicht blau sondern grau ist ähnlich der Server Editionen.
Bitte warten ..
Mitglied: mak-xxl
26.05.2012 um 20:14 Uhr
Moin xilodynamit,

Zitat von xilodynamit:
ich verstehe jetzt nicht was du meinst, die Quelldateien , I386 Ordner wurden schon oft zur > Installation per Cd verwendet, aber die Datein wurden mit dem SP3 geslipstreamt und per > svcpack.inf wurden updates hinzugefügt.
... ich meine, bevor man eine RIS auf irgendeine Hardware loslässt, sollte eine komplette Installation mit exakt den Quellen erfolgreich zum Laufen gebracht werden!

P.S: ISt an zwei unterschiedlichen Rechneren getestet worden --> gleiches Ergebniss.
P.S.S Komisch ist auch das der Blaken nicht blau sondern grau ist ähnlich der Server Editionen.

Siehe oben - wenn das erfolgreich (sic!) abgeschlossen wurde, kann man nach Fehlern im RIS-Management suchen.

Frohe Pfingsten und freundliche Grüße von der Insel - Mario
Bitte warten ..
Mitglied: ITwissen
27.05.2012 um 12:51 Uhr
Ich selbst mach das via "unattended"

http://unattended.sf.net

Allerdings ist der Server dann Linux und das funktioniert perfekt.
Nebenbemerkung: Die Software installiere ich anschliessend mit WPKG (http://www.wpkg.org)

Ich schreib das, damit du vielleicht mal dort in die Beschreibung schauen kannst und damit den einen oder anderen Tipp bekommst.

Was mir an der Konfiguration auffällt:

[Data]
AutoPartition=1

Heisst das nicht, er soll einfach die erste Partition nehmen, ohne nachzufragen?
Bitte warten ..
Mitglied: xilodynamit
01.06.2012 um 15:40 Uhr
Hallo,

habe das Problem inzwischen gelöst, der freigegebene Ordner muss mit der einefachen Dateifreigabe freigegeben werden.
Nur die Festplatte macht mir jetzt Probleme, erst lies sich Windows garnicht installieren, er wollte immer Daten auf den unbekannten Datenträger schriben (diese 8MB Partion). Jumper überprüft und die Festplatte am 1 PATA Port als Master angehängt (Slave ist ein DVD Laufwerk), Windows installiert also und kopiert alle Daten auf die Festplatte (mit Knoppix überprüft), nach dem Neustart aber die Meldung: Fehler beim Lesen des Datenträgers Neustart mit Strg+Alt+Entf.
Die Festplatte ist eine Seagate Baracuda 7200.7 mit 80 GB. Habe das gleiche Modell nochmal und deshalb die Festplatten mal getauscht, immer noch diese Meldung. Habe schon alles probiert MBR neuschreiben, Partionstabellen erneuern, Low Level Formatierung. Bei einer alten 8 GB Platte klappt alles ohne Probleme, Windows bootet und lädt den GUI Setup.
Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Software um Windows Images zu verteilen
Frage von AndroxinWindows Installation8 Kommentare

Moin, ich stehe demnächst vor der Aufgabe, ca. 500 baugleiche PCs in kürzester Zeit mit exakt der selben Konfiguration ...

Windows 10
Images mit Windows 10 sinnvoll?
Frage von Thema671Windows 105 Kommentare

Hallo. Ich habe als Aufgabe Windows 10 auf 27 Notebook inkl. Zusatzsoftware zu installieren, inkl. Bitlocker, Office 2016 mit ...

Windows 7
Windows 7 Image
gelöst Frage von schneerunzelWindows 71 Kommentar

Hallo zusammen, ich möchte ein Windows 7 Pro 64bit Image erstellen das ganz von alleine läuft Ich habe eine ...

Backup

Backup Programm für komplette Images von Windows 10, 7 und Xp Clients

Frage von CrashseriousBackup24 Kommentare

Hallo liebe Administratorgemeinde, Ich bin auf der Suche nach einem Programm welches in der Lage ist ein zuverlässiges Backup ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 10 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 10 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server22 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...