Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Startproblem - Kein Anmeldebildschirm

Mitglied: dabus

dabus (Level 1) - Jetzt verbinden

02.10.2008, aktualisiert 14.10.2008, 9265 Aufrufe, 2 Kommentare

Windows springt von der Progressbar auf den blauen Hintergrund um, bleibt dann aber stehen.

Nabend.

Ich muß eine Platte wegen Platzmangel wechseln.

Also:
Ich habe ein Image einer Systempartition mit XP Pro gemacht.
Das habe ich in die erste aktive Partition zurück gespielt.
Das System bootet.
Das System zeigt den schwarzen Hintergrund mit der XP-Progressbar.

Partition, Boot.ini usw. sollten also ok sein.

Das System zeigt den den blauen Hintergrund.
Und an genau dieser Stelle bleibt es dann stehen.

Per ERDCommander-CD kann ich sehen, daß im Bootlog, daß ich aktiviert habe, alle Treiber inklusive NDIS als geladen angezeigt werden.
Das Ereignisprotokoll sagt, daß es geladen wurde und kein Netzwerk angeschlossen ist.
Irgendwann muß dieser Umbruch zu dem kleinen Fenster in der Mitte kommen, an das man sich später anmelden kann. Der kommt aber nicht...
Wie bekomme ich mehr also Output? Oder Infos, was Windows als nächstes machen sollte?

Ich frage mich nun, wie ich am besten vorgehe. Die Boot.ini gibt ja nicht so viel mehr her.
Der abgesicherter Modus bringt nichts, da bleibt Windows an der glöeichen Stelle backen.
CD booten und Installation reparieren bringt nichts, da hängt er sich irgendwann bei 26 Minuten Restzeit auf, nachdem er ein paar Treiber nicht finden kann und die Installation abschließen sollte. Da tut sich aber ca. 10 Minuten nichts mehr. Ich frage mich, ob es was bringen würde, wenn ich eine zweite Partition zurücksichern sollte, so hätte ich dann zugriff auf die Treiber...

Ich bin für jeden guten Ratschlag offen.
Danke schon mal für's Durchlesen.
Mitglied: predatorjaeger
03.10.2008 um 12:50 Uhr
hmm für mich hört sich das eher an, als hätte sich deine komplette sicherung verabsdchiedet, bei den weiteren schritte der installation (sprich bei der hardwareerkennung) sollte er nicht hängen bleiben ... teste mal deine hdd auf fehler, ne sicherung deines alten systems hast du ja noch, mache dann nach dem test einfach mal die hdd komplett platt und probiere die installation erneut
kannst auch probieren, über die wiederherstellungskonsole den ordner i386 deiner windows-cd neu in C:\Windows zu kopieren (aber ohne gewähr das es auch klappt ^^). hier mal ein link zum thema wiederherstellungskonsole:
http://www.website-go.com/artikel/wiederherstellungskonsole.htm
Bitte warten ..
Mitglied: dabus
14.10.2008 um 09:38 Uhr
Man braucht das Savepart-Programm, mit dem man dann unter BartPE den Eintrag HKLM\System\MountedDevices für die Partition C: neu setzen kann. Dann versucht Windows nicht mehr, irgendwas von der alten Festlatte zu starten.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Startproblem mit Windows 7 Home Premium
Frage von Dad2802Windows 73 Kommentare

Beim Kaltstart des PC zeigt sich in den letzten Tagen immer wieder ein Blue Screen, mit den unterschiedlichsten Fehlermeldungen, ...

Windows 7
Windows 7 - schwarzer Anmeldebildschirm
gelöst Frage von mstrd308Windows 724 Kommentare

Hallo, Leute - ich war noch nie so am verzweifeln mit Windows 7. Lasst euch mal folgende Story erzählen: ...

Grafikkarten & Monitore

Kein Bild ab Windows Anmeldebildschirm über HDMI

gelöst Frage von derdavorsitztGrafikkarten & Monitore6 Kommentare

Hallo Leute, ich hoffe hier kann mir jemand helfen. Ich musste letztens meinen PC Tisch verrücken und deshalb ihn ...

Windows 7

Windows 7 - im Anmeldebildschirm die Anzeigesprache verstellt

Frage von GrueneSosseMitSpeckWindows 76 Kommentare

Hi, ich hab ein seltsames Problem - mein Windows 7 irgendwie zerschossen. Es fing mit einem leergelaufenen Akku und ...

Neue Wissensbeiträge
Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 StundenWindows Update

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 15 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Sicherheit

Schwachstelle in Intel SPI Flash Firmware kann manipuliert werden

Information von sabines vor 2 TagenSicherheit

Es existiert ein Problem in einigen Intel Chipsätzen, das durch einen lokalen Angreifer genutzt werden könnte. Die Firmware befindet ...

Heiß diskutierte Inhalte
Off Topic
1st , 2nd Level Support Techniker - Patchfeld und Switche etc.
Frage von pixel0815Off Topic30 Kommentare

Moin zusammen, ich weiß gar nicht ob es hier richtig ist, aber mich würde mal interessieren wie ihr das ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk19 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid14 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...