Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Vista - Nach Energiesparmodus kein Netzwerk mehr

Mitglied: lordraydon

lordraydon (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 11:25 Uhr, 9606 Aufrufe, 4 Kommentare

Hallo,

Ich habe hier folgendes Problem:
Ein Vista PC wird in den Energiesparmodus versetzt, weil man in Pause geht. Wenn man ihn dann nach der Pause wieder aus dem Energiesparmodus holt, um weiter zu arbeiten, funktioniert das Netzwerk erst nach zehn bis zwanzig Minuten wieder. Als Lösunggsansatz dafür haben wir ausprobiert, den Netzwerk-Adapter abzuschalten und wieder zu starten. Das funktioniert auch soweit, allerdings können wir unseren Usern nicht zumuten, solche Aktionen durchzuführen. Als weiteren Lösungsansatz haben wir probiert, die Option "Computer kann das Gerät abschalten, um Energie zu sparen" im Geräte-Manager zu deaktivieren. Doch selbst das hat keinen Erfolg gebracht. Wir haben gehofft, das das Problem dann mit SP1 für Vista behoben wird, doch auch hier haben wir diesbezüglich wieder eine Niederlage hinnehmen dürfen.

So wie ich das sehe, schafft Windows es nicht sofort den Netzwerkadapter neu zu initialisieren.

Hat da jemand eine Idee, wie wir hier weiter verfahren können, um das Problem zu beheben???

Danke und LG,
Christian

[EDIT1]

Hallo,

Ich habe soeben auch festgestellt, das es bei einem Geräte ohne Neustart gar nicht mehr geht... keine Ahnung wo das Gerät das jetzt her hat, aber es ist nicht gut.

LG,
Christian
Mitglied: rony-x2
19.03.2008 um 10:58 Uhr
meinst du LAN oder W-Lan?

ich hatte so ein problem mit meinem W-Lan... dort hat das SP1 gut geholfen, und nachdem ich die neusten treiber installiert hatte läuft alles wie geschmiert...
Also versuch mal neue treiber...
Bitte warten ..
Mitglied: lordraydon
19.03.2008 um 11:25 Uhr
meinst du LAN oder W-Lan?
Sowohl als auch ;)

Also versuch mal neue treiber...
Habe ich leider auch schon ausprobiert, funktionuggelt nicht

Gibt es eventuell einen Befehl, der Windows anweist, seine Netzwerkadapter neu zu initialisieren???

LG,
Christian
Bitte warten ..
Mitglied: Shadow10
16.06.2009 um 17:15 Uhr
Genau das selbe problem hab ich auch. Die Netzwerkkarte meldet mir das nur lokales Netzwerk verfügbar ist, wenn ich aber in den optionen der Netzwerkkarte den Reparaturvorgang wähle und das Netzwerk zürücksetze geht alles wieder auch ohne Neustart.
Bitte warten ..
Mitglied: lordraydon
17.06.2009 um 09:20 Uhr
Hallo Shadow,

Wir haben das Problem bei uns komplett gelöst, indem wir im Gerätemanager gesagt haben, dass der Computer das Gerät nicht abschalten darf, um Strom zu sparen und haben mittlerweile auch die neusten Treiber über Windows-Update bezogen.
Bisher haben wir damit keine Probleme mehr.

LG,
Christian
Bitte warten ..
Ähnliche Inhalte
Windows 10
Problem mit Windows Energiesparmodus
Frage von ZumfraWindows 1016 Kommentare

Hallo Leute, Mein Rechner läuft unter Windows 10 Pro 64b. Ich habe folgendes Problem, hier chronologisch beschrieben: In Juli ...

Windows 10

Windows 10 Wacht aus Energiesparmodus auf

Frage von Fastbyte23Windows 103 Kommentare

Obwohl ich den PC "Runterfahre" ist er wohl immer in einem Energiesparmodus?! Ich habe jede Hardware geprüft die das ...

Windows 10

Energiesparmodus: LAN Netzwerkverbindung wird verloren

Frage von Krieg0reWindows 1013 Kommentare

Moin zusammen, wir haben in unserem Unternehmen viele HP PCs (Modell: HP ProDesk 400 G4), die das gleiche Problem ...

Windows 10

Windows 10 Energiesparmodus per Skript konfigurieren

gelöst Frage von hannsgmaulwurfWindows 1019 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, den Energiesparmodus von Windows 10 schneller anzupassen als jedesmal in die Energieoptionen zu ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 13 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 14 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 15 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...