Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Windows Vista - Nach Energiesparmodus kein Netzwerk mehr

Mitglied: lordraydon

lordraydon (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 11:25 Uhr, 9572 Aufrufe, 4 Kommentare

Hallo,

Ich habe hier folgendes Problem:
Ein Vista PC wird in den Energiesparmodus versetzt, weil man in Pause geht. Wenn man ihn dann nach der Pause wieder aus dem Energiesparmodus holt, um weiter zu arbeiten, funktioniert das Netzwerk erst nach zehn bis zwanzig Minuten wieder. Als Lösunggsansatz dafür haben wir ausprobiert, den Netzwerk-Adapter abzuschalten und wieder zu starten. Das funktioniert auch soweit, allerdings können wir unseren Usern nicht zumuten, solche Aktionen durchzuführen. Als weiteren Lösungsansatz haben wir probiert, die Option "Computer kann das Gerät abschalten, um Energie zu sparen" im Geräte-Manager zu deaktivieren. Doch selbst das hat keinen Erfolg gebracht. Wir haben gehofft, das das Problem dann mit SP1 für Vista behoben wird, doch auch hier haben wir diesbezüglich wieder eine Niederlage hinnehmen dürfen.

So wie ich das sehe, schafft Windows es nicht sofort den Netzwerkadapter neu zu initialisieren.

Hat da jemand eine Idee, wie wir hier weiter verfahren können, um das Problem zu beheben???

Danke und LG,
Christian

[EDIT1]

Hallo,

Ich habe soeben auch festgestellt, das es bei einem Geräte ohne Neustart gar nicht mehr geht... keine Ahnung wo das Gerät das jetzt her hat, aber es ist nicht gut.

LG,
Christian
Mitglied: rony-x2
19.03.2008 um 10:58 Uhr
meinst du LAN oder W-Lan?

ich hatte so ein problem mit meinem W-Lan... dort hat das SP1 gut geholfen, und nachdem ich die neusten treiber installiert hatte läuft alles wie geschmiert...
Also versuch mal neue treiber...
Bitte warten ..
Mitglied: lordraydon
19.03.2008 um 11:25 Uhr
meinst du LAN oder W-Lan?
Sowohl als auch ;)

Also versuch mal neue treiber...
Habe ich leider auch schon ausprobiert, funktionuggelt nicht

Gibt es eventuell einen Befehl, der Windows anweist, seine Netzwerkadapter neu zu initialisieren???

LG,
Christian
Bitte warten ..
Mitglied: Shadow10
16.06.2009 um 17:15 Uhr
Genau das selbe problem hab ich auch. Die Netzwerkkarte meldet mir das nur lokales Netzwerk verfügbar ist, wenn ich aber in den optionen der Netzwerkkarte den Reparaturvorgang wähle und das Netzwerk zürücksetze geht alles wieder auch ohne Neustart.
Bitte warten ..
Mitglied: lordraydon
17.06.2009 um 09:20 Uhr
Hallo Shadow,

Wir haben das Problem bei uns komplett gelöst, indem wir im Gerätemanager gesagt haben, dass der Computer das Gerät nicht abschalten darf, um Strom zu sparen und haben mittlerweile auch die neusten Treiber über Windows-Update bezogen.
Bisher haben wir damit keine Probleme mehr.

LG,
Christian
Bitte warten ..
Ähnliche Inhalte
Windows 10
Problem mit Windows Energiesparmodus
Frage von ZumfraWindows 1016 Kommentare

Hallo Leute, Mein Rechner läuft unter Windows 10 Pro 64b. Ich habe folgendes Problem, hier chronologisch beschrieben: In Juli ...

Windows 10

Windows 10 Wacht aus Energiesparmodus auf

Frage von Fastbyte23Windows 103 Kommentare

Obwohl ich den PC "Runterfahre" ist er wohl immer in einem Energiesparmodus?! Ich habe jede Hardware geprüft die das ...

Windows 10

Energiesparmodus: LAN Netzwerkverbindung wird verloren

Frage von Krieg0reWindows 1013 Kommentare

Moin zusammen, wir haben in unserem Unternehmen viele HP PCs (Modell: HP ProDesk 400 G4), die das gleiche Problem ...

Windows Server

Hyper V - Energiesparmodus

gelöst Frage von jojo0411Windows Server5 Kommentare

Hallo Leute, Wir haben einige IBM Server als Hyper V Standalone Maschinen am laufen und dort haben wir festgestellt ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 1 StundeSAN, NAS, DAS

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 2 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 2 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
Frage von DultusLAN, WAN, Wireless25 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Rechtliche Fragen
DSGVO - Impressum und Datenschutz auf Anmeldeseiten notwendig?
Frage von StefanKittelRechtliche Fragen20 Kommentare

Hallo, was mit gerade eingefallen ist. Muss man auf Anmeldeseiten auch ein Impressum und Datenschutzhinweis haben? Auch hier wird ...