Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Startvorgang dauert lange

Mitglied: meto

meto (Level 2) - Jetzt verbinden

26.08.2004, aktualisiert 27.04.2005, 26730 Aufrufe, 3 Kommentare

Nach dem Hochfahren dauert es sehr lange bis das erste Programm gestartet werden kann.

Hallo!
Ich habe ein Problem mit Windows XP Home SP2. Das System ist komplett neu installiert. Zusätzlich läuft ZoneAlarm, Antivir u. MS-Office. Der Laptop (2GHz+512 MBRam) hängt bei uns am Netz, meldet sich aber nicht an einer Domain an, sondern nutzt den Zugang lediglich für die Internetverbindung.

Soviel zum System. Der Startvorgang läuft soweit reibungslos, bis hin zur Desktopanzeige. An dieser Stelle scheint der Startvorgang abgeschlossen zu sein. Versucht man jetzt ein beliebiges Programm zu starten, kommt zunächst die Anzeige der Eieruhr (ca. 5 sek). Nachdem sich der Mauszeiger wieder in einen Pfeil verwandelt geschieht zunächst ca. eine Minute nichts. Alles was man bis dahin angeklickt hat, (ca. 5sek) wird dann geöffnet (passiert einem natürlich nur einmal ).

Hat jemand eine Ahnung woran das liegen könnte oder eine Möglichkeit zu überprüfen welcher Prozess da alles blockiert. Es ist leider auch nicht möglich den Taskmanager zu starten, der geht dann auch erst wenn alles andere wieder funktioniert.

Erstaunlich ist nur, dass MS-Outlook durch einen Autostarteintrag ohne Probleme mitgestartet wird. (Am Outlook liegst jedoch nicht, da das Problem bereits vor dem Hinzufügen des Eintrages bestand).

Bin über jeden Hinweis glücklich, weil mir so irgendwie garnichts einfällt.

MfG
Meto
Mitglied: mike1969
26.08.2004 um 10:32 Uhr
Starte "msconfig.exe" unter "Ausführen".
Gehe auf den Reiter "Startup".
Dort siehst du alle Programme die XP beim starten mitstartet.
Jetzt versuch doch mal Schritt für Schritt die Programme zu deaktivieren und XP neu zu starten.
Z.B. erstmal die Firewall und/oder das Antivirenprogramm.
Ich vermute, das es die Firewall ist.
Bitte warten ..
Mitglied: meto
27.08.2004 um 07:40 Uhr
Hallo!
Hab gestern noch mal Probiert. Die Geschichte mit dem msconfig hätte es wahrscheinlich nicht gebracht. Die Firewall und auch Antivir werden beide als Dienste mitgestartet. Die Autostarteinträge mit msconfig zu entfernen hätte wahrscheinlich in dieser Hinsicht nicht den gewünschten Erfolg.

Hab das Problem jedoch auch anders in die Reihe bekommen. Da der Benutzer des Laptops von sich aus eine älter (deutsche) Version von ZoneAlarm neu installiert hat, musste ich diese wieder entfernen um die 5-ver wieder drauf zu tun. Nach der Deinstallation der Firewall trat das Problem dann jedoch immer noch auf. Nachdem ich dann die englische und aktuellere Version installiert hatte, kamen dann die Nachfragen nach den Programmen die Verbindungen herstellen dürfen. Eigenartiger Weise trat das Problem jetzt nicht mehr auf. Ich habe svchost dann über Zonalarm verboten (geblockt) als Server zu fungieren und das Problem war auch nach dem Neustart nicht mehr da. Ich hab zwar noch ein paar kleinere andere Änderungen vorgenommen, vermute aber das es nicht daran lag. Sauberer währe sicherlich jetzt rauszufinden in welchem Zusammenhang svchost versucht Server zu spielen. Einfacher geht?s zunächst aber so.
Bitte warten ..
Mitglied: Rothert
27.04.2005 um 15:22 Uhr
Tach, sonst musst du einfach Windows Formatieren und wenn möglich mit einem Programm Windows Optimieren, das Problem hatte ich auch mit meinem Laptp allerdings mit Professional danach ging das wieder schneller.!!!!!!!!!
PS: Das Programm heißt TuneUp Utilities.Download -> http://www.tuneup.com/
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Druckerauswahl in Outlook dauert sehr lange

Frage von GarnalothOutlook & Mail2 Kommentare

Hallo, wir arbeiten auf einem Terminalserver per Remote. Wenn ich eine Mail in Outlook öffne und diese dann drucken ...

Windows Server

Anmelden an Domäne dauert lange Windows 10

Frage von arcmosWindows Server6 Kommentare

Ich habe Probleme beim Anmelden an einer Domäne. Bis das Anmeldefenster erscheint, dauert es gut 1 Min oder länger. ...

Windows Server

Windows-Anmeldung dauert sehr lange, GPOs werden nicht übernommen

gelöst Frage von BeesenWindows Server12 Kommentare

Hallo und guten Tag, ich habe ein kleines Problem im Netzwerk unserer Grundschule. Wenn ich mich an einem beliebigen ...

Windows Server

Laden der servergespeicherten Profile dauert sehr lange

Frage von hscheipWindows Server15 Kommentare

Hallo zusammen, ich hab ein Problem mit meinen Servergespeicherten Profilen. Die Profile haben eine Größe von 65-100 MB, in ...

Neue Wissensbeiträge
iOS
IOS 11.2.6 verfügbar
Information von sabines vor 2 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 16 StundenSicherheit1 Kommentar

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 1 TagErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless15 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...