Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows zeigt zwar alles an aber nichts funktioniert mehr

Mitglied: thewhitesmoke

thewhitesmoke (Level 1) - Jetzt verbinden

18.10.2007, aktualisiert 23:15 Uhr, 4236 Aufrufe, 12 Kommentare

Hallo Leute, ich habe ein sehr sehr großes Problem bei dem ich durch meine eigenen recherchen nicht mehr weiterkommen. Bitte helft mir da ich am verzweifeln bin.
Das Scenario: Habe Toshiba Notebook mit Sata Festplatte und Windows MCE.

-Vor einer Woche wollte das NB plötzlicht nicht mehr herunterfahren. Habe es manuelle mit dem Ausknopf gemacht.

-Darauf kam beim Neustart immer nur Bluescreen mit Fehler 0*00000024.Kam auch nicht mehr in Eigabeaufforderung und abgesicherten modus.

- Windows Bootable CD eingelegt und auf den Punkt reparieren, dann chkdsk und Windows lies sich wieder booten.

-In Windows kommt die Symbolleiste unten bei der die Uhrzeit und Netzwerkzeichen u.s.w sind nicht mehr.

-Ich würde gerne meine Daten sichern aber ich kann weder was brennen noch kopieren/ einfügen und oder drag an drop.

- Bei System/ Hardwarmanager komme ich auch nicht mehr in die einzelnen EIgenschaften hinein.

Zusammengefasst: Alles geht zu starten aber bei dem meisten Appli. kommt immer das das nicht geht.

-Systemprozesse werden ausgeführt aber das schien mir bisschen komisch zu sein, weil normalerweise bei den Prozessen immer der Name steht und dann der Benutzername von dem es verwerden wird aber alle Benutzername sind leer. Normal (z.B taskmgr.exe und benutzername : mein Account)

- Bitte helft mir da ich alle meine Daten auf der Platte habe.

Wenn ihr Fragen hab das stellt sie mir und ich antworte sofort.

Danke im Voraus

AL
Mitglied: TuXHunt3R
18.10.2007 um 20:41 Uhr
Datensicherung übers Netzwerk von einem anderen PC aus und danach den PC neu aufsetzen. Das würde ich machen! Und beim nächsten Mal 2 Partitionen auf der Festplatte erstellen, eine für das System und die Programme und eine für deine persönlichen Daten. Damit könntest du im Notfall auch das OS neu aufsetzen, ohne das deine Daten (die ja auf der anderen Partition sind) was davon merken.
Bitte warten ..
Mitglied: thewhitesmoke
18.10.2007 um 21:01 Uhr
Das ist ja schön und gut, aber was wenn ich sage das Windows mir gar nicht eine Netzwerkverbindung gestattet bzw zeigt. Ich kann trotz LAN Vernbinung werder das Symbol für Lan sehen noch ins Internet oder gar einen Netzwerkvebindung aufbauen.
Das wäre ja ideal wenn das ginge.

BItte um weitere Möglichkeite
Bitte warten ..
Mitglied: Cthluhu
18.10.2007 um 21:06 Uhr
Kennst du Knoppix oder BartPE?
Das sind beides Live-CDs. Knoppix basiert auf Linux, BartPE auf Windows.
Mit beiden kannst du ein System direkt von der CD starten und dann deine Daten übers Netzwerk auf einen anderen Rechner kopieren.

HTH Ctlhuhu
Bitte warten ..
Mitglied: thewhitesmoke
18.10.2007 um 21:11 Uhr
Ich besitze auch Knoppix. Ich setzet die DVD ein. Dann initialisiert der ein paar Sachen.

Der fragt am anfang boot:
und man kann entweder enter oder F2 / F3 um Bootoption zu ändern.
Beim Weitergehen mit ENter erscheint folgendes:
Der fängt an mit den Linux Symbolen....
dann
Running Linux Kernel 2.6.19.5
dann Total Memorie......
Scanning USB.....
Allowing slow USB....

Enabmling DMA.
Accesing Knoppix DVD /dev/hdc.....
FOund primary Knoppix...
Found additional Knoppix....
Creating unified filesystem......
Read-only DVD
Done
Starting init procedd
Init: version 2.86..
Configuring for Linux.....
Process 0 is Genuine Intel....
Process 1 ist Genuine Intel....
ACPI Bios found.....
ACPI deamon enable....
CPU frequency scaling enable fpr CPU#0
CPU frequency scaling enable fpr CPU#0
PCMCIA found, starting cardmgr..


DAN bleibt er einfach so stehen und es tut sih nichts mehr ;((

Und jetzt ??


Danke Im Voraus
Bitte warten ..
Mitglied: win2003serveradmini
18.10.2007 um 21:14 Uhr
Sichern ohne Netzwerk
mit bartpe und den richtigen plug ins BART über USB Stick booten und dann brennen mit PLUG IN zb:
auf http://www.pebuilder.de/


boot cd BART PE
http://www.chip.de/downloads/c1_downloads_hs_getfile_v1_16100927.html?t ...
Bitte warten ..
Mitglied: win2003serveradmini
18.10.2007 um 21:16 Uhr
unter uns gesagt ich bin kein wirklicher knoppix fan (klar besitze nur win OS und halt eine Linux firewall ) mach dir ne BARTPE bootcd is so wie xp einfach und trotzdem sehr effektiv
Bitte warten ..
Mitglied: win2003serveradmini
18.10.2007 um 21:19 Uhr
hast du ne karte im pcmcia slot ??
Bitte warten ..
Mitglied: thewhitesmoke
18.10.2007 um 21:28 Uhr
Kannst du vielleicht 2 Sätze schreiebn was ich wo machen soll?

Das wäre echt eine Hilfe

PS: Ihr wisst schon das ich in Windows reinkomm und alles machen kann aber eben z.B nicht kopieren und einfügen
Bitte warten ..
Mitglied: thewhitesmoke
18.10.2007 um 21:29 Uhr
Nein das habe ich nicht aber mich hat das auch gewiúndert wieso der gerade dort stehenbleibt
Bitte warten ..
Mitglied: fugu
18.10.2007 um 22:48 Uhr
Das Einfachste wäre, die Platte auszubauen und in funktionierendes System einzuhängen per USB-Rahmen oder IDE/SATA-Adapter.

Fugu
Bitte warten ..
Mitglied: thewhitesmoke
18.10.2007 um 23:06 Uhr
Hmm....das habe ich schon sprobiert aber das ging nicht.
Ich habe aber gerade geschafft durch 200 Umwege eine CD zu brennen auf der daten drauf sind.
Wenn es so weiter geht dann spring ich vor Freude glaich aus dem 7Stock ;)
Bitte warten ..
Mitglied: Cthluhu
18.10.2007 um 23:15 Uhr
tja, da bist du wohl auf ein kleines problem von Knoppix gestoßen:
manchmal können gewisse hardwareteile nicht korrekt erkannt werden.
Wie du schon richtig erkannt hast kann mit F2 und F3 die bootoptionen angezeigt werden. Es gibt aber unter F4, F5,... noch weitere optionen und eine lautet "nopcmcia"
Gibst du also (statt ENTER zu drücken) "knoppix nopcmcia" ein lässt Knoppic den Cardmangaer links liegen.
Sollte noch weiter Hardware nicht funktionieren (z.B. Firewire oder ACPI) kannst du die jeweilige Hardware auch ausschalten.

Die Optionen die du einstellst wirken sich NICHT auf deine Hardware aus, sondern nur darauf wie Knoppix deine Hardware erkennt!
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows zeigt Speicherplatz falsch an
gelöst Frage von honeybeeWindows 73 Kommentare

Hallo, ich löse gerade ein seltenes Phänomen: Vor kurzem wurde eine SSD gegen eine größere ausgetauscht (von 250 GB ...

Windows 7

Windows 7 zeigt keine Netzwerkverbindungen an

Tipp von ApophisWindows 72 Kommentare

Hallo, vielleicht erspart das Folgende ja dem einen oder anderen langes Suchen bzw. eine Neuinstallation. Nach einem Stromausfall konnte ...

Windows 10

Windows 10 zeigte keine Loginmaske

Frage von AkcentWindows 106 Kommentare

Hallo, habe hier ein Notebook von einem Bekannten. Nach einem Neustart startet Windows 10 ganz normal, es kommt aber ...

Windows 8

Windows-Fotoanzeige und Thumbnails zeigt nur schwarz an

Frage von AndroxinWindows 83 Kommentare

Tagchen, die Windows-Fotoanzeige und die Vorschaubilder im Windows Explorer verhalten sich seit längerer Zeit ein wenig seltsam. Kurz nach ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...