Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP Intel PRO/Wireless 3945ABG findet kein AP

Mitglied: Freak2k

Freak2k (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 25.12.2006, 8296 Aufrufe, 6 Kommentare

mahlzeit,

also ich habe folgendes Problem. Ich besitze ein Sony Notebook auf welchem Windows XP Prof SP2 installiert ist und o.g. Netzwerkkarte integriert hat. Seit gut 2 Wochen versuche ich krampfhaft meine interne WLAN-Karte wieder zum laufen zu bekommen. Ich weiß nicht warum sie plötzlich nicht mehr geht ob es an irgendeinem Update liegt o.ä. die Karte findet jedenfalls keine APs mehr sind es nun welche mit versteckter SSID oder nicht. Folgende Sachen bin ich schon durchgegangen:


- Neu-Installation der Treiber -> ohne Erfolg
- Neu-Installation des SP2 -> ohne Erfolg
- den Kanal meines AP umgestellt -> ohne Erfolg
- Verschlüsselung meines AP ausgemacht -> ohne Erfolg
- Installation der Wireless Tools von Intel -> ohne Erfolg
- scan mit Netstumbler unter Windows -> ohne Erfolg
- die letzten Updates von Microsoft deinstalliert -> ohne Erfolg
- neuste Updates von WindowsUpdate gezogen -> ohne Erfolg
- Installation des WPA2 Patches -> ohne Erfolg
- Test mit einer PCMCIA-WLAN-Karte -> erfolgreich alle APs gefunden
- Installation der Karte unter Linux (Debian mit org. Intel Treiber) -> erfolgreich alle APs gefunden


Das interessante an der ganzen Sache ist wenn ich so ca 2-3h mit der PCMCIA-Karte surfe findet die interne Intel Karte wie aus heiterem Himmel meinen AP und verbindet sich mit diesem. Wenn ich diese aber kurzzeitig per AN/AUS-Schalter am Gehäuse deaktiviere und wieder aktiviere findet sie wieder nichts. So langsam bin ich mit meinem Latein am Ende und ich hoffe ihr habt noch ein paar Ideen woran es liegen könnte...

Gruß
Freak2k
Mitglied: 40400
20.12.2006 um 16:34 Uhr
schau mal bei Diensteverwaltung unter dem Punkt "Konfigurationsfreie drahtlose Verbindung"
Was steht da bei dir?
Bitte warten ..
Mitglied: Freak2k
20.12.2006 um 18:19 Uhr
da ich im Moment über den internen Windowsdienst im Netz unterwegs bin steht der auf gestartet. An dem kann's aber auch nicht liegen da das bereits getestete Intel Tool diesen Dienst deaktiviert und seine eigenen mitbringt.
Bitte warten ..
Mitglied: 40400
20.12.2006 um 19:21 Uhr
neuste Chipsatztreiber sind drauf oder?
Bitte warten ..
Mitglied: Freak2k
20.12.2006 um 22:57 Uhr
ja die sind drauf
Bitte warten ..
Mitglied: CRAZyBUg
24.12.2006 um 14:33 Uhr
Erfahrung: 3. Anbieter Software in die Mülltonne schmeißen und möglichst nur den nackten Treiber verwenden.
Bitte warten ..
Mitglied: Freak2k
25.12.2006 um 11:56 Uhr
an der Software von Intel kann's nicht liegen da diese nicht installiert ist...und als sie installiert war funktionierte sie tadellos. Davon abgesehen weiß ich aber inzwischen woran es liegt. Im Gerätemanager habe ich den Bluetooth Controller deaktiviert da ich am Notebook nur einen Schalter für beides (BT & WLAN) habe. Nachdem ich den BT Controller wieder aktiviert und den Schalter betätigt hatte findet die interne WLAN Karte meinen AP und verbindet sofort. Also neuen BT Treiber rauf und die Sache lief wieder...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Intel Dual Band Wireless-AC 7260
Frage von cmfaTBLAN, WAN, Wireless1 Kommentar

Hallo Leute, ich bin erhlich am Ende mit meinem Laitein. Ich habe die Intel Dual Band Wireless-AC 7260 für ...

LAN, WAN, Wireless

Ubiquity (ubnt) EdgeRouter, Wireless AP - Kleines ISP Network

Frage von NintoxLAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich hoffe unter euch gibt es welche, die sich schon mal mit den Ubiquity Edge Routern gearbeitet ...

Windows 10

WLAN-Problem mit W10 (Home) 1703 15063.332 und Intel wireless AC-7260

gelöst Frage von keine-ahnungWindows 108 Kommentare

Moin at all, Bill war heute der Meinung, mir das "creators update" auf mein privates AIO aufbügeln zu müssen. ...

LAN, WAN, Wireless

Guter AP ?!?

gelöst Frage von sleeplessnightLAN, WAN, Wireless12 Kommentare

Hi, ich such ein Access Point, der bei mir nur die Aufgabe einer Point to Point Verbdinung haben soll. ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 6 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 6 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Viren und Trojaner
Neue Avira Management Console Egosecure
Information von OSelbeck vor 1 TagViren und Trojaner1 Kommentar

Hallöchen zusammen, ich weiß nicht, wer von euch noch Avira einsetzt Wir haben ein paar Kunden Avira hatte ja ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
Frage von YellowcakeExchange Server15 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server12 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...