Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP reagiert nicht...

Mitglied: gigant09

gigant09 (Level 1) - Jetzt verbinden

29.08.2007, aktualisiert 31.08.2007, 3804 Aufrufe, 8 Kommentare

Hallo miteinander,

folgendes Problem:

Wenn ich unter WinXPSP2 arbeite passiert es manchmal, dass sich die Oberfläche "aufhängt". Die Maus kann ich weiter benutzen, allerdings funktionieren keine Klicks etc. mehr, bei der Tastatur reagiert nur noch die Windows Taste und STR+ALT+ENTF. Die gestarteten Anwendungen arbeiten und laufen ganz normal weiter nur das Wechseln in die gestarteten Anwendungen ist nicht mehr möglich! Nach ca. 1 Minute regiert die Oberfläche dann manchmal wieder. Auf bestimmte Programme kann ich es auch nicht zurückverfolgen. Habe mein BS schon zig mal mit unterschiedlichen Treibern neuinstalliert aber ich komme nicht weiter....Könnte das was mit der Hardware zu tun haben oder hat jemand dieses Phänomen schon mal erlebt? Das ganze ist echt nervig...
Mitglied: Tolwyn
29.08.2007 um 22:01 Uhr
Hallo

in solch einem Fall würde ich das Standardprogramm nach Wahrscheinlichkeit durchlaufen:

1. intensive Virenüberprüfung
2. auf Hardwareprobleme(Hardwaremanager) überprüfen (Ram testen -> Memtest // Festplatte checken)

Vielleicht liegt es auch daran, dass du zu viele Treiber installiert hast und da noch alte Treiber im System sind?
Also 3. überflüssige Treiber beseitigen ( -> weiß ich momentan leider kein konkretes Programm, das sich bewährt hätte)

4. Registry säubern (->Registry Booster o.ä.)

Stürzt Windows eigentlich auch ab und gibt einen Bluescreen aus oder friert das Bild nur ein?
Wie oft passiert das, irgendwelche Muster erkennbar?
Wenn du den Taskmanager starten kannst, kannst du dann auch noch damit arbeiten?
Falls er noch funktioniert, würde ich mal schrittweise anfangen Programme abzuschießen und zu schauen, bei welchem Programm sich das Problem evtl löst.
Wird ein Programm mit hoher CPU/Speicher auslastung gezeigt?
Was für eine Maus verwendest du, PS2 oder USB?
Bei USB würd ich mal testweise nen kurzen "reconnect" machen.

Weitere Informationen(zu oben genannten Punkten) könnten helfen.

Gruß

Tolwyn
Bitte warten ..
Mitglied: Ahatius
29.08.2007 um 22:07 Uhr
Nach was ist das ProBlem den aufgetreten? Hast du ein neues Programm oder Ähnliches installiert?
Bitte warten ..
Mitglied: gigant09
29.08.2007 um 22:50 Uhr
Erstmal Danke..das Problem zu beschreiben ist ein Problem......*g*

MemTest und diverse HDD-Tools sowie eine Defragmentierung habe ich schon durchlaufenlassen und natürlich eine Virenprüfung mit akt. Definition..

Stürzt Windows eigentlich auch ab und
gibt einen Bluescreen aus oder friert das
Bild nur ein? ->Keine Fehlermeldungen etc., Windows arbeitet weiter, Bild arbeitet auch weiter
Wie oft passiert das, irgendwelche Muster
erkennbar? -> leider keine Muster zu erkennen, oft ist es wenn ich die MUTE-Taste auf meiner Tastatur betätige aber auch manchmal wenn ich nur ganz normal im Windows arbeite
Wenn du den Taskmanager starten kannst,
kannst du dann auch noch damit arbeiten? -> Nein nur starten, kann dann mit der Maus drübergehen, aber die Öberfläche reagriert nicht
Falls er noch funktioniert, würde ich
mal schrittweise anfangen Programme
abzuschießen und zu schauen, bei
welchem Programm sich das Problem evtl
löst. -> Nichts erkennbar
Wird ein Programm mit hoher CPU/Speicher
auslastung gezeigt? -> Nein, hijack hab ich auch schon überprüft
Was für eine Maus verwendest du, PS2
oder USB? -> USB eine G15 und eine MX518
Bei USB würd ich mal testweise nen
kurzen "reconnect" machen. -> Das werd ich mal probieren

Weitere Informationen(zu oben genannten
Punkten) könnten helfen.

Gruß

Tolwyn

ersmal Danke..
Bitte warten ..
Mitglied: xaverdunn
30.08.2007 um 09:51 Uhr
Mache erst einmal folgendes:
Schraube den Rechner auf und gucke mal das Innenleben an.
Meist hängt so viel Staub und Dreck in den Lüftern und Alukörpern das man sich fragt,
wie die Kiste überhaupt noch laufen kann. Hatte schon Rechner bei mir, das war die größte Freude.
Bekommen Prozessor und Grafikchip nicht genügend Lüftung, dann kann auch so was passieren was du beschrieben hast. Dann kannst du alle Vorschläge systematisch abarbeiten.

Gruß Xaverdunn
Bitte warten ..
Mitglied: gigant09
30.08.2007 um 11:07 Uhr
Komplette Reinigung der Hardware, sowie neuer Auftrag der Wäremeleitpaste hab ich auch schon erledigt.-> ohne Erfolg. Die Temperaturen der Grafikkarte, der CPU und des Boards liegen auch im normal Bereich.
Bitte warten ..
Mitglied: xaverdunn
30.08.2007 um 22:51 Uhr
Stecken nach der Reinigung alle Karten wieder passgenau in den PCI Slots?
Bitte warten ..
Mitglied: gigant09
31.08.2007 um 00:03 Uhr
Ja, in dem selben...............
Bitte warten ..
Mitglied: Tolwyn
31.08.2007 um 10:14 Uhr
Hallo

hab mal kurz gesucht:

um alte Treiber zu finden, unter "Umgebungsvariable" einen neuen Wert
anlegen:

Name: devmgr_show_nonpresent_devices
Wert : 1

Dann in den Hardwaremanager gehen und einen Haken unter "Ansicht" bei "ausgeblendete GEräte anzeigen

Quelle: http://www.windows-tweaks.info/html/unused-treiber.html
(da ist es ausführlicher und mit bildern erklärt)

du kannst auch mal JV16 Power Tools ausprobieren - bin gerade drübergestolpert.
http://www.vollversion.de/download/jv16_power_tools_1495.html

neben diesen beiden "Tuningoptionen" würden mich mal noch die antworten auf meine obigen Fragen interessieren.

01.
 
02.
Stürzt Windows eigentlich auch ab und gibt einen Bluescreen aus oder friert das Bild nur ein? 
03.
Wie oft passiert das, irgendwelche Muster erkennbar? 
04.
Wenn du den Taskmanager starten kannst, kannst du dann auch noch damit arbeiten? 
05.
Falls er noch funktioniert, würde ich mal schrittweise anfangen Programme abzuschießen und zu schauen, bei welchem Programm sich das Problem evtl löst. 
06.
Wird ein Programm mit hoher CPU/Speicher auslastung gezeigt? 
Räum mal testweise den Autostart auf (über msconfig bzw. den entsprechenden Registryschlüssel) und schau mal, ob das etwas hilft.

Ich würde zusätzlich noch ein Program wie Everest oder Motherboard Monitor installieren, um mal die Temperaturen deiner CPU /Graka / Festplatte im Auge zu behalten.
(CPU > 60° , FP > 44° , GraKa > 55° falls einer dieser Werte erreicht wird, sollte das zu denken geben. - ist noch kein weltuntergang und auch noch nicht die obergrenze, aber in jedem Fall verbesserungswürdig -> Kühlung!!)

gruß

Tolwyn
Bitte warten ..
Ähnliche Inhalte
Humor (lol)

Wie man auf aufdringliche Recruiter reagiert

Tipp von FA-jkaHumor (lol)3 Kommentare

Hallo, Gruß, Jörg

Exchange Server

Sonderzeichen im Namen - Wie reagiert der Exchange?

Frage von SirTobi27Exchange Server2 Kommentare

Hallo zusammen, ich dachte mir ich frage erstmal hier, bevor ich selbst irgendwelche Tests mache. Vielleicht hat jemand direkt ...

VB for Applications

Vbscript erstellen das auf ein programmstart reagiert

Frage von Heisenberg81VB for Applications2 Kommentare

Hallo, ich bin noch sehr unerfahren wass das vbscripten angeht und würde gerne wissen, ob es möglich ist, ein ...

Windows Server

Server reagiert nicht, die Konfiguration wird vorbereitet

gelöst Frage von malikaWindows Server32 Kommentare

Hallo zusammen, ich verwende den SBS 2008 R2 und wollte heute diesen HotFix installieren: Dabei hat das Betriebssystem noch ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...