Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst WLAN-Adapter neu installiert - kein Internet für Benutzer

Mitglied: knebel24

knebel24 (Level 1) - Jetzt verbinden

20.12.2006, aktualisiert 01.01.2007, 6676 Aufrufe, 3 Kommentare

Hallo,

dies ist mein erster Beitrag. Daher bitte ich eventuelle Fehler oder ähnliches zu entschuldigen.

Ich habe einen PC der mit einem ASUS WL-160G WLAN-Adapter an einen Sinus 1054 DSL-Router verbunden ist. Für dieses ASUS-Gerät musste ich gerade leider die Software neu installieren. Die Treiber sind aktuell. Alle Einstellungen sind offensichtlich wie zuvor. WEP-Verschlüsselung ist richtig eingestellt.

Solange ich an diesem PC als Administrator angemeldet bin, läuft alles normal. Verbindung zum Router ist da, Konnektivität auch, Internetzugang über IE problemlos möglich.

Wechsele ich aber nun den Benutzer und meldet sich eine meiner Töchter an, die natürlich keine Administratorrechte sondern nur Benutzerrechte haben, dann meldet es plötzlich "Eingeschränkte oder keine Konnektivität" und ein Internetzugang ist nicht möglich.

An den Blinkleuchten des ASUS erkenne ich aber, dass die Verbindung ok ist.

In den Details beim Status der Netzwerkverbindung sieht das so aus:

Als Admistrator sind Eintragungen bei "physikalischer Adresse", "IP-Adresse", "Subnetzmaske", "Standardgateway", "DHCP-Server", "Lease erhalten", "Lease läuft ab", "DNS-Server". Nur bei "WINS-Server" steht nichts.

Als Benutzer sind nur Eintragungen bei "physikalischer Adresse", "IP-Adresse", "Subnetzmaske". Dann hört es auf.

Wechsele ich dann wieder auf mich als Administrator, ist alles wieder bestens. Betriebssystem ist übrigens Windows XP Prof. SP2.

Gibt es hier ein nettes Helferlein, das eine Idee hat?
Vielen Dank schon mal.
Gruß
knebel24
Mitglied: knebel24
22.12.2006 um 11:03 Uhr
Hallo,

puh, hat keiner eine Idee, wie ich meine Kids wieder ins Internet bringe, ohne sie gleich wieder zu Administratoren zu machen. Denn dann installieren die mir wieder unerwünschte Software.

Bitte helft mir.

Mfg
knebel24
Bitte warten ..
Mitglied: aqui
22.12.2006 um 20:03 Uhr
Vielleicht besser nochmal unter Betriebssysteme ->Windows -> Netzwerk posten denn das sieht eher nach einer Rechteproblematik unter Windows aus als ein eigentliches Netzwerkproblem.
Bitte warten ..
Mitglied: knebel24
01.01.2007 um 12:47 Uhr
Hallo,

die Tipps aus diesem und einem anderen Forum waren leider nicht hilfreich.

Per Zufall bin ich jedoch auf einen Workaround gestoßen, den ich hier mal niederschreibe, damit er vielleicht noch anderen helfen kann.

Die eingeschränkten Benutzerkonten, bei denen das Problem auftritt, waren zuvor einmal Adminstratorenkonten und wurden zu einem späteren Zeitpunkt herunter gestuft.

Als ich nun einen ganz neuen eingeschränkten Benutzer anlegte, da funktionierte bei diesem alles reibungslos.

Fazit: Man muss neue eingeschränkte Benutzer anlegen, die "eigenen Dateien" des alten Benutzers freigeben und rüber kopieren und kann letztlich den alten, nicht funktionierenden Benutzer löschen. Leider muss man natürlich Startmenü und Desktop usw. neu einrichten.

Wie gesagt, nicht wirklich die Lösung, aber zumindest ein Tipp für Ursache und Rettung. Hoffe es hilft nicht nur mir.

Gruß
knebel24
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gibt es USB zu WLAN Adapter?
Frage von grkaLAN, WAN, Wireless3 Kommentare

Hallo, ich habe ein Gerät das ein USB Kabel hat und im PC als Serieller COM Port in der ...

Windows 7

Nach Kartentausch installiert Windows 7 nach jedem neustart neuen Lan-Adapter

Frage von europeanWindows 74 Kommentare

Hallo, Ich habe obiges Problem: Nach Austausch einer defekten Netzwerkkarte, installiert Windows 7 /32bit, nach jedem Neustart, wieder selben ...

LAN, WAN, Wireless

WLAN-Bridge mit zwei dedizierten WLAN-Adaptern gesucht

Frage von daarmaLAN, WAN, Wireless2 Kommentare

Ich habe folgendes Problem zu lösen. In einem Doppelhaus (uraltes Gemäuer mit 50cm dicken Wänden) soll der existierende Internetanschluss ...

Batch & Shell

Wlan-adapter such algorithmus in batch

gelöst Frage von TicoWriteBatch & Shell7 Kommentare

Hallo zusammen, Ich möchte einen Wlan-adpater such algorithmus in batch erstellen, dazu fehlt mir aber der befehl in Dos. ...

Neue Wissensbeiträge
Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 6 StundenWindows Server

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 12 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 14 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Windows Netzwerk

CGM Praxisarchiv funktioniert auf Clients nach Update auf 4.14 nicht mehr

Tipp von MOS6581 vor 1 TagWindows Netzwerk

Moin, ein Kunde setzt das CGM-Praxisarchiv ein. Mehrplatzinstallation mit SQL-Server. Nachdem letzte Woche auf die 4.14 aktualisiert wurde, funktionierte ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

LAN, WAN, Wireless
Kombiniere mehrere 4G Router zu einem Netzwerk - Anwendung kleine LAN (10-20 Leute)
Frage von HulkTheHeroLAN, WAN, Wireless24 Kommentare

Guten Mittag liebes Administrator - Fourm, ich hoffe ich habe das richtige Thema ausgewählt - ansonsten bitte gerne verschieben ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...