Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN mit Dell Latitude D520

Mitglied: Cheshirecat

Cheshirecat (Level 1) - Jetzt verbinden

13.07.2011, aktualisiert 18.10.2012, 7495 Aufrufe, 8 Kommentare

Hi, habe einen Dell Latitude D520 günstig erworben, an dem auch alles zu gehen scheint, bis auf das WLAN.

Ich verwende denselben Router mit WPA und dem XP SP3, das 3 PCs im Haushalt erfolgreich verwenden! Nur bei diesem Laptop geht es nicht!

Die interne Dell-WLAN-Karte findet zwar den Router, macht aber keine Verbindung auf (Firewall ist abgeschaltet, Proxies etc sind nicht konfiguriert). Verwendet man aber einen Fritz-WLAN-Stick, der mit anderen PCs einwandfrei läuft und lief, kriegt das WLAN alle paar Sekunden ein rotes X und bricht ab!

XP neu installiert wurde schon, ohne Änderung! Wie gesagt, die Verbindung auf den Router und das dortige Internet funktioniert von 3 PCs über WLAN einwandfrei.

Wenn jemand einen Hinweis hat, den ich in den von mir durchsuchten gefühlten 1.000en Foren übersehen habe, bin ich sehr dankbar!
Beitrag bearbeiten/löschen
Mitglied: 64748
13.07.2011 um 16:45 Uhr
Hallo,

was meinst Du mit "macht keine Verbindung auf"? was wird da angezeigt?

Poste bitte mal die Ausgabe von "ipconfig /all" in der cmd.

Markus
Bitte warten ..
Mitglied: Cheshirecat
13.07.2011 um 16:50 Uhr
Die Verbindung zeigt immer 0.0.0.0 an, ausser man trägt eine fixe IP ein. Dann zeigt sie die IP etc. richtig an, es funktioniert aber dennoch nicht
Bitte warten ..
Mitglied: 64748
13.07.2011 um 16:54 Uhr
Bist Du sicher dass:

1. DHCP konfiguriert ist? auf Laptop und Wlan-Router?
2. Du den Treiber für die Wlan-Karte richtig installiert hast, bzw. dass dieser aktuell ist?
3. Du die Daten für die Authentifizierung am Wlan-Accesspoint richtig eingegeben hast?
und
4. Dass die 0.0.0.0 sich auf die Wlankarte bezieht und nicht auf den Ethernet-Anschluss?
Ach so....
5. Dein Wlan-Accesspoint lässt neue Wlan-Geräte selbstverständlich zu?
6. Das Wlan an dem Laptop ist nicht zufällig via Funktionstaste oder sonstigem Schalter am Gerät abgeschaltet?

Markus
Bitte warten ..
Mitglied: Cheshirecat
13.07.2011 um 17:41 Uhr
Hi Markus,

vielen Dank!

1. Definitiv, 3 PCs benutzen den selben Router problemlos
2. Ja, der Treiber für DELL war schon vorinstalliert, er hat ja auch das wlan einwandfrei erkannt, nur keine Verbindung dazu hergestellt, während der Fritz Stick das WLAN ja erkennt, aber immer wieder die Verbindung abbricht und sie als "unsicher" bezeichnet (obwohl der WPA key richtig ist)
3. siehe 2
4. wie bitte??
5. Ja, tut er, schon 1.000e Male getestet, auch mit Fremdgeräten und demselben Fritz Stick der nur an dem Laptop Probleme macht
6. dürfte sich ja nur auf eine interne Karte beziehen, auf keinen externen Stick
Bitte warten ..
Mitglied: aqui
13.07.2011, aktualisiert 18.10.2012
Du solltest das Schlüsselprotokoll am Router einmal auf rein TKIP stellen. Manche Treiber verschlucken sich bei AES. In der Regel hilft das.
Ferner solltest du noch folgende Punkte beachten:
  • Eindeutige SSID (WLAN Kennung) eintragen und NICHT die Default Kennung des Herstellers übernehmen. Also am besten sowas wie Bitschleuder oder Wurstsemmel und... KEINE Sonderzeichen (Umlaute etc.) dafür verwenden !
  • Ebenso keinerlei Sonderzeichen im Schlüssel Passwort verwenden.
  • .11 b/g Mischbetrieb auschalten und auch nur .11g oder nur .11n gehen.
Siehe auch hier:
https://www.administrator.de/forum/kopiergeschwindigkeit-bie-nur-30-proz ...
Bitte warten ..
Mitglied: Cheshirecat
13.07.2011 um 17:47 Uhr
@aqui alles ist so wie du es beschreibst.

3 PCs HABEN KEINE PROBLEME MIT DEM ROUTER ÜBER WLAN
Bitte warten ..
Mitglied: 64748
13.07.2011 um 18:04 Uhr
4. wie bitte??

Der Rechner hat normalerweise (mindestens) zwei Netzwerkanschlüsse, Kabel und Wlan. Wenn Du in der cmd "ipconfig /all" ausführst, dann sollte er zwei Adapter anzeigen. Unter "Eigenschaften von Netzwerkumgebung" genauso (rechte Maustaste auf Netzwerkumgebung, dann auf Eigenschaften).
Die Sache ist die, wenn Du kein Netzwerkkabel angeschlossen hast, dann zeigt ipconfig für diesen Adapter auch nur 0.0.0.0 an. Und ich wollte mich vergewissern, dass Du das nicht verwechselt hast.

Markus
Bitte warten ..
Mitglied: aqui
13.07.2011 um 18:22 Uhr
Das besagt gar nix wenn diese PCs nicht die identische Hardware haben was ja vermutlich nicht der Fall ist.
Ansonsten immer nachsehen was für einen WLAN Chipsatz Dell in dem Rechner verbaut hat und die Treiber direkt von den Chipsatz Herstellern laden !
Die funktionieren in der Regel erheblich besser.
Alternativ auch einmal das vom Hersteller verwendete WLAN Tool benutzen und NICHT mit den Windows Bordmitteln das WLAN einrichten. Auch das klappt oft besser als der Winblows bordeigene Mechansmus.
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Festpalttenhalterung für Dell Latitude E5430 gesucht

gelöst Frage von xbast1xFestplatten, SSD, Raid5 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Ersatzfestplattenhalterung für einen DELL Latitude E5430. Leider komme ich bei ...

Notebook & Zubehör

Deaktivierte Netzwerkanzeige bei (neuen) Dell Latitudes

gelöst Frage von winIT3264Notebook & Zubehör7 Kommentare

Hallo zusammen, wir setzen hier fast ausschliesslich Dell Latitude Notebooks ein und wir haben festgestellt dass bei fast allen ...

Video & Streaming

Dell Latitude E7250 Integrated Webcam

Frage von MasterBaiterVideo & Streaming

Hallo. Folgendes Problem bereitet mir Kopfschmerzen: Ablauf Rechner fährt hoch, User loggt sich ein. Ich teste die Webcam durch ...

Netzwerke

Dell Latitude E5530 hat nach dem Start hohen Ping

gelöst Frage von ketanest112Netzwerke5 Kommentare

Hallo Community, ich habe einen Dell Latitude E5530 und eine dazu passene Dockingstation. Starte ich den Latitude und starte ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 52 MinutenDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
Frage von sampleUserWindows 714 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...