Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst wlan konfigurationsprobs

Mitglied: Alashazz

Alashazz (Level 1) - Jetzt verbinden

18.06.2009, aktualisiert 20:27 Uhr, 4119 Aufrufe, 6 Kommentare

erstmal habe ich windows xp sp2, einen aquip a/wlan-1 und alternativ einen philips ccu7740n stick und einen siemens gigaset 551 wlan router

vor einer woche hat sich mein inet nach 10 mins immerwieder getrennt, woraufhin ich mal aus verzweiflung meine usb treiber runtergeschmissen habe (hatte die vorher mal aktualisiert, dachte daran lag es. er hat sich immernoch selbst ausm inet gekickt. dann habe ich mir nen andren stick besorgt einen philips (siehe vorwort). mit ihm habe ich garnicht erst eine verbindung bekommen (auch nachdem ich die mac in den router egeben hab). aus frust^^ und anderen problemen mit meinem pc hab ich ihn einfach mal plattgemacht und neu bespielt. jetzt krieg ich nichtmal mehr internet, es kommt halt immerwieder netzweradresse beziehen in der taskleiste und bei status--->netwerkunterstützung steht netzwerkadresse beziehen und ip 0.0.0.0 subnetzmaske 0.0.0.0. über wlan komme ich sauber ins internet.

ich weiß, dass es in google und auch hier schon änliche fragen gibt, aber wollte halt, da ja jeder andere hardware hat, ne neue frage aufmachen.

hoffe auf baldige hilfe von den ganzen erfahrenen leuten, bin nämlich totaler internet/wlan anfänger

MFG Alashazz
Mitglied: Cubic83
19.06.2009 um 07:27 Uhr
Hallo,

vielleicht ist die Verbindung einfach zu schlecht? Was geschieht wenn du direkt neben dem Router arbeitest? Du kannst ja mal die Signalstärke und Qualität mit Netstumbler anschauen. Homepage

Die verschiedenen Sticks können durchaus verschiedene Sendestärken haben, so dass es vorkommen kann dass es bei einem gerade reicht und bei dem nächsten nicht mehr.

Auch könntest du versuchen den Computer einfach mal mit dem Kabel anzuschliessen. Wenn du dann eine IP erhälst weisst du zumindest dass das DHCP funktionniert.
Bitte warten ..
Mitglied: jhinrichs
19.06.2009 um 11:02 Uhr
Hallo,

mir scheint, auch Deine Shift-Taste ist kaputt!

Zur Frage:
Welche Verschlüsselung? MAC-Filter aktiv? DHCP-Server aktiv?
Bitte warten ..
Mitglied: Alashazz
19.06.2009 um 14:35 Uhr
momentan sitze ich auch direkt neben dem router und arbeite mit lan. wenn ich von hier aus versuche, mit den usb sticks ins inet zu gehen, erscheint wieder "netzweradresse beziehen". wenn ich (das habe ich hier iwo gelesen) die verschlüsselung deaktiviere, komme ich ins netz, wenn ch sie aktiviere nichtmehr. mom. ist der schlüssel wpa2-psk, was auch bei meinem pc so eingestellt ist (allerdings kann ich sowohl bei der sticksowtware als auch bei windown zwichen aes und tkip wählen, weiß aber nicht, welches korrekt ist). der schlüssel ist meineswissens auch korrekt, hat ja vorher auch geklappt.

der mac filter hat die mac meines pc's(also meiner beiden wlan sticks glaub ich) eingetragen, sollte auch kein hinderniss sein. dhcp server ist auch aktiv

@jhinrichs:
sry, schreibe nunmal alles klein. bin es am pc nicht anders gewohnt, schlechte unart weiß ich, aber ich bin halt so *schäm*
Bitte warten ..
Mitglied: jhinrichs
19.06.2009 um 14:44 Uhr
Wenn es ohne Verschlüsselung funktioniert, mit Verschlüsselung aber nicht, dann spricht das dafür, dass es etwas mit der Verschlüsselung zu tun hat.
WPA2-PSK heißt ja "Preshared Key", das heißt, Du musst von Hand auf dem Router und im PC denselben Schlüssel eintragen und dasselbe Verschlüsselungsverfahren eintragen. Da scheint mir der Hund im Pfeffer zu liegen (oder so ähnlich...)
Bitte warten ..
Mitglied: aqui
19.06.2009 um 18:17 Uhr
Ausserdem solltest du in der SSID (WLAN Kennung) und dem WPA Schlüssel keine Sonderzeichen drin haben !!

Zusätzlich hilft es noch im WLAN Routersetup die Verschlüsselung fest auf WPA mit TKIP und preshared keys einzustellen (nicht WPA-2).

(Die Shift Taste ist immer noch kaputt bei ihm !!)
Bitte warten ..
Mitglied: Alashazz
22.06.2009 um 08:18 Uhr
Main Bekannter hat sich al an den PC gesetzt und nun klappt das I-net wieder. Was genau er gemacht hat, weiß ich nicht und wo der Fehler lag auch nicht. Anscheinend hat der Router iwas verstellt oder so. egal, klappt und gut is^^.

So, hab mir ne neue Tastatur besorgt, bei der die Shift-Taste funktioniert xD (man kann sich auch anstellen ;p)
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-AP - WLAN-Bridge
Frage von MiStLAN, WAN, Wireless8 Kommentare

Guten Morgen, ich brauche WLAN-Bridge, die mir 1-3 PCs (ohne WLAN) ins LAN einbindet. So ungefähr stelle ich mir ...

LAN, WAN, Wireless

WLAN-Router-Für ein eigenständiges WLAN

gelöst Frage von JemanderLAN, WAN, Wireless3 Kommentare

Hallo Überlegte gerade gibt es einen WLAN-Router der zwischen 2 WLANs Routet? Die Situation: Kunde/Bekannter bekommt Internetzugang nur über ...

LAN, WAN, Wireless

WLAN-Ortung ohne Anmeldung am WLAN-Netzwerk?

Frage von daniel2104LAN, WAN, Wireless13 Kommentare

Hallo zusammen, ich habe eine Frage, die ich auch nach intensiver Suche über die Suchfunktion hier im Forum, bislang ...

Router & Routing

WLAN Router mit 2 WLAN (OpenVPN)

gelöst Frage von EvilMoeRouter & Routing13 Kommentare

Guten Morgen, Ich suche einen WLAN Router, der folgendes kann. Er soll einen konfigurierbaren WAN Port besitzen (hat wohl ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 56 MinutenHumor (lol)1 Kommentar

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 9 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 22 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit14 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless14 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...