Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN in Netzwerk einbinden

Mitglied: mooghead

mooghead (Level 1) - Jetzt verbinden

19.06.2006, aktualisiert 16:54 Uhr, 9096 Aufrufe, 16 Kommentare

Problemstellung:
Server - Switch - clients & WLAN Router (Belkin HiSpeed)

Ich kann den Router prima einbinden und sehe via console (vom WLAN Router), dass er vom server eine IP zugewisen bekommen hat (192.168.16.20). Internet am Laptopt funktioniert einwandfrei. Das Problem aber ist, dass der Router, dann seinen eigenen Bereich für die WLAN teilnehmer vergibt (zum beispiel 192.168.2.3) und ich somit vom Laptop nicht aufs netzwerk zugreifen kann, ausser über die Eingabe der IP's (was ja geistfrei ist).

Ich hab schon sämtliche Einstellungen herumprobiert, aber irgendwie werd ich da nicht wirklich draus schlau. Muss ich den Router als AccessPoint einbinden oder als Brücke oder...??? Tut mir leid wenn ich da wie ein Anfänger frage, aber ich hatte damit noch nichts zu tun ;).

Für eine weitere Hilfe bin ich sehr dankbar.
Mitglied: Dani
19.06.2006 um 13:16 Uhr
Hi,
wenn der Router DHCP kann, musst du auch irgendwo den Bereich und die Adressspanne angeben können.


Gruß
Dani
Bitte warten ..
Mitglied: Lars1082
19.06.2006 um 13:17 Uhr
Hallo mooghead

Ich verstehe nicht ganz was du da gemacht hast. Läuft bei dir auf dem Server DHCP?
und hast du zusätzlich auf dem Router DHCP an für WLAN?
Bitte warten ..
Mitglied: leknilk0815
19.06.2006 um 13:19 Uhr
Hi,
im allgemeinen gibts im Netz nur einen DHCP, entweder der Server ODER der Router.
Der Router leitet die DHCP- Anfragen weiter, wenn dessen DHCP deaktiviert ist.

Gruß - Toni
Bitte warten ..
Mitglied: mooghead
19.06.2006 um 13:23 Uhr
Am Server läuft DHCP - genau. Am Router hab ich die Möglichkeit eine IP fürs LAN einzugeben - die ist momentan auf 192.168.2.1 gesetzt. Muss ich da jetzt die IP eintragen, die der Server dem WLAN Router zugewiesen hat? Kann es da nicht zu komplikationen kommen, wenn der WLAN Router adressen vergibt, die eventuell der server schon vergeben hat?
Bitte warten ..
Mitglied: gabrielgn
19.06.2006 um 13:25 Uhr
Ich bin im Bereich "Router" auch noch ein Anfänger, da ich seit kurzem erst einen angeschafft habe...
Bei mir musste ich feste IPs vergeben (die bei mir im selben Netzwerk-Bereich liegen)...so findet sich jeder mit jedem...
Bitte warten ..
Mitglied: Lars1082
19.06.2006 um 13:27 Uhr
Wenn ich dich richtig verstehe dann musst du das DHCP am Router ausschalten. Du kannst dem DHCP am Server sagen das der Router eine Feste IP hat und dann sollte eigentlich alles funktionieren der Router kann dann als GW angegeben werden fürs Internet!
Bitte warten ..
Mitglied: leknilk0815
19.06.2006 um 13:28 Uhr
nein, die 192.168.2.1 ist korrekt, sofern dies mit Deinem Netz (192.168.2.x) übereinstimmt.
Der Router bekommt vom Server keine IP über DHCP, da dieser keine Anfrage stellt (zumindest nicht im LAN, im WAN schon, die bekommt er vom Provider).
Deaktiviere auf dem Router den DHCP und freu Dich des Lebens...

Gruß - Toni
Bitte warten ..
Mitglied: mooghead
19.06.2006 um 13:29 Uhr
ich hab jetzt mal die DHCP Option am Router deaktiviert...
Bekomme jetzt eine komplett abstruse IP auf einem mobilen gerät zugewiesen (169.254.263.219) und komme nun weder ins internet noch ins Netzwerk
Bitte warten ..
Mitglied: Dani
19.06.2006 um 13:32 Uhr
Hi,
möchtest du das die WLAN Clients die IP vom Server bekommen oder vom Router?? Normal solltest du den DHCP am Router ausschalten oder die 2 Bereiche so legen, dass sie sich nicht überschneiden. Aber die Bereiche sollten auch im gleich Netz bzw. die gleich Subnetmaske haben!


Gruß
Dani
Bitte warten ..
Mitglied: mooghead
19.06.2006 um 13:38 Uhr
Die IP's sollten vom server kommen - genau. Der Router sollte dann lediglich die Möglichkeit bieten mich mit mobilen geräten sowohl im netzwerk zu bewegen, als auch in sinternet zu gelangen. Das mit dem DHCP nur am server leuchtet mir ein. Ich muss nur jetzt schaun, wie ich es hinbekomme, dass der Router die vergabe der IP's vom server auf den wlan clients zulässt. aber das will nicht so recht. Muss wohl erstmal den Router neu konfigurieren, damit ich wiede rzugriff drauf habe.
Bitte warten ..
Mitglied: leknilk0815
19.06.2006 um 13:40 Uhr
ich denke, mit der rumkonfigurerei hast Du bereits einiges vergurkt.
Die IP, die Du beschrieben hast, ist die von MS default vergebene IP, wenn vom DHCP nix kommt.
Ich würde die Kiste Resetten (Werkseinstellung), die Providerangaben noch mal machen, den DHCP (ist standardmäßig meist aktiv) deaktivieren und dem Router die 192.168.2.1 verpassen. Dann sollte es tun...

Gruß - Toni

Edit:
Allerdings solltest (mußt) Du in der DHCP Enstellung des Servers das Gateway auf den Router setzen (192.168.2.1)
Bitte warten ..
Mitglied: mooghead
19.06.2006 um 13:55 Uhr
Das hab ich jetzt mal gemacht. Router ist resetet und als wan connection type eine dynamische adresse eingegeben. Bekomme vom server jetzt auf dem Router wieder eine Ip zugewiesen (192.168.16.2). die IP für die LAN Settings am WLAN Router sind 192.168.2.1. Soweit mal alles in Ordnung. Bevor ich jetzt wieder den DHCP deaktivere - welche Einstellungen muss ich am sever (WIN SBS 2003) vornehmen, damit das auch ordntlich funktioniert? Sorry wenn ich damit solchen dau fragen anrücke, aber ich bin da noch im einarbeiten in die materie...
Bitte warten ..
Mitglied: pumba
19.06.2006 um 15:38 Uhr
Hi, verstehe das Problem.
Du musst den DHCP-Server des routers abschalten und das Netzwerkkabel, welches vom Server kommt in einen LAN-Port des wlan-Routers stecken, da du diesen, so wie ich das jetzt verstanden habe, eh nur als Accespoint nutzt. Dadurch gibt der Server deinem Notebook eine IP und du bist im selben Adressbereich.
PS: vergib dem wlan-Router aber eine IP, welche im Netzwerk des Servers liegt, dass du ihn später noch konfigurieren kannst.
Bitte warten ..
Mitglied: leknilk0815
19.06.2006 um 16:22 Uhr
Ich kenne Dein Netzwerk nicht und dessen Konfiguration. Um über den Router ins Internet zu kommen, muß die ser als GW auf den Clients eingetragen sein. Um dies am Server zu machen, musst Du unter administrative Tools - DHCP bei der bestehenden DHCP- Range den Eintrag Gateway auf die LAN-IP des Routers ändern. Bei den Clients wirkt sich das erst nach dem Reboot des Clients aus. Weiterhin musst Du noch den DNS ggf. anpassen (2. DNS = Router- IP).

Viel Glück, und schreib Dir bitte vorher die Einstellungen auf, bevor Du änderst!!!!!
Bitte warten ..
Mitglied: mooghead
19.06.2006 um 16:45 Uhr
ich glaube da liegt ein missverständnis vor ;). Habe eingangs erwähnt wie es aussieht aber anscheinend war das nicht ordentlich genug. Der Server hängt am Internet. Am Server hängt dann ein Switch, an dem wiederum mehrere clients hängen und eben der wlan router. Jetzt will ich, dass eben der WLAN Router die IP's die vom server genereiert werden an dei WLAN clients weitergegeben werden...
Bitte warten ..
Mitglied: mooghead
19.06.2006 um 16:54 Uhr
ausgezeichnet!!! Es funktioniert. Vielen Dank
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Wlan Hdd im Netzwerk einbinden
Frage von tollwutbaerchenLAN, WAN, Wireless6 Kommentare

Hallo zusammen, ich hab folgendes Problem: ich habe mir eine Intenso Memory 2 Move Festplatte mit integriertem WLAN gekauft ...

LAN, WAN, Wireless

WLAN Repeater über Kabel ins Netzwerk einbinden?

gelöst Frage von cejayesLAN, WAN, Wireless8 Kommentare

Hallo zusammen, bei mir herrscht folgende Problematik: Ich würde gerne ein WLAN-Signal in einem bestimmten Raum meines Hauses haben. ...

Internet

Wlan AP einbinden

gelöst Frage von MondeojuserInternet2 Kommentare

Hallo. Ich möchte gern einen wlan AP in ein vorhandenes WLAN Netz (offen) einbinden. Der Zugang zum Internet wird ...

LAN, WAN, Wireless

Wie Switch in bestehendes WLAN einbinden?

gelöst Frage von micktickLAN, WAN, Wireless5 Kommentare

Hallo, als recht unbedarfter PC-User würde ich gern folgendes Szenario realisieren: An einem Kabelmodem mit angeschlossenem WLAN-Router Netgear WR1000 ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 StundeDatenschutz

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...

Windows 7
Mit gpedit gesetzte Richtlinien in rsop.msc nicht definiert und ausgegraut
Frage von sampleUserWindows 714 Kommentare

Hallo zusammen, anfangs verweise ich fairerweise daruf dass ich dieses Thema bereits im Forum angeschnitten habe, nachdem ich hier ...