Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLan-Rechner als Gateway

Mitglied: LithRian

LithRian (Level 1) - Jetzt verbinden

21.02.2005, aktualisiert 17.10.2012, 6999 Aufrufe, 12 Kommentare

Hallo,

bin ziemlich neu und habe zu dem Thema nichts gefunden, was mir hilft...

Mein Problem:

Ich bin mit meinem Rechner (WinXP) über WLan (Router) im Internet.

Nun will ich den Rechner meines Bruders per normalem LAN ins Internet bringen...

Dafür will ich meinen Rechner als Gateway nutzen.

Die Funktion "gemeinsame Internetnutzung" kann ich über meine Netzwerkkarte nicht nutzen, da er dann automatisch die IP 192.168.0.1 vergeben will, welche allerdings fest dem Router zugeordnet ist...

Im Endeffekt will ich nur

Lan (Bruder) -> LAN (Mein Rechner als Gateway) -> WLan (mein Rechner) -> Router

Wie geht das?
Er will immer die o.g. IP bei der gemeinsamen I-Netnutzung

Danke für die Hilfe
Mitglied: BartSimpson
21.02.2005 um 19:07 Uhr
du braucht nur den rechner mit dem Router verbduen über einen swicth, Und schon fertig
Bitte warten ..
Mitglied: LithRian
21.02.2005 um 19:08 Uhr
Die Idee kam mir auch, aber räumlich bedingt kann ich nur meinen mit dem meines Bruders direkt verbinden!

Und WLan bei meinem Bruder kommt aufgrund Stahlplatten nicht in Frage.
Bitte warten ..
Mitglied: Atti58
21.02.2005 um 19:11 Uhr
... die Internetverbindungsfreigabe ist auch für Deinen Anwendungsfall nicht einzusetzen, Du musst eine Netzwerkbrücke zwischen der Netzwerkkarte zum Router und der Netzwerkkarte zum Bruder-PC einrichten, dann sollte es gehen,

Gruß

Atti.
Bitte warten ..
Mitglied: LithRian
21.02.2005 um 19:32 Uhr
Hi Atti,

Netzwerkbrücke war mein erster Gedanke, den ich auch wie folgt umgesetzt habe:

Markieren der LAN und WLan Karte, Rechtsklick -> Verbindung überbrücken.

Danach zeigt er mir war eine funktionierende Brücke an und auch, dass LAN und WLAN Karte noch eine Verbindung haben, aber ich komme nicht mehr ins Internet.
Bitte warten ..
Mitglied: Atti58
21.02.2005 um 19:46 Uhr
... mache doch mal bei aktivierter Brücke ein:

"ipconfig /all >C:\ipconfig.txt"

und poste den Inhalt der Textdatei hier (Deine externe IP solltest Du allerdings abändern ),

Gruß

Atti
Bitte warten ..
Mitglied: LithRian
22.02.2005 um 15:44 Uhr
Hallo Atti,

Hostname: AD1
Primäres DNS-Suffix:
Knotentyp: Unbekannt
IP-Routing: Ja
WINS-Proxy: Ja

Netzwerkbrücke (10):

DHCP: Nein
IP: 192.168.0.10
Sub: 255.255.255.0
Gateway:


Wobei ich die Adresse zwischenzeitlich auch auf 192.168.0.2 hatte (was normalerweise die Adresse meiner WLAN Karte ist).

Wie gesagt, sobald ich die NWB eingerichtet habe passieren folgende Sachen:

bei IP 0.2 -> WLAN Karte bekommt keine Verbindung
bei IP 0.10 -> WLAN Karte bekommt Verbindung, aber ich nicht mehr ins Internet

:???:
Bitte warten ..
Mitglied: Atti58
22.02.2005 um 19:02 Uhr
Welche IP's hatten denn die beiden Karten vor dem Einrichten der Brücke? Mach mal das IPCONFIG ohne Brücke ... War ein Gateway eingerichtet?

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
22.02.2005 um 19:26 Uhr
sieh Dir mal diesen Thread an, da konnten wir ein ähnliches Problem lösen:

https://www.administrator.de/forum/ics-internetverbindungsfreigabe-bei-3 ...

Gruß

Atti
Bitte warten ..
Mitglied: LithRian
23.02.2005 um 16:33 Uhr
Hallo nochmal,

erstmal wieder vielen Dank für die Mühe die du dir / ihr euch mit mir macht.

Leider hat mir der Thread auch nicht geholfen, aber ich hab wohl auch einige Info´s vorenthalten, die ich bisher für unerheblich hielt

Ich nutz WinXP, mein Bruder WinME.

LAN
Ich finde ihn im Netzwerk, kann zugreifen.
Er findet mich nicht.
Ich hab allerdings WINXP entsprechend konfiguriert, dass es gehen sollte (Gastfreigabe etc.)

Das halte ich allerdings nach wie vor für unerheblich, da mein primäres Problem momentan immernoch folgendes ist:
Sobald ich die Brücke einstell, kann ich nimma ins Internet :/

Ich versuch mal eine Skizze

WLAN
Router (192.168.0.1 [FEST])
--> Mein Rechner (192.168.0.2)
----> funktionert

LAN
Mein Rechner (automatisch)
Sein Rechner (automatisch)
Lan funktioniert bei mir, bei ihm nicht.

Brücke, wenn eingestellt:
Mein Rechner (192.168.0.2) geht nicht
Mein Rechner (192.168.0.255) geht nicht
Mein Rechner (192.168.0.254) geht nicht
Mein Rechner (192.168.1.1) geht nicht
Mein Rechner (192.168.1.2) geht nicht
(Gateway brauch ich ja nicht)

Das weitere Problem:
Wenn ich die Brücke einrichte, zeigt WLAN und LAN mir eine Verbindung an!
Mein Configprog zeigt mir auch an, dass meine WLAN Karte noch mim Router verbunden ist!
Aber ich komm halt nimma ins Netz .

Hilft das irgendwie?

Danke nochmal
Bitte warten ..
Mitglied: Atti58
23.02.2005, aktualisiert 17.10.2012
Ich habe mir mal die Mühe gemacht und ein Tutorial zur Einrichtung eines kleine Netzwerkes zu erstellen:

https://www.administrator.de/wissen/zwei-netze-%c3%bcber-wlan-miteinande ...

Für Dich sollte der rechte Teil der Skizze (Netzwerk 2) interessant sein, ändere mal Deine Router-IP wie sie im Beispiel ist (die statische Route musst Du unbedingt setzen!!), vergib alle IP's fest und richte die Brücke ein, so sollte es dann gehen,

Gruß

Atti.
Bitte warten ..
Mitglied: LithRian
05.03.2005 um 13:42 Uhr
So, hatte die Woche leichte Probleme mit meinem Rechner.

Nochmal danke für die Antwort, ich werde das heute/morgen mal probieren und schauen was rauskommt!
Bitte warten ..
Mitglied: Midivirus
13.04.2006 um 12:10 Uhr
aber leider wird hier nicht die Lösung gezeigt !!!


Bin durch goole auf diese Seite gekommen, schade!


http://www.google.de/search?hl=de&q=netzwerkbr%C3%BCcke+als+gateway ...
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Gateway ISP
gelöst Frage von MickiRouter & Routing3 Kommentare

Ich habe heute folgendes festgestellt: Konfiguration auf meinem Router nach Zuweisung der IP durch den ISP: Status: Connected ...

Netzwerkmanagement

2 URLs über Gateway 1, Rest über Gateway 2

gelöst Frage von Funky86Netzwerkmanagement4 Kommentare

Hallo an Alle! Ich komme bei einem Problem nicht so richtig weiter. Folgende Konstellation ist aufgebaut (habe ich so ...

Vmware

VMWare-Host erreicht Gateway nicht!

Frage von gmeurbVmware11 Kommentare

Hallo, ich habe ein Problem mit einem virtuellen VMWare-Host unter einem ESXi 5.1 Server. Wir nutzen den ESX um ...

Exchange Server

Exchange2010 PGP Gateway

gelöst Frage von StephanB84Exchange Server1 Kommentar

Guten Tag zusammen. Ich habe leider nicht viel Erfahrung mit PGP, das vorab. Ich beschreibe am besten mal das ...

Neue Wissensbeiträge
Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 5 TagenVideo & Streaming9 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 6 TagenErkennung und -Abwehr4 Kommentare

Servus Kollegen, downloadbar unter

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server Architektur mit RAID 5 - wozu interne Platten?
Frage von Pierre78Festplatten, SSD, Raid10 Kommentare

Hallo, ich beschäftige mich gerade mit RAID Systemen. Ich habe mir einen gebrauchten Dell PowerEdge R515 gekauft. Dieser hat ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs8 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Outlook & Mail
Outlook 2013 gesendete Mail verschwunden (falsche Empfängeradresse)
Frage von eastclintwoodOutlook & Mail6 Kommentare

Hallo, ich nutze Outlook 2013 neu. Ich hab eine falsche Empfängeradresse beim Versenden (Outlook->googlemail) angegeben und somit diese Nachricht ...