Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keine WLAN-Verbindung

Mitglied: billy05

billy05 (Level 1) - Jetzt verbinden

28.12.2005, aktualisiert 17.10.2012, 5570 Aufrufe, 5 Kommentare

Hallo Leute!

Ich habe folgendes Problem:
Ich habe seit 2 Wochen Hansenet (Alice-Fon). Nun wollte ich gerne mit meinem Notebook per WLAN aufs Internet zugreifen. Dies scheitert jedoch.
Meine HW-Konstellation sieht wie folgt aus:
- Splitter
- ADSL Modem (SIEMENS ADSL)
- NETGEAR WPN824
per WLAN auf
- Toshiba Notebook A80-121

Ein ipconfig /all ergab:
Windows-IP-Konfiguration
Hostname........................your-14ecb04ba2
Primäres DNS-Suffix..........:
Knotentyp ......................: Hybrid
IP-Routing aktiviert ........: Nein
WINS-Proxy aktiviert ......: Nein

Ethernetadapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung ...................: Marvell Yukon
88E8036 PCI-E Fast Ethernet Controller
Physikalische Adresse ......: 00-0F-B0-3D-52-C5
DHCP aktiviert ..................: Ja
Autokonfiguration aktiviert......: Ja
IP-Adresse............................: 192.168.1.2
Subnetzmaske ....................: 255.255.255.0
Standardgateway ................: 192.168.1.1
DHCP-Server .........................: 192.168.1.1
DNS-Server ............................: 192.168.1.1
Lease erhalten ......................: Dienstag, 27. Dezember 2005 21:19:03

Lease läuft ab .......................: Mittwoch, 28. Dezember 2005 21:07:58

In den TCP/IP-Einstellungen ist jeweils "IP-Adresse automatisch beziehen" eingestellt.


Ich komme auch nicht auf dem Netgear drauf, wenn ich im IE die IP-Adresse vom Netgear eintrage.

Ich würde mich auf positive Antworten sehr freuen.

Viele Grüße
billy
Mitglied: Kigh
28.12.2005 um 01:49 Uhr
ist die lan-verbindung auch aktiviert?
ist das wlan aktiv? wie ist der empfang?
kannst du 192.168.1.1 pingen?
Bitte warten ..
Mitglied: 10545
28.12.2005, aktualisiert 17.10.2012
Moin,

irgendetwas stimmt nicht: Wo ist Deine WLAN-Karte?

Die Marvel Yukon 88E8036 PCI-E Fast Ethernet Controller ist eine <font color=red>LAN-</font>Karte, keine W-Lan! Deaktiviere die Marvel und arbeite nur mit der WLan-Karte.

Ansonsten habe ich ein kleines TuT geschrieben: <a href="https://www.administrator.de/wissen/wlan%3a-how-to-%28basic%29-f%c3%bcr- ..." target="_blank">https://www.administrator.de/wissen/wlan%3a-how-to-%28basic%29-f%c3%bcr- ...".

Gruß, Rene

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern! Siehe <a href="https://www.administrator.de/Unsere_Top-User_kommen_in_die_ct_Zeitschrif ..." target="_blank"> hier!</a></font></div>
Bitte warten ..
Mitglied: Rainzi
28.12.2005 um 08:44 Uhr
Hi,

also DHCP geht. Dein Wlan-Adapter hat ja einen Ip-Adresse vom Router erhalten.
Hast Du schon mal versucht den Router per ping zu erreichen?
Leider hast Du wenig Infos gegeben.
Warst Du schon per Kabel mit dem Router verbunden?
Hast Du schon Einstellungen vorgenommen?
Möglicherweise versehentlich Verschlüsselung eingeschaltet?
Das müßte man wissen, um das Prob. einzugrenzen.

Gruß
Rainer
Bitte warten ..
Mitglied: Rainzi
28.12.2005 um 08:47 Uhr
Rene hat Recht. Hab ich ganz übersehen. Kannst Du am Notebook Wlan per Knopf deaktivieren?
Bitte warten ..
Mitglied: billy05
29.12.2005 um 12:11 Uhr
Hi Rene,

Also,
1. WLAN ist am Router aktiviert bzw. aktiv.
2. Win XP
3. Der Gerätemanager zeigt unter Netzwerkadapter den "Intel(R) PRO/Wireless 2200BG Network Connection" an

Ich habe noch nicht probiert, den "Marvel" zu deaktivieren. Vielleicht ist das die Ursache.

Bemerkung:
Das ADSL-Modem ist mit dem Netgear per Ethernet, mit einem CAT5-Kabel, verbunden.
Verschlüsselung ist ausgeschaltet.

Unter den Eigenschaften des WLAN-Adapters war der Ad-hoc-Kanal eingestellt.
Weder mit dem noch mit dem neu eingestellten "Wireless-Modus" geht es.
Hättest Du vielleicht noch mehr Tips, was man noch tun könnte?

Viele Grüße
billy
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.)

gelöst Frage von BirdyBPeripheriegeräte15 Kommentare

Hallo zusammen, ich bin mal wieder Zeuge eines Vorfalls der dritten Art geworden und wollte mal fragen, ob jemand ...

Windows Netzwerk

WLAN Verbindung in Domain wird nicht authentifiziert

gelöst Frage von wisebeerWindows Netzwerk4 Kommentare

Liebe KollegInnen, Ich bin gerade dabei im Schulnetz APs zu installieren und eine Trennung in VLANs vorzunehmen. Ich Moment ...

Multimedia & Zubehör

WLAN Repeater Problem mit Verbindung

Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Notebook & Zubehör

Lenovo Z500 - WLAN Verbindung

Frage von Axel90Notebook & Zubehör1 Kommentar

Hallo, Ich habe ein Problem mit einem Lenovo Z500 und der WLAN Verbindung. Ich habe dort ein Windows 8.1 ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

VB for Applications
VBScript mit WINscp für einfachen FTP Transfer und nachträglichem verschieben der Datei in ein erledigt Verzeichnis
Frage von KeiosIDVB for Applications9 Kommentare

Hallo, leider soll ich auf den neueren Servern(Win2016R2) keine *.Bat Dateien mehr laufen lassen. Hier soll nun alles über ...