Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wortmann Server hängt sich beim Initialisieren des Raid Controllers auf.

Mitglied: Yadi

Yadi (Level 1) - Jetzt verbinden

02.12.2006, aktualisiert 22.09.2008, 7319 Aufrufe, 6 Kommentare

Hi,

Ich bin Systemadministrator in einem mittelständigen Unternehmen. Dieses Jahr haben wir vier neue Windows 2003 Server in unseren Niederlassungen aufgestellt alle von der Firma "Wortmann".

Alle vier Server haben ein und das gleiche Problem.

Beim "Neu Starten" des Servers bzw. dann während des Boot Vorgang hängt sich der Server beim Initialisieren des Raid Controlers auf. Dieses Phänomen tritt allerdings nur nach mindestens 3 Tagen Betriebsdauer auf. (also wenn er sich so richtig warm gelaufen hat). Von ca. 10 mal " Neu Starten" bleibt er ca. 4-mal beim Initialisieren des Raid Controllers hängen. Dann hilft nur noch ein Kaltstart des Servers. Beim Normalen Einschalten der Server passiert das nie nur beim Warmstarten oder "Neu Starten"

Wortmann ist schon fast ein Jahr dabei dieses Problem zu lösen aber sie bekommen es nicht gebacken. Was die alles von mir verlangt haben um denen Informationen zukommen zu lassen bzw. welche Möglichkeiten der Fehlerbebung die mir Vorgeschlagen haben das ist so albern das würde hier den Rahmen sprengen.

Schlussendlich bekommen wir vier neue Server, mein Chef schreit Hurra, ich als Techniker könnte das heulen bekommen weil das für mich bedeutet das ich in vier unterschiedlichen Standorten komplett vier neue 2003 Server einrichten darf und das alles natürlich nur am Wochenende.

Jetzt bekam ich den Tipp von einem guten Freund, dass das evt. Am Netzteil liegen könnte.

Bevor ich euch jetzt die komplette Hardware Ausstattung niederschreibe wollte ich euch erstmal nur fragen ob euch so etwas auch schon untergekommen ist??

Gibt es hier jemanden der ähnliche Erfahrungen mit Wortmann Server gemacht hat oder Raid Controllern ??

Danke
Yadi

2ae891a4847fa4bd4f2ae39bbd682d1f-p1010033 - Klicke auf das Bild, um es zu vergrößern
Mitglied: chris15
02.12.2006 um 10:49 Uhr
Guten Morgen,

ich kenne dieses Problem nicht aber es könnte durchaus sein das das Netzteil einen Wackelkontakt hat. Du müsstest das mal Prüfen, lass dir ein neues Netzteil liefern bevor du dir die Arbeit des neueinrichten von 4 Server an 4 Standorten machst.

Viele Grüße

Chris
Bitte warten ..
Mitglied: Pjordorf
04.12.2006 um 04:43 Uhr
Was sagt denn Intel (SRCU42L) dazu. Evtl mal BIOS updaten. Kann mit dem Aktuellen MB vielleicht nicht schritt halten. (Hatte mal das Prob. einen Controller im BIOS Runterzustufen, weil MB BIOS nicht mitspielte. Notfalls mal bei ICP Vortex (Hersteller) höflich anfragen. Haben gute Tips zu ihrer Hardware.
Bitte warten ..
Mitglied: Yadi
04.12.2006 um 15:17 Uhr
Das ist ja leider das Problem....Intel fällt dazu nichts ein!

Das Raid Bios ist auf dem aktuellsten Stand (es gibt kein neueres Bios als das vom 30.11.2004) das MB ist auch auf dem neusten Bios Stand und alle anderen Treiber usw. auch.

Damit haben die mich drei Monate gequält...Anfangs ist das immer ein Streit um Versionen hier und da....alle wollen dir immer erzählen, dass es noch eine neuerer Version gibt usw...hat alles nicht geholfen.

Danke
Yadi
Bitte warten ..
Mitglied: Pjordorf
05.12.2006 um 21:53 Uhr
Da der RAID Kontroller nachdem er Platte 1 LUN 0 erkannt hat erst einen Fehler meldet, (ich kann nicht erkennen ob noch mehr Geräte am BUS hängen) und du schreibst, es passiert NUR bei einem Warmstart, kann evtl das SCSI kabel oder eine Platte oder RAID Verbund nicht in Ordnug sein. Evtl. es auch der Abschlusswiderstand (Aktive oder Passive Terminierung?) der den BUS aus dem Tritt bringt wenn der SCSI BUS Resetted (Warmstart) wird.
Bitte warten ..
Mitglied: Yadi
06.12.2006 um 22:17 Uhr
Hi,

dein Vorschlag wäre eine Idee! Einen Server habe ich bei mir in der Nähe, ich könnte diesen noch einmal genauer unter die Lupe nehmen. Ob aktive oder passive Terminierung....gute Frage...wie erkenne ich das ? Ich muß mir mal die Anleitung durchlesen.

Was ein wenig gegen deine Idee spricht ist, dass alle vier Server das gleiche Problem haben.
Also wenn es das SCSI Kalbel wäre dann bei allen vieren. Defekte Platten glaube ich auch weniger, weil dann müsste das auch bei vier Servern so sein. Evt. tatsächlich der Abschlusswiederstend, das man da einen falschen verwendet hat....oder so ähnlich.

Habe mit unserem Händler gesprochen bzg. des Netzteiles, evt. bekomme ich ein Leistungsstärkeres zum Testen. Zur Zeit haben die Server 460W Netzteile (habe ich jetzt erst erfahren) ....ein bisschen wenig für viers HDs....DVD RW....Diskette usw.

Bis dann
Danke
Yadi
Bitte warten ..
Mitglied: Yadi
22.09.2008 um 16:47 Uhr
Hi,

es ist schon eine Weile her aber ich wollte noch zum Abschluss kommen.

Die Idee mit den leistungsstärkeren Netzteilen war gut aber leider ohne Erfolg, es hat leider nichts gebracht.

Nach wie vor bleiben vier baugleiche Server von 10 Neustarts mindestens 6-mal hängen.

Seit dem habe ich keine Wortmann Server mehr eingekauft und ein Angebot, Lösungsvorschlag bzw. Entgegenkommen von seitens unserem Händler oder dem Hersteller liegt auch nach zwei Jahren nicht vor. So wie es aussieht werden wir den Rechtsweg hinzuziehen müssen. Traurig aber Wahr.
Yadi
Bitte warten ..
Ähnliche Inhalte
Hyper-V

Fehler auf Hyper-V nach Tausch eines Mainboard und Raid-Controllers

gelöst Frage von HenereHyper-V17 Kommentare

Hallo zusammen, gestern wurde bei einem Server das Mainboard und der Raid-Controller getauscht. Der Server hat Hardware-Wartung von der ...

SAN, NAS, DAS

LUNs lassen sich auf Windows Server 2012 R2 nicht Initialisieren

gelöst Frage von CorrbenSAN, NAS, DAS2 Kommentare

Hallo zusammen, Ich habe eine CLARiiON von EMC², auf welcher 3 LUNs erstellt sind. Das SAN ist über einen ...

Windows Server

Sichern einer Domänen Controllers nur die AD bei Server 2008 und 2012

gelöst Frage von zeroblue2005Windows Server24 Kommentare

Hallo Zusammen, hatte heute einen Crash bei meinen beiden VMs DC sowohl beim Master als auch der Repli. hatten ...

Windows Server

Aktivierung eines hochgestuften Domänen Controllers

Frage von Scorp1337Windows Server1 Kommentar

Hallo zusammen, bevor ich mich jetzt tot google, schreibe ich jetzt einfach mal hier einen Beitrag um andere Meinungen ...

Neue Wissensbeiträge
Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 9 StundenExchange Server3 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Suche Projektpartner

PC Recycling Projekte mit Flüchtlingen und Kids suchen Materialspenden und Mitmacher!

Erfahrungsbericht von NettePCyclePiraten vor 1 TagSuche Projektpartner7 Kommentare

Hallöchen liebe Kollegen, ich betreue zwei PC-Gruppen im Raum Dortmund: "Ne#e PCycle Pir@ten" & "PCschr@uber Br@mbauer" Wir sind eine ...

iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 1 TagiOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 1 TagVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Heiß diskutierte Inhalte
Windows Netzwerk
Netzwerk einrichten - wie mache ich es richtig?
Frage von gintonikWindows Netzwerk21 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

CPU, RAM, Mainboards
4x 2 GB DDR2 1066 gesucht
gelöst Frage von Windows10GegnerCPU, RAM, Mainboards16 Kommentare

Hallo, ich plane den RAM meines Rechners aufzurüsten. Motherboard: Gigabyte X48 DS5 Der FSB steht bei 259, daher soll ...

Microsoft Office
Druckdatum nur auf ausgedrucktem Dokument anzeigen
gelöst Frage von eichi18Microsoft Office16 Kommentare

Hallo zusammen Ich versuche in einem Word Dokument das Druckdatum nur auf dem eigentlichen Ausdruck auszugeben und am Bildschirm ...

Firewall
Pfsense - Package Manager - Unable to retrieve package information
Frage von nubyFirewall12 Kommentare

Hallo! Ich habe mit verschiedenen Versionen von Pfsense Probleme neue Packages herunterzuladen. Bei Pfsense 2.3.1 oder 2.3.5 heißt es: ...