Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WPA2-Psk klappt nicht unter Vista an TP-Link WA901ND

Mitglied: alex15

alex15 (Level 1) - Jetzt verbinden

25.09.2010, aktualisiert 18.10.2012, 5292 Aufrufe, 6 Kommentare

Hallo Forumsmitglieder,

ich brauche mal Hilfe:

Ich habe eine Fritzbox7170 (Keller) und einen TP-Link WA901ND (1. Stock), den ich als Accesspoint betreibe. Beide Geräte sind per Netzwerkkabel verbunden. Ich komme mit meinem Laptop (Vista) über den AP nur ins Internet, wenn ich keine Verschlüsselung oder "nur" WEP verwende. Sobald ich WPA2-PSK mit AES (Passwort: Abcdef1234567) verwenden will, wird zwar die Verbindung zum AP hergestellt, aber ich bekomme keine Verbindung ins Internet (Firewall ist deaktiviert). Mit einem anderen Laptop (XP) klappt aber auch die WPA2 Verschlüsselung.

Bin ich in Reichweite der Fritzbox, dann klappt auch mit dem Vista-Laptop die WPA2-Verschlüsselung. Also kann es nicht daran liegen, dass der betreffende Laptop WPA2 nicht kann. Ich habe schon alle denkbaren Varianten ausprobiert und bin nun völlig ratlos. Hat jemand noch eine Idee, wie ich das Problem lösen kann? Hoffe ich habe mich einigermaßen verständlich ausgedrückt.

Vielen Dank!
-Alex-
Mitglied: aqui
26.09.2010, aktualisiert 18.10.2012
Vermutlich hast du den DHCP Server im AP nicht deaktiviert und bekommst einen falsche IP Adresse ! Ein häufiger Anfängerfehler.
Mit ipconfig kannst du das überprüfen. Wie du das korrekt installierst sagt dir dieses Tutorial:
https://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ...
Damit klappt es auf Anhieb !
Bitte warten ..
Mitglied: alex15
26.09.2010 um 10:57 Uhr
Danke für die Antwort. Die Anleitung hatte ich bereits beachtet. Im AP ist der DHCP Server definitiv "disabled". Ich bekomme laut Netzwerkverbingungsdetails auch eine Verbindung zum Accesspoint und ebenfalls eine IP-Adresse vom Router zugewiesen:
der AP hat 192.168.178.2, der Router 192.168.178.1
ipconfig meldet: IPv4 Adresse 192.168.178.32 Subnetzmaske 255.255.255.0 und Standardgateway 192.168.178.1
Ich kann vom Laptop aber weder den AP noch den Router anpingen, obwohl ich eine Netzwerkadresse zugewiesen bekomme. (Wie schon geschrieben, ohne Verschlüsselung geht alles, auch mit WEP)
Bitte warten ..
Mitglied: Friemler
26.09.2010 um 11:23 Uhr
Hallo -alex-,

ist dieser TP-Link WA901ND ein älteres Gerät, das schon vor dem Erscheinen von Vista (Ende 2006/Anfang 2007) gebaut wurde? Ich hatte einen D-Link DWL-G700AP Accesspoint, bei dem ein Firmwareupdate gemacht werden musste, damit Vista-Laptops damit zusammenarbeiteten. Schau mal auf der Webseite von TP-Link, ob es eine neuere Firmware gibt.

Gruß
Friemler
Bitte warten ..
Mitglied: alex15
26.09.2010 um 11:33 Uhr
Hallo Friemler, auch das Firmewareupdate hatte ich bereits durchgeführt (der AP ist meines Wissens auch noch nicht so lange auf dem Markt - kann immerhin schon den n-Standard).

Gruß
-alex-
Bitte warten ..
Mitglied: kingkong
26.09.2010 um 13:00 Uhr
Der Accesspoint und die FritzBox haben fürs WLAN die selbe SSID,oder? Haben die Geräte dann einen unterschiedlichen Kanal? Oder laufen beide mit identischer Konfiguration? Dann könnte das nämlich auch Probleme verursachen, weil der Laptop evtl. beide Geräte erreicht und nicht weiß, zu welchem Gerät er jetzt senden soll...
Bitte warten ..
Mitglied: alex15
26.09.2010 um 13:29 Uhr
Habe gleiche SSID und unterschiedliche Kanäle. Mittlerweile (...) bin ich der Lösung ein Stück näher: Nach Abschaltung der Benutzerkontensteuerung unter Vista geht es plötzlich. Vorher war aber auch nur ein Benutzer angelegt - und der hatte Administratorrechte.

Falls noch jemand eine Ahnung hat, was die Benutzerkontensteuerung mit der WPA2-PSK Verschlüsselung zu tun hat, dann nur her mit den Tipps.

Bis dahin schon mal vielen Dank für alle Antworten!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
TP-Link TP ER5120
gelöst Frage von Lengen1971Router & Routing5 Kommentare

Hallo, hat jemand Erfahrung mit diesem Multi-WAN Router? Wir haben den gerade installiert um folgende Geräte zu routen: - ...

Router & Routing

OpenWRT ist auf TP-Link TL-WA901ND installiert! Wie spiele ich die original Firmware (TP-Link) wieder auf?

gelöst Frage von renefwRouter & Routing6 Kommentare

Hallo zusammen, auf meinem TP-Link TL-WA901ND habe ich zum Test openWRT eingespielt. Diese Firmware ist jedoch nicht mein Fall ...

Netzwerkmanagement

Erfahrung mit TP-Link Switch

gelöst Frage von MischkoNetzwerkmanagement8 Kommentare

Hallo zusammen, in unserem Netzwerk habe ich 2 Cisco SMB SG300-52 MP Switche im Einsatz. Als Backup möchte ich ...

Router & Routing

TP-Link hat Probleme mit Multicast

Frage von Caro81Router & Routing3 Kommentare

Hallo, das Thema wurde im Internet zwar schon diverse Male angesprochen, nur ich komme nicht weiter. Folgendes Szenario: Im ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 2 TagenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 3 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein interessanter Beitrag dazu: Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10 Anscheinend ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 3 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1015 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL14 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)11 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs11 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...