Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst aus XP Home SP2 mach XP Pro SP2 ... iaStor.sys nicht vorhanden

(Level 1)

13.10.2005, aktualisiert 07.07.2007, 21633 Aufrufe, 4 Kommentare

Hallo,

ein erneutes Problem, bei dem ich auf Hilfe von den Profis hoffe.

Mein Rechner lief / läuft unter XP Home SP2 und ich habe mir eine XP Pro SP2 gekauft. (OEM Version) ... bei dem Versuch der Installation erscheint die Meldung iaStor.sys nicht gefunden, Installation mit beliebiger Taste fortsetzen.
... im anschluss wird die Installation trotzdem abgebrochen und das Ding startet durch ... ;-(


... mit der bitte um Hilfe und Rat

DANKE
Mitglied: -NichtExpertinSeinTun-
25.03.2006 um 10:05 Uhr
Ich habe auch das problem O.O ...Hat sich denn mittlerweile was getan? ...Also ich hatte von Anfang an Win XP Home Edition SP2 und das ging auch immer zu installieren, aber jetzt (wo ich das denn mal alleine machen muss >.<), zeigt er mir an, dass diese iaStor.sys nicht vorhanden ist ....Und jetzt?!?!?!
Bitte warten ..
Mitglied: Freakster
20.04.2006 um 10:49 Uhr
auch ich hänge zur Zeit an diesem Problem fest.

Hat jemand dazu inzwischen ein lösung gefunden?

Bitte helft mir
Bitte warten ..
Mitglied: Texaner
10.06.2006 um 19:45 Uhr
Bei diesem Problem sollte man kein Setup über Windows ausführen, sondern direkt über die CD booten ( eventuell Bootreihenfolge im BIOS ändern ). Hat bei mir funktioniert.
Bitte warten ..
Mitglied: 50539
07.07.2007 um 12:27 Uhr
Hallo,

ein erneutes Problem, bei dem ich auf Hilfe
von den Profis hoffe.

Mein Rechner lief / läuft unter XP Home
SP2 und ich habe mir eine XP Pro SP2 gekauft.
(OEM Version) ... bei dem Versuch der
Installation erscheint die Meldung iaStor.sys
nicht gefunden, Installation mit beliebiger
Taste fortsetzen.
... im anschluss wird die Installation
trotzdem abgebrochen und das Ding startet
durch ... ;-(


... mit der bitte um Hilfe und Rat

DANKE
Bitte warten ..
Ähnliche Inhalte
Windows XP
Wiederherstellung XP Home-Profil
Frage von Data2006Windows XP9 Kommentare

Hallo Leute, Ich bin neu hier im Forum. Daher bitte sich meines Problems anzunehmen. Ich weiß, XP ist überholt ...

Batch & Shell

Powershell - If Bedienung - Prüfe ob mehr als eine Datei vorhanden ist, dann mache weiter, sonst ignorier es

gelöst Frage von WeezytBatch & Shell15 Kommentare

Hallo zusammen, hab hier nen Skript zur gezielten Entfernung von Dateien im Unterverzechnis. In den Ordnern FPC1a und FPC1b ...

Windows Netzwerk

Netzwerk einrichten - wie mache ich es richtig?

Frage von gintonikWindows Netzwerk23 Kommentare

Hallo, ich bin neu hier und erhoffe mir hier ein paar Antworten für meine Umsetzung zu erhalten. Kurz zu ...

PHP

KW berechnen, was mach ich falsch?

gelöst Frage von icegetPHP2 Kommentare

Hallo Community, ich arbeite an einem kleinen Kalender, und habe folgendes Problem: Da ich auch eine Wochenansicht in meinem ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

CMS
Seltsame Joomla-Meldung auf unserer WebSite
Frage von Winfried-HHCMS14 Kommentare

Hallo in die Runde! Kennt sich jemand mit Joomla aus? Im Backend unserer WebSite lesen wir seit einiger Zeit ...

Vmware
Sporadischer Ausfall physischer und virtueller Server (VMWare 5.5) im Netzwerk (anpingbar aber sonst ohne Funktion)
Frage von stoey20Vmware13 Kommentare

Hallo Gemeinde, seit ein paar Tagen haben wir in der Firma immer wieder das Problem, dass einige unserer VMWare ...