Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Home WLAN bricht IMMER ab.

Mitglied: donaldduck2001

donaldduck2001 (Level 1) - Jetzt verbinden

13.01.2009, aktualisiert 12:54 Uhr, 3530 Aufrufe, 2 Kommentare

Hallo!

Habe bei ner Verwandten nen PC-System eingerichtet. Da steht nun ein Pentium 4 mit 3,2 GHZ, auf welchem XP Home vorinstalliert war. Das klappt auch soweit.

Des Weiteren habe ich einen TP-Link WLAN-Router gekauft (TD8920-GB). Also mit inegriertem Modem. Denn es sollte nicht zu teuer sein und im Algemeinen habe ich mit den Geräten von TP-Link im Hausgebrauch ganz gute Erfahrungen gemacht... oder zumindest keine schlechten. Entsprechend ist auch eine TP-Link Karte installiert.

Nun läuft das alles richtig schön sauber. Aber über Nacht ist die Verbindung derart weg, dass echt NICHTS mehr geht. Obwohl er laut Status-Leiste ne Verbindung hat.

Also habe ich nen neuen Router gekauft (gleiches Modell), weil ich dachte, der hat vielleicht ne Macke. Zur Sicherheit habe ich auch noch die neueste Firmware aufgespielt und das ganze mal bei mir zu Hause laufen lassen. Da geht´s. Ganz wunderbar sogar.

Also wieder an seinen Ursprungsplatz. Da is aber wieder das gleiche Problem. Selbst, wenn ich dann mit meinem Laptop komme stellt er keine Verbindung her, obwohl er das Netzwerk anzeigt.

Ich habe das ganze WPA-PSK (AES) verschlüsselt und einen MAC-Filter drin (NICHT!!! WPA-2). Um´s nicht noch schwerer zu machen, habe ich SSID sichtbar gelassen. Kanal ist 6.

Bringt aber alles nix.

Zieht man den Stecker vom Router dann ein PAAR mal, dann geht es wieder.

Woran bitte kann das liegen?

EDIT:

Nichtmal einen Meter vom Router entfernt steht ein älteres Tevion-Drahtlos-Telefon mitsamt Basisstation, wie mir mal gerade einfällt. Kann es vielleicht daran liegen?
Mitglied: aqui
13.01.2009 um 14:55 Uhr
Nein, der DECT Bereich liegt bei 900 Mhz und WLAN bei 2400 Mhz !!! Das ist es nicht !

Folgende Dinge solltest du sicherstellen:
  • Hast du Nachbar WLANs ??? Das prüfst du mit einem WLAN Scanner wie WLANINFO. Von evtl. vorhandenen Nachbar WLANs musst du 5 Kanäle entfernt sein damit sie dein WLAN nicht stören ! (Siehe HIER ). Ggf. musst du also deine Kanaleinstellung auf diese Gegebenheit einstellen !
  • Du solltest eine eindeutige SSID wählen die nichts über dich und deine Hardware aussagt. Also sowas wie "Bitschleuder" oder "Wurstsemmel" verwenden !
  • Bei der WPA Verschlüsselung solltest du NICHT AES eintragen als Schlüsselprotokoll, sondern wenn du kannst TKIP, da du für AES aktuelle Patches oder den SP3 laufen haben musst !! (Auch kein WPA-2 denn das benutzt zwangsweise AES !)
Bitte warten ..
Mitglied: donaldduck2001
20.01.2009 um 12:11 Uhr
Ich hab das nun alles versucht. Also nach WLAN hab ich zuvor schon abgescannt, aber nix gefunden. Da ich nicht sicher war, ob ich Netze ohne SSID-Broadcast dann auch sehe, hab ich´s einfach mal auf Kanal 1 gestellt, weil die meisten wohl auf 6 sein werden. Das ging ein paar Tage und jetzt gestern hat er schon wieder gemuckt. Ich hab´s also auf automatisch gestellt.

Ich denke aber, es ist irgendwas anderes... Sowas hatt ich im Leben noch nicht und ich hab schon 100 WLAN´s eingerichtet.

Ganz geil finde ich, dass er ja irgendwo ne Verbindung hat und sich der Router auch pingen lässt, ich aber trotzdem nicht über IE auf den Router komme und ich auch keine neue Verbindung bekomme, wenn ich die Netzwerkverbindung deaktiviere. Er tut dann einfach gar nix. Schalte ich den Rechner aber einfach nur aus, dann hat er die Verbindung auch weiterhin beim Neustart...

Alles sehr merkwürdig...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN bricht bei EASYBox 904 ab
gelöst Frage von GertLAN, WAN, Wireless14 Kommentare

Meine EasyBox 803 war total unkompliziert was WLAN anging War defekt > Ersatzgerät > EasyBox 904 DSL total easy. ...

LAN, WAN, Wireless

WLAN wahrend der Fahrt bricht ab - optimierungsmoeglichkeiten?

Frage von nutzloser-userLAN, WAN, Wireless4 Kommentare

Hallo Community, wir setzen in unserem Unternehmen Kommissioniergeraete ein, die etwa 15 bis 18 km erreichen koennen. Dazu ist ...

Windows 7

Verbindung zum Internet über WLAN bricht zufällig ab!

gelöst Frage von ITvortexWindows 712 Kommentare

Liebe Kollegen, das ist heute schon die zweite Frage die ich euch stellen muss aber ich komm bei meinem ...

Windows Netzwerk

Netzlaufwerk Verbindung bricht ab

gelöst Frage von Martin1984Windows Netzwerk6 Kommentare

Hallo, wir haben in der Firma folgendes Problem: Wir haben ein eigenes Netzwerksegment in einem VLAN für die Maschinen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Microsoft Office
Freitagsfrage? Excel und CSV - Import statt öffnen
gelöst Frage von KraemerMicrosoft Office7 Kommentare

Moin zusammen, entweder fallen mir heute nicht die richtigen Wörter für Google ein, oder es geht schlicht nicht. Gibt ...

Entwicklung
Batch - Überprüfung
gelöst Frage von apex.predator24Entwicklung6 Kommentare

Hallo Zusammen Gibt es eine Möglichkeit, einen Prozess im TaskManager über eine Batch-Datei zu überprüfen ob dieser läuft oder ...