Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

XP Pro und ein NT-Server

Mitglied: 123gunne

123gunne (Level 1) - Jetzt verbinden

07.01.2008, aktualisiert 17.01.2008, 3426 Aufrufe, 5 Kommentare

Hallo Leute,

ich habe folgendes Poblem: NT-Server, XP Pro PC. Im Netz sind schon 4 XP PCs am Laufen. Bei dem Versuch einen neuen XP Pc einzubinden, habe ich das Problem, dass die Namensauflösung nicht funktioniert. Soweit so schlecht, der Server kommt eh bald weg, aber die nächsten Woche muss das noch laufen. Die Nic-Einstellungen sind so wie an allen anderen PCs auch. Es geht aber kein "ping server". Gut sagte ich mir, man muss nicht alles verstehen, trägst die Server-IP in die hosts ein. Laut meiner MCSA Schulung wird die als zweites nach dem lokalen Cache abgefragt. Der "ping server" geht jetzt, hurra, allerdings komme ich mit dem Windowsexplorer immer noch nicht per \\server auf die Freigaben.
Woran kann das denn liegen? Per \\192.168.0.1 komme ich auf die Freigaben ohne Probleme, sollte also ein DNS Problem sein, aber der Ping geht doch!

Hoffentlich kennt einer das Problem

123Gunne
Mitglied: creyzee
07.01.2008 um 21:27 Uhr
hallöle,

hast du denn überhaupt in der nt-domäne einen dns-server? oder vielleicht nen wins?

wenn du über \\ipdesservers auf die freigaben kommst, sollten die ip und das subnet richtig sein.

hast du netbios über tcpip aktiviert? das sollte eigentlich reichen - auch ohne dns und wins.

ansonsten wären noch einige weitere angaben von vorteil: statische ip oder dhcp? wenn dhcp: welche parameter werden festgelegt? liegt der server im gleichen subnet? was nutzt du zur namensauflösung: dns, wins, netbios? ist es ne nt-domäne? gehört der client zur domäne? funktioniert die namensauflösung zu den anderen clients bzw zwischen den anderen clients und dem server?

sag mal bescheid - bin mir selber auch nicht mehr so sicher mit nt. ist ja auch schon ne weile her.

der creyzee
Bitte warten ..
Mitglied: 123gunne
08.01.2008 um 07:03 Uhr
Moin creyzee,

feste IP-Adressen, kein DNS, kein Wins, Netbios über TCP/IP ist aktiviert, es ist ein Linuxproxy als Gateway und DNS-Server eingetragen, aber nur fürs Wan. Er registriert keine Lan-IPs. Dh. die Namensauflösung lief bisher (und weiterhin bei allen anderen XP PCs) über einen Broadcast (denke ich). Ich habe mal die Reihenfolge der DNS-Auflösung aufgeführt:

DNS-Cache lokal - Hosts - DNS-Server - Arp-Cache - Wins - Broadcast - LmHosts

Bei den 5 PCs war und ist das kein Problem. Und hier liegt das seltsame, trotz meinem Eintrag in die Hosts-Datei gehts immer noch nicht über den Namen.

Habe ich ein Problem mit irgendeiner digitalen Signierung oder so? Aber dann sollte der Zugriff auf die Freigaben mit Angabe der IP-Adresse auch nicht möglich sein.

123gunne
Bitte warten ..
Mitglied: creyzee
09.01.2008 um 21:19 Uhr
hallöle,

sorry, hatte viel zu tun.

also wenn es mit \\ipdesservers\freigabe funktioniert, dann mappe das doch als laufwerk auf dem client. den usern ist das doch egal wenn sie nen laufwerksbuchstaben haben. und der server kommt doch eh bald raus. da würde ich an deiner stelle keinen zu großen aufwand betreiben, sondern lieber die neue umgebung ausführlicher planen.

allgemein: also ich versteh das ganze ehrlich gesagt auch nicht... vielleicht hilt ein flush des dns-caches. es kann ja sein, dass dort falsche werte drinnen stehen. dann nimmt xp die und probiert die weiteren möglichkeiten wie hosts... nicht aus: gib mal in cmd "ipconfig /flushdns" auf dem client ein und probier es nochmal.

wenn du doch etwas ausführlicher vorgehen willst, kannst ja mal mit ethereal oder so den traffic des clients belauschen und schauen, welche pakete der so sendet, wenn du die freigabe mit dem servernamen aufrufst. du siest dann ja an der art der pakete, welche formen der namensauflösung tatsächlich verwendet werden.

sag mal bescheid, wenn du was probiert hast. würde mich auch interessieren. also bis denne

sagt creyzee
Bitte warten ..
Mitglied: 123gunne
10.01.2008 um 07:05 Uhr
Moin,
ein flushdns bringt nichts. Ein Mapping mit der IP habe ich als Notlösung gemacht, nur läuft damit die seltsame Warenwirtschaft nicht.

Klar verschwende ich dafür keine Zeit mehr, was ich eben nicht verstehe, ist die Tatsache, dass der Windowsexplorer, trotz Eintrages des Servernamens samt IP in der hosts-datei, den Servernamen nicht auflösen kann. Und wie gesagt, nach einem Neustart ist der lokale DNS-Cache leer und als zweites wird sofort die hosts abgefragt und trotzdem geht es nicht. Wenn ich in die hosts "192.168.1.200 www.google.de" eintrage, wird er auch nie mehr auf die Website kommen, egal wie gut meine DNS-Auflösung etc. ist.

Naja was solls,

123gunne
Bitte warten ..
Mitglied: 123gunne
17.01.2008 um 07:05 Uhr
So jetzt habe ich W2k neu installiert und jetzt gehts. Was ich noch entdeckt habe ist, dass womöglich ein primäres Suffix von Hand eingetragen war. Wie auch immer, ich werde es nicht mehr herausfinden.

123gunne
Bitte warten ..
Ähnliche Inhalte
Windows XP

Windows XP - Mit Windows NT 4.0 erstellte Basisvolumes

Frage von MetacrawlerWindows XP1 Kommentar

Hallo, ich versuche gerade mittels MDT 2013 Update 1 in einer VM eine Windows XP testinstallation durchzuführen. Ich habe ...

Verschlüsselung & Zertifikate

NT-Password (NT Hash) unter Windows generieren

gelöst Frage von PedantVerschlüsselung & Zertifikate7 Kommentare

Hallo, es muss doch irgendwie möglich sein ein NT-Password (einen NT-Hash) unter Windows zu erzeugen!? Es ist doch ein ...

Windows Server

Windows 2008 R2 Server DHCP-Server - Befehlsersatz für dhcpcmd.exe ( Windows NT)

gelöst Frage von holli.zimmiWindows Server3 Kommentare

Hi, ich möchte über die Eingabeaufforderung - folgendes heraus finden: ein Drucker wird von einen Netzwerksegment VLAN in ein ...

Papierkorb

NT Password booting the kernel

Frage von Ghost108Papierkorb8 Kommentare

Hallo zusammen, habe hier ein Notebook mit Windows 10, bei dem der User das Passwort vergessen hat. Wollte dieses ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 13 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 14 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 16 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...