Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim XP runterfahren Programm ServerWnd kann nicht geschlossen werden

Mitglied: Tribun

Tribun (Level 1) - Jetzt verbinden

22.12.2004, aktualisiert 15.06.2007, 45799 Aufrufe, 12 Kommentare

Hallo,

Wenn ich XP ruterfahren will, kommt immer die Meldung ServerWnd Programm reagiert nicht! Sofort Beenden....

Ich habe schon bei Google gesucht, dort wurde es in Verbindung mit EMule gebracht. Ich habe und hatte aber auf diesen PC keine Filesharingtools! Es ist ein Notebook von JVC(MP-XV941)

Kann mir jemand helfen?

Gruß
Tribun
Mitglied: pietes
29.01.2005 um 10:57 Uhr
Hallo Tribun,

Ein vergleichbares Problem tritt bei meinem XP System auch auf.

SERVERWND ist weder als File oder Prozess sichtbar noch existiert ein Eintrag in der Registry. Bisher habe ich keine Informationen gefunden, die etwas substantielles über die Funktion von SERVERWND aussagen (außer die Hinweise auf EMULE). Genau diese Tatsache bereitet mir Kopfschmerzen.

Hast Du in der Zwischenzeit etwas gefunden?

mfg, Pietes
Bitte warten ..
Mitglied: Tribun
02.02.2005 um 12:13 Uhr
Hi Pietes, leider habe ich nichst herausgefunden. Es ist wohl ein zu spezielles Problem, was komisch bei mir ist, dass es seit ein paar Tagen wieder geht. Sehr komisch!!

Gruß
Tribun
Bitte warten ..
Mitglied: 10489
06.03.2005 um 13:09 Uhr
Dieses Problem hatte ich ebenfalls mit meinem Dell-Latitude D600 Notebook.
Ursache war, dass ich zuvor den DHCP-Dienst beendet hatte.

Wird der DHCP-Dienst ausserdem für die Neuanmeldung deaktiviert, tritt das Problem auch nach einem Reeboot wieder auf - allerdings, je nach Einstellung - nur bei jedem 2. Reeboot.
Bitte warten ..
Mitglied: SaarAdmin
02.06.2005 um 12:57 Uhr
Hi Leute !

Bei mir tritt das Problem auf. Ich hab heute von unserem Aussendienstmitarbeiter den Laptop zur Aktualisierung zurück bekommen.

Es ist ein Dell Precision M70 mit Win 2000 !

Aber die Fehler sind genau die gleichen wie bei euch. Kein Eintrag in der Registry, keine passende Datei gefunden.

Was mir nun aufgefallen ist ... die Fehlermeldung kommt nur, wenn der Laptop an unser Netz angeschlossen ist, wenn er "mobil" ist kommt keine Fehlermeldung.
Bitte warten ..
Mitglied: Gogs
05.12.2005 um 22:42 Uhr
hab das gleiche Problem, taucht aber unregelmäßig auf, keine Ahnung mit was ich es in Verbindung bringen soll.
Kein Eintrag in der Registry ... usw.
Scheint nicht Hardware-spezifisch zu sein: Habe ein 3 Jahre altes Notebook von Compaq: Presario 900
Bitte warten ..
Mitglied: gemini
05.12.2005 um 22:53 Uhr
Evtl., aber nicht zwingend, liegt es an der T-Online-Software
http://www.chip.de/c1_forum/thread.html?bwthreadid=888693
Speziell Kommentar von kgbelsen vom 10.11.05 14:46
Bitte warten ..
Mitglied: tim75
01.01.2006 um 19:32 Uhr
Hi,
ich hatte bis gerade das gleiche Problem.
In meinem Fall war das ein Dialer, der beim Systemstart automatisch ein Programm gestartet hat, was beim Beenden von Windows sich aber nicht mit beendet hat.

Das Programm heißt toadimon.exe... deshalb hab ich das blöde Ding auch nicht unter serverwnd gefunden.

Um es zu löschen, musst du auf Start --> ausführen --- dort kommst du mit dem Befehl "regedit" in dein Register.
Dort klickst du auf Local Machine --> Software --> Microsoft --> Windows --> Current Version --> Run... so, und da müsste nun irgendwo toadimon.exe stehen. Mit der rechten Maustaste anklicken und löschen. Wenn du dann den PC neu startest, wird das Problem beim herunter fahren noch einmal auftreten. Aber da das Program ja beim wieder hochfahren nicht mehr startet, wird das Problem beim nächsten Durchlauf weg sein.

Ich würde mich allerdings danach nicht zufrieden geben, sondern schauen, ob da noch andere Viren drauf sind. Ich hab mir da einige Viren-Scanner runtergeladen. Die besten Suchergebnisse in diesem Fall brachte mir ein Programm von Webroot (www.webroot.com) namens Spy Sweeper, dass ich hier zum kostenlosen downloaden gefunden habe: http://www.zdnet.de/downloads/prg/2/9/de10192729-wc.html
Bitte warten ..
Mitglied: bacchuswhv
09.01.2006 um 12:08 Uhr
Hi, hatte dasselbe Problem. ToADimon.exe war auch da und wurde entfernt; doch dann eine Entdeckung: Wenn bei T-Online 6.0 der Verbindungsassistent aktiviert wird, wird, ToADimon.exe im Register eingetragen, wird der Verbindungsasistent in T-Online abgeschaltet, wird die Registereintragung ToADimon.exe wieder im Register entfernt. Beim runterfahren von XP taucht dann ServerWnd nicht mehr auf.
Beim runterfahren hatte ich jedoch öfter zusätzlich den Hinweis, dass tolCommandWindow nicht geschlossen werden kann. Gibt es da auch schon eine bekannte Ursache und Lösung?
Bitte warten ..
Mitglied: Gogs
16.01.2006 um 16:36 Uhr
Evtl., aber nicht zwingend, liegt es an der
T-Online-Software
http://www.chip.de/c1_forum/thread.html?bwthreadid=888693
Speziell Kommentar von kgbelsen vom 10.11.05
14:46

Ah ja, Vielen Dank.
Hab die T-Offline-Software auch "abgeschaltet". Jetzt kommt die Fehlermeldung nicht mehr.
Gruß,
Gogs
Bitte warten ..
Mitglied: gemini
16.01.2006 um 18:28 Uhr
Hab die T-Offline-Software auch "abgeschaltet".
Eine kluge Entscheidung, Gratuliere!
Am besten die Magenta-CD gleich ins Recycling; aus Polycarbonat kann man auch sinnvolle und praktische Dinge machen
Bitte warten ..
Mitglied: hawo
18.01.2006 um 09:41 Uhr
Ich hatte das gleiche Problem, zusätzlich konnten keine neuen Internet-Browser-Tasks gestartet werden. Das Problem trat sporadisch auf, nachdem ich auf DSL mit Router umgestellt hatte. Es konnte nur durch Neustart beseitigt werden. Ich habe in den Einstellungen von T-Online 6.0 den Verbindungsassisten deaktiviert. Bisher hat das geholfen, die Seiten werden auch schneller gefunden.
Bitte warten ..
Mitglied: patrickhelmes
30.12.2006 um 12:50 Uhr
Das Programm heißt toadimon.exe...
deshalb hab ich das blöde Ding auch
nicht unter serverwnd gefunden.

Hallo zusammen,

hatte das gleiche Problem und habe "Toadimon.exe" lt. Anleitung abgeschaltet. Problem dabei: Wenn ich jetzt den Browser starte und eine beliebige www-Seite aufrufe, wird nicht mehr automatisch eine Verbindung hergestellt. Kann es sein, daß dafür das (jetzt nicht mehr vorhandene) Toadimon.exe-Programm zuständig war? Oder kann ich das irgendwo bei den T-Online 6.0-Optionen einstelllen?

Hoffe, es kann mir jemand helfen. Jedesmal erst manuell eine T-Online-Verbindung herstellen, bevor man surfen will, finde ich ganz schön lästig..

Danke im voraus!
Bitte warten ..
Ähnliche Inhalte
Tipps & Tricks

Problem ServerWnd beim runterfahren von XP

Frage von user101Tipps & Tricks1 Kommentar

Hallo, hatte seit einiger Zeit das Problem beim Herunterfahren "serverwnd kann nicht beendet werden". Habe in einem Forum gelesen, ...

Microsoft Office

Makrodatei ist nicht vorhanden - Datei wird geschlossen

Frage von freeskierchrisMicrosoft Office5 Kommentare

Hallo, ich habe ein Problem bei einem servergespeicherten Profil, dort wird bei einer .xls-Datei angezeigt, dass die Makrodatei nicht ...

Voice over IP

Voip verbindungen werden nach 15min geschlossen

Frage von mario89Voice over IP13 Kommentare

Hallo Leute, ich wollte euch an dieser Stelle nochmals um Rat bitten. Aktuell habe ich folgendes Problem: Nach längerer ...

Windows Server

RDP-Sitzung wird nach abmeldung nicht geschlossen

Frage von grieselWindows Server2 Kommentare

Hallo zusammen, ich habe ein Problem. Mein Setup besteht aus zwei Servern 2012R2. Auf dem einen ist das Remote ...

Neue Wissensbeiträge
Humor (lol)
Wieder mal DSGVO
Information von brammer vor 11 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Router & Routing

Cisco Talos deckt riesiges Router- und NAS-Botnetz auf

Tipp von Bosnigel vor 11 StundenRouter & Routing

Anscheinend kommt da wieder was auf uns zu: Gruß Bosnigel

SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 1 TagSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 1 TagDatenschutz7 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless45 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML32 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz27 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...